WordPress.org

Profiles

keesvdb

Profile picture of keesvdb
  • Member Since: April 11th, 2013
  • @keesvdb on WordPress.org
  • Find me on:

  • Created a topic, Sendgrid api not working, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to Mysterious Install, on the site WordPress Support Forums:
    Same here.. not sure which plugin is compromised on my site..

    4 months ago

  • Created a topic, Multisite Options to include in all subsites, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to Great plugin, still supported?, on the site WordPress Support Forums:
    Hi Jan, I'm looking for a multisite feature so i can have it on all…

    5 months ago

  • Posted a reply to Connect to sandbox, on the site WordPress Support Forums:
    am looking for that solution too... there's an old thread from 3 years ago with…

    7 months ago

  • Created a topic, PRO edition error on mobile, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Will it support VR, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Example: X headers mandrill, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Logger when people keep using the site and not accept, on the site WordPress Support Forums:
    Thanks! The plugin is great but i'm still missing a quite important feature: The ability…

    1 year ago

  • Created a topic, Logger when people keep using the site and not accept, on the site WordPress Support Forums

    1 year ago

  • Created a topic, display widget coming from specific url, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Spinning wheel when loading, fancy not working, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Plugin makes mobile homepage ... the homepage on my desktop, on the site WordPress Support Forums:
    The Same thing is happening here, mostly with Safari on macs.. We haven't found a…

    4 years ago

  • Created a topic, Rackspace CDN a lot of bad requests 400, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Login at WP-admin not possible in Chrome anymore, on the site WordPress Support Forums:
    That's not working for me. I have this problem since this morning and after I…

    4 years ago