WordPress.org

Profiles

kech61

  • Member Since: December 19th, 2012
  • @kech61 on WordPress.org
  • Find me on:

  • Posted a reply to 26,000 Spam Newsletter Signups, on the site WordPress.org Forums:
    Not only Spanish - its the same for sites here in Austria too. And I…

    1 week ago

  • Posted a reply to Amazon SES – Mailpoet – Captcha, on the site WordPress.org Forums:
    On my sites all POST requests are coming frome one single IP: 5.188.203.35

    3 weeks ago

  • Posted a reply to Amazon SES – Mailpoet – Captcha, on the site WordPress.org Forums:
    Hi, Same here since 21st of September on MailPoet2. Newsletter subscription form is used for…

    3 weeks ago

  • Posted a reply to Any chance to get this working with enfold theme?, on the site WordPress.org Forums:
    Hi Frank, Thanks alot ... and shame on me, I should have seen this option...…

    2 months ago

  • Created a topic, Any chance to get this working with enfold theme?, on the site WordPress.org Forums:
    Hi, I'v use this plugin on several sites and iits gre…

    2 months ago

  • Created a topic, Just want to say THANKS, on the site WordPress.org Forums:
    Ahoi Peter, I use this plugin at several sites and it…

    5 months ago

  • Posted a reply to PHP7 issue, on the site WordPress.org Forums:
    Sorry, sorry... It was a different Plugin with this error. However, CDN-ENABLER isn't working with…

    6 months ago

  • Created a topic, PHP7 issue, on the site WordPress.org Forums:
    Hi, I'm running PHP 7.0.15 FPM on Apache, Ubuntu16, P…

    6 months ago

  • Posted a reply to PHP 7 CDN breaks css and js, on the site WordPress.org Forums:
    It doesn't work under 7.0.15. I switched back to 5.6.30 and it worked. (same with…

    6 months ago

  • Created a topic, Simple, painless, perfect, on the site WordPress.org Forums:
    Adds a sortable column "registered" with the registrat…

    6 months ago

  • Posted a reply to I definitely canceled autoupdates and am back to old version, on the site WordPress.org Forums:
    As for the php-Version: Wordfence says 5.2.4 Server-Info says 5.5.9 Well... Thanks for the link…

    6 months ago

  • Posted a reply to I definitely canceled autoupdates and am back to old version, on the site WordPress.org Forums:
    Same here, Widgets disapear after refreshing the site. WordPress 4.7.4 on PHP 5.2.4 I'v deleted…

    6 months ago

  • Posted a reply to Account Suspended, on the site WordPress.org Forums:
    https://wordpress.org/plugins/wp-spamshield/ However, not for my sites cause I'm running NGing on Plesk and this config…

    6 months ago

  • Posted a reply to Account Suspended, on the site WordPress.org Forums:
    For me too. I don't understand why Jose hav'nt launched a premium plugin with paid…

    6 months ago

  • Posted a reply to Account Suspended, on the site WordPress.org Forums:
    There were 29 people supporting this campaign - a bad joke. I assume the autor…

    6 months ago

  • Posted a reply to HELP TO SAVE WANGGUARD, on the site WordPress.org Forums:
    Wanguard server is running for me 37.59.20.168 However, 29 backers - thats... well...

    12 months ago

  • Posted a reply to HELP TO SAVE WANGGUARD, on the site WordPress.org Forums:
    While my site is non commercial I defintly want to support Jose. For me the…

    1 year ago

Plugins