Profiles

  • Member Since: April 29th, 2019
  • Location: Gilbert, AZ
  • Website: showit.co
  • Job Title: WordPress & PHP DevOps
  • Employer: Showit, Inc
  • Find me on:
  • Posted a reply to Multisite site column output bug, on the site WordPress.org Forums:
    Cheers! I appreciate the plugin and support, you guys are awesome! As better solution than…

  • Posted a reply to Multisite site column output bug, on the site WordPress.org Forums:
    Looking into this locally, the apbct__manage_sites_custom_column_action() function on cleantalk-spam-protect/inc/cleantalk-admin.php:1244 is not passing any sort of…

  • Posted a reply to Multisite site column output bug, on the site WordPress.org Forums:
    Complete deactivation and reactivation did not resolve the issue. It did clear out the status…

  • Created a topic, Multisite site column output bug, on the site WordPress.org Forums:
    Version 5.187 appears to have added a column to the si…

  • Created a topic, Great plugin, easy to use!, on the site WordPress.org Forums:
    It was easy to setup and use this plugin and even expa…

  • Created a topic, Great plugin and great integrations!, on the site WordPress.org Forums:
    The plugin logs just about anything you might need in …

  • Created a topic, Flodesk forms being blocked, on the site WordPress.org Forums:
    I've discovered (and have been able to replicate) on d…

  • Posted a reply to Fatal error on plugin activation – WP-CLI, on the site WordPress.org Forums:
    Cheers! Looks like that fix is working. Thank you!

  • Posted a reply to Fatal error on plugin activation – WP-CLI, on the site WordPress.org Forums:
    I set the active theme to twentytwenty and deactivated all other plugins. WP-CLI is still…

  • Posted a reply to Fatal error on plugin activation – WP-CLI, on the site WordPress.org Forums:
    Tested on a couple of production sites running WP 5.8.2 + PHP 7.4 as well…

  • Created a topic, Fatal error on plugin activation – WP-CLI, on the site WordPress.org Forums:
    When installing and activating the most recent version…

  • Posted a reply to Full Backup never finishes, on the site WordPress.org Forums:
    @rbrunskill I wasn't able to figure out anything with this plugin so I ended up…

  • Posted a reply to Full Backup never finishes, on the site WordPress.org Forums:
    I'm running into the same issue on my end. Here's the debug info: WordPress version:…