WordPress.org

Profiles

kcrusher

Profile picture of kcrusher
  • Member Since: October 11th, 2010
  • @kcrusher on WordPress.org
  • Find me on:

  • Posted a reply to All Images Not Importing, on the site WordPress Support Forums:
    I also can confirm that Andrew's fix works. Another call to update the plugin, if…

    4 months ago

  • Created a topic, Child Theme CSS = higher priority?, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Unexpected output error on activation, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to Exclude class apparently not working, on the site WordPress Support Forums:
    I can't because, as I said, the site it not public yet and copy/pasting HTML…

    5 months ago

  • Created a topic, Exclude class apparently not working, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to Please Update this Great Plugin, on the site WordPress Support Forums:
    I really like this plugin as well, but something apparently has changed or broken in…

    1 year ago

  • Posted a reply to Special Recent Posts Pro and YASR - stars not filled, on the site WordPress Support Forums:
    That worked great, thanks! This is probably a good one to put in a support…

    1 year ago

  • Posted a reply to Special Recent Posts Pro and YASR - stars not filled, on the site WordPress Support Forums:
    I just did another test using Beaver Builder and it has the same issue -…

    1 year ago

  • Posted a reply to Special Recent Posts Pro and YASR - stars not filled, on the site WordPress Support Forums:
    Yes, I'm definitely using that shortcode ([yasr_overall_rating size="medium"]) and putting it in the text editor.…

    1 year ago

  • Created a topic, Special Recent Posts Pro and YASR - stars not filled, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Popup never pops up, on the site WordPress Support Forums:
    I don't know what I did, but it appears to be working now. And, YES,…

    1 year ago

  • Posted a reply to Popup never pops up, on the site WordPress Support Forums:
    I tested this on my dev site using 'all posts', but it still wouldn't show…

    1 year ago

  • Created a topic, Popup never pops up, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Seemed to work but got scary error message, on the site WordPress Support Forums:
    I'm getting this same error, though it does seem to work. Warning: Illegal offset type…

    2 years ago

  • Registered to attend WordCamp San Francisco 2014 coming up October 25th

    2 years ago

  • Posted a reply to Receive error message when selecting disable individual plugins, on the site WordPress Support Forums:
    I'm having the same problem and am using the latest version - 4.1.10.

    2 years ago

  • Created a topic, What happens with currently uploaded media?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Error during install, on the site WordPress Support Forums:
    Glad to be of help! WPUnder - You may want to mark this as resolved,…

    3 years ago

  • Posted a reply to Make Headlines Link's Without Changing Font, on the site WordPress Support Forums:
    This would remove the underline: .article-layout h2 a { text-decoration: none; } I say 'your…

    3 years ago

  • Posted a reply to Watermarks or captions not showing on image, on the site WordPress Support Forums:
    I'm afraid, in this case, that screenshots won't help - I need to see the…

    3 years ago

  • Posted a reply to Different layouts for homepage & single post/page, on the site WordPress Support Forums:
    If what Dragan is saying is correct, I may have been making this way more…

    3 years ago

  • Posted a reply to Child Theme style.css not loading, on the site WordPress Support Forums:
    No need to do anything to the style.css in your child theme - My Custom…

    3 years ago

  • Posted a reply to Different layouts for homepage & single post/page, on the site WordPress Support Forums:
    I'm going to give you a super-quick run-down of what you'd need to change, as…

    3 years ago

  • Posted a reply to [Plugin : eshop] remove add to cart from product page, on the site WordPress Support Forums:
    What are you using to find the template for that function? The Show Current Template…

    3 years ago

  • Posted a reply to Fatal error with Contact Form 7 enabled, on the site WordPress Support Forums:
    Who is your web host? You could login via FTP (preferably SFTP) and see if…

    3 years ago

  • Posted a reply to Align icons to the right, on the site WordPress Support Forums:
    There's a CSS rule that's overriding your custom CSS - try using this code instead…

    3 years ago

  • Posted a reply to Akismet installed but not showing in the admin window., on the site WordPress Support Forums:
    When you say 'not visible in the admin window' - can you be more specific?…

    3 years ago

  • Posted a reply to Scan terminates with error on at least half the scans, on the site WordPress Support Forums:
    There could be many causes - the *most* likely is your web host configuration, but…

    3 years ago

  • Posted a reply to Error during install, on the site WordPress Support Forums:
    You're quite welcome!

    3 years ago

  • Posted a reply to Fatal error with Contact Form 7 enabled, on the site WordPress Support Forums:
    Who are you using for your web host? Different web hosts have limits on available…

    3 years ago

  • Posted a reply to [Plugin : eshop] remove add to cart from product page, on the site WordPress Support Forums:
    Since both elements - the grey box to the right of the product image and…

    3 years ago

  • Posted a reply to Align icons to the right, on the site WordPress Support Forums:
    You have your enclosing brackets backwards - the code should look like this: li.social-icon {…

    3 years ago

  • Posted a reply to Everything ok, but seem the height is too short, on the site WordPress Support Forums:
    It looks like the plugin is inserting inline styles and it's auto-fitting the image/text to…

    3 years ago

  • Posted a reply to Watermarks or captions not showing on image, on the site WordPress Support Forums:
    Can we see the actual site? It would help immensely.

    3 years ago

  • Posted a reply to Make Headlines Link's Without Changing Font, on the site WordPress Support Forums:
    Depending on how you're wrapping your headlines - either with the <a href=...> tag outside…

    3 years ago

  • Posted a reply to Border between posts, on the site WordPress Support Forums:
    Use something like the My Custom CSS plugin - install and activate it, then copy/paste…

    3 years ago

  • Posted a reply to Child Theme style.css not loading, on the site WordPress Support Forums:
    Alchymyth has some great points and, to add to that, the My Custom CSS plugin…

    3 years ago

  • Posted a reply to Image sizes, on the site WordPress Support Forums:
    Yes, that would be using the 'Link URL' (None) and 'Size' parameter in the Advanced…

    3 years ago

  • Posted a reply to Get Cropped Thumbnail, on the site WordPress Support Forums:
    I believe your Settings>Media dictates the thumbnail size - the cropping you're doing is then…

    3 years ago

  • Posted a reply to Error during install, on the site WordPress Support Forums:
    Which host are you using? You could try adding the following to your wp-config.php file:…

    3 years ago

  • Posted a reply to Database backup - phpMyAdmin vs native export, on the site WordPress Support Forums:
    MySQL Workbench should do what you need - as long as you have the database…

    3 years ago

  • Posted a reply to Image sizes, on the site WordPress Support Forums:
    When inserting the image you can choose the image size to display in the post…

    3 years ago

  • Posted a reply to Pre-fill description, title, alt text and caption of a media, on the site WordPress Support Forums:
    There's no way that I've ever seen to be able to do this.

    3 years ago

  • Posted a reply to Random text on home page, on the site WordPress Support Forums:
    It appears there are some inline CSS styles making the text show up oddly. The…

    3 years ago

  • Posted a reply to Customizr Settings-> Front Page -> Featured text does not render html, on the site WordPress Support Forums:
    Can you post a link to your site so we can see exactly what's going…

    3 years ago

  • Posted a reply to Trouble inserting ads between posts on Easel, on the site WordPress Support Forums:
    Try inserting the adsense code where I've indicated below <?php get_header(); if (!easel_themeinfo('disable_blog_on_homepage')) { if…

    3 years ago

  • Posted a reply to Full page post on front page, on the site WordPress Support Forums:
    You could try changing it in the Settings>Reading in your Admin panel.

    3 years ago

  • Posted a reply to Different layouts for homepage & single post/page, on the site WordPress Support Forums:
    How are your code skills? Which theme are you using? If you know which template…

    3 years ago

  • Posted a reply to Child Theme style.css not loading, on the site WordPress Support Forums:
    Any time I see Dreamweaver, my first inclination is that it's done something to the…

    3 years ago

  • Posted a reply to Plugin problems blocking users, on the site WordPress Support Forums:
    Then it must be something else affecting your site. When you set up BWPS, did…

    4 years ago

Plugins