WordPress.org

Profiles

katypical

Profile picture of katypical
  • Member Since: March 22nd, 2010
  • @katypical on WordPress.org
  • Find me on:

  • Created a topic, Blank page on mobile when plug-in is active, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Adjust aspect ratio for YouTube Video, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Hide header on one page", on the site WordPress Support Forums:
    The page title or the header image? Just remove the featured image on that page…

    2 months ago

  • Posted a reply to "hide page title (only on pages)", on the site WordPress Support Forums:
    Use this css entry. .page .entry-header{display:none;}

    2 months ago

  • Posted a reply to "Friendly URLs not working for plugin", on the site WordPress Support Forums:
    The line of code you gave to change is the same as what is already…

    3 months ago

  • Posted a reply to "Friendly URLs not working for plugin", on the site WordPress Support Forums:
    That is a fair response but I still get a 404 when I use the…

    3 months ago

  • Created a topic, Friendly URLs not working for plugin, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Error generating package with GoDaddy, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Plugin to leverage Awstats or Webalizer data", on the site WordPress Support Forums:
    Me too. If someone figures this out I'd love to know.

    3 years ago

  • Posted a reply to "Submission Error still redirecting", on the site WordPress Support Forums:
    So as this has been up for two weeks and the plug-in author has chosen…

    3 years ago

  • Posted a reply to "Submission Error still redirecting", on the site WordPress Support Forums:
    Sorry I should note that I deactivated all of the plug-ins on this site and…

    3 years ago

  • Created a topic, Submission Error still redirecting, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Text rendering issues", on the site WordPress Support Forums:
    I have this issue as well. The plug-in gives you the option to adjust the…

    3 years ago

  • Posted a reply to "Pending posts go to trash and image is lost", on the site WordPress Support Forums:
    I would LOVE to solve this as I am having this issue as well. If…

    3 years ago

  • Posted a reply to "404 error on dashboard and view site - new sites", on the site WordPress Support Forums:
    Rock star. Duh. I missed that step though I don't recall seeing it. Regardless. Everything…

    4 years ago

  • Created a topic, 404 error on dashboard and view site - new sites, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: WordPress.com Stats] WP-Stats: Error from last API Key attempt", on the site WordPress Support Forums:
    Me too : ( No one has an answer? Or solved it themselves?

    6 years ago