WordPress.org

Profiles

KatnissMellark

Profile picture of KatnissMellark
  • Member Since: August 3rd, 2013
  • Find me on:

  • Posted a reply to "Visual Editor missing/not working", on the site WordPress Support Forums:
    Fixed it

    6 months ago

  • Created a topic, Visual Editor missing/not working, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Jetpack 3.0.1 Crashes my site", on the site WordPress Support Forums:
    Still having that problem. And still cannot access Jetpack's dashboard or the debugger, obviously..... Any…

    1 year ago

  • Created a topic, Jetpack 3.0.1 Crashes my site, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Publicize not sending posts to Facebook since 2 days ago", on the site WordPress Support Forums:
    Well, I have to repeat: - SEO Ultimate Open Graph module: disabled - Wordbooker: disabled…

    2 years ago

  • Posted a reply to "Publicize not sending posts to Facebook since 2 days ago", on the site WordPress Support Forums:
    Wordbooker is deactivated. The poster images are NOT smaller than 200x200. In fact, they're bigger,…

    2 years ago

  • Posted a reply to "Publicize not sending posts to Facebook since 2 days ago", on the site WordPress Support Forums:
    I tried to disable the Open Graph module from SEO plugin, but then publicize sends…

    2 years ago

  • Posted a reply to "Publicize not sending posts to Facebook since 2 days ago", on the site WordPress Support Forums:
    Tried to fix it but didn't.... sadly Still need help

    2 years ago

  • Posted a reply to "Publicize not sending posts to Facebook since 2 days ago", on the site WordPress Support Forums:
    Nope, tried to fix it but can't.....

    2 years ago

  • Created a topic, Publicize not sending posts to Facebook since 2 days ago, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Publicize and featured images not working + url problem in facebook page", on the site WordPress Support Forums:
    Yes, seems to be ok now. Will report again if any issues arise. :) Thanks…

    2 years ago

  • Posted a reply to "Publicize and featured images not working + url problem in facebook page", on the site WordPress Support Forums:
    I'm wondering if this will actually get fixed......

    2 years ago

  • Posted a reply to "Publicize and featured images not working + url problem in facebook page", on the site WordPress Support Forums:
    It worked just fine before the last update.... now it doesn't.... and still no fix.…

    2 years ago

  • Posted a reply to "Publicize and featured images not working + url problem in facebook page", on the site WordPress Support Forums:
    Just tested... Not fixed. Check the image: http://i.imgur.com/1oKoo2A.png Still wrong link and still no image.…

    2 years ago

  • Posted a reply to "Publicize and featured images not working + url problem in facebook page", on the site WordPress Support Forums:
    Did that already. Didn't make a difference. Even tried a different facebook page, but no…

    2 years ago

  • Posted a reply to "Publicize and featured images not working + url problem in facebook page", on the site WordPress Support Forums:
    I have disabled it for now, cause it's useless to have non-working links posted to…

    2 years ago

  • Posted a reply to "Publicize and featured images not working + url problem in facebook page", on the site WordPress Support Forums:
    And to make it much, MUCH worse, it's giving links on facebook that don't even…

    2 years ago

  • Created a topic, Publicize and featured images not working + url problem in facebook page, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Since recent update no image going to Facebook", on the site WordPress Support Forums:
    Same problem here. Since last night, image no longer gets grabbed to facebook, and also…

    2 years ago

  • Posted a reply to "Publicize not working for my website", on the site WordPress Support Forums:
    I've sent yet another email..... let's see if someone reads it this time. Just updated…

    2 years ago

  • Posted a reply to "Publicize not working for my website", on the site WordPress Support Forums:
    Oh my god! I've received no answers, it's still NOT working, sent more than 3…

    2 years ago

  • Posted a reply to "Publicize not working for my website", on the site WordPress Support Forums:
    No, I didn't. As for the title.... I sent through: 1) Go to the Jetpack…

    2 years ago

  • Posted a reply to "Publicize not working for my website", on the site WordPress Support Forums:
    I sent a support contact..... again. Already sent in a support request 3 times....

    2 years ago

  • Posted a reply to "Publicize not working for my website", on the site WordPress Support Forums:
    I have already sent an email through your support 3 days ago, with the details…

    2 years ago

  • Posted a reply to "php optimization", on the site WordPress Support Forums:
    I installed your plugin to 'trim' the database. Not sure the effect it will have…

    2 years ago

  • Created a topic, php optimization, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Publicize not working for my website", on the site WordPress Support Forums:
    I tried downgrading wordpress to previous version, but that didn't fix it either........ urgh..... my…

    2 years ago

  • Posted a reply to "Publicize not working for my website", on the site WordPress Support Forums:
    I've resetted facebook credentials, I've gone through the troubleshoot items (disabled all plugins, enabled one…

    2 years ago

  • Created a topic, Publicize not working for my website, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Jetpack publish no longer works", on the site WordPress Support Forums:
    Would be nice to have some answers and a fix for this. It simply will…

    2 years ago

  • Posted a reply to "Jetpack publish no longer works", on the site WordPress Support Forums:
    Yep, not working in 2.3.3 version.... again. Could it be because wordpress was updated to…

    2 years ago