WordPress.org

Profiles

katmoody

Profile picture of katmoody
  • Member Since: May 30th, 2011
  • @katmoody on WordPress.org
  • Find me on:

  • Posted a reply to Backup process starts – no backup files, no error message., on the site WordPress.org Forums:
    On some servers/hosts, there is a very low setting for the max_execution_time - I would…

    10 hours ago

  • Posted a reply to Slows Down Site, on the site WordPress.org Forums:
    I am sorry that didn't help the situation. The developers are still working on this…

    10 hours ago

  • Posted a reply to No new backup files anymore, on the site WordPress.org Forums:
    Did WordFence block it even with scanning turned off @alexlouis? I ask because the WordFence…

    10 hours ago

  • Posted a reply to latest version running constantly on multisite, on the site WordPress.org Forums:
    Hey there @emcarnahan756 - Thanks so much for letting us know about this. We definitely…

    10 hours ago

  • Posted a reply to START HERE if you're having trouble with BackUpWordPress, on the site WordPress.org Forums:
    Hi there - Please open your own support issue here so we can go through…

    2 weeks ago

  • Posted a reply to Calculating the size of your site and no complete backup, on the site WordPress.org Forums:
    Hey there - ​ We have our first beta release to try addressing the file…

    2 weeks ago

  • Posted a reply to Manual backups fail – calculating size, on the site WordPress.org Forums:
    Hey there anyone looking at this issue still - ​ We have our first beta…

    2 weeks ago

  • Posted a reply to Slows Down Site, on the site WordPress.org Forums:
    Hey there - ​ We have our first beta release to try addressing the file…

    2 weeks ago

  • Posted a reply to Slows Down Site, on the site WordPress.org Forums:
    Hey there - There are two specific ones I would recommend enabling just to run…

    2 weeks ago

  • Posted a reply to Simple, Effective Elegant, on the site WordPress.org Forums:
    Thank you for such a well-detailed review! I'll add your feature request to the ideas…

    2 weeks ago

  • Posted a reply to Slows Down Site, on the site WordPress.org Forums:
    That is definitely an interesting point, that it's happening on local and live sites. I…

    2 weeks ago

  • Posted a reply to Error 500 on /wp-admin URLs with plugin enabled, on the site WordPress.org Forums:
    We're currently looking at a release for early next week - just an update before…

    2 weeks ago

  • Posted a reply to Slows Down Site, on the site WordPress.org Forums:
    Hey there Airster, I'm sorry to hear this. We have had similar reports from a…

    2 weeks ago

  • Posted a reply to it is slowing my page and admin panel extremly down, on the site WordPress.org Forums:
    Hi there - We're so sorry that the plugin caused issues with your site setup.…

    3 weeks ago

  • Posted a reply to ive installed it and now would like to know how to activate., on the site WordPress.org Forums:
    Hey there @jonkeller - No dummies' instructions, but it's easy to overlook how the plugin…

    3 weeks ago

  • Posted a reply to Doesn’t work, on the site WordPress.org Forums:
    Hey there - I'm so sorry our plugin didn't work for you :( We provide…

    4 weeks ago

  • Posted a reply to Error 500 on /wp-admin URLs with plugin enabled, on the site WordPress.org Forums:
    I just wanted to include an update for you (and anyone else who might be…

    4 weeks ago

  • Posted a reply to No new backup files anymore, on the site WordPress.org Forums:
    Thank you @weloveyou - that initial troubleshooting checklist is definitely where to start! We're a…

    4 weeks ago

  • Posted a reply to [Feature Request] Backup Multiple Users (besides administartors), on the site WordPress.org Forums:
    I've heard this before as well. I will add it in as a potential enhancement…

    4 weeks ago

  • Posted a reply to Sometimes it works, sometimes not, on the site WordPress.org Forums:
    Hey there - I'm sorry you've had issues with the plugin. Have you tried reaching…

    1 month ago

  • Posted a reply to Can’t save Start Day or Start Time, on the site WordPress.org Forums:
    I was just wondering, as I troubleshooted with another user, whether you have tried to…

    1 month ago

  • Posted a reply to no backups with the backup plugin, on the site WordPress.org Forums:
    I'm marking this one as resolved now as I haven't heard back from the OP…

    1 month ago

  • Posted a reply to Problems with backup: Fork failed – Cannot allocate memory, on the site WordPress.org Forums:
    Hey there - I've listed this as resolved at this time because I didn't hear…

    1 month ago

  • Posted a reply to ” Fatal error”. Lost control of site during install, on the site WordPress.org Forums:
    Hey there - Since it was a newer version, I want to get one of…

    1 month ago

  • Posted a reply to ” Fatal error”. Lost control of site during install, on the site WordPress.org Forums:
    Yikes @bysterbit - I'm so sorry you've had this issue. Did this happen when you…

    1 month ago

  • Posted a reply to BackupWordPress doesn’t finalize process !, on the site WordPress.org Forums:
    Hi there - I'm sorry you're having trouble. Try following some of these tips to…

    1 month ago

  • Posted a reply to Error Msg: zip warning: Permission denied, on the site WordPress.org Forums:
    Hi there - This message means that you aren't able to use the Unix Zip…

    1 month ago

  • Posted a reply to No backup appearing after running backup, on the site WordPress.org Forums:
    Great! Thanks for the update! if you have problems again in the future don't hesitate…

    1 month ago

  • Posted a reply to Error 500 on /wp-admin URLs with plugin enabled, on the site WordPress.org Forums:
    I can also verify that the 3.5 version seems to work for another user with…

    1 month ago

  • Posted a reply to wp-content is Excluded with no options, on the site WordPress.org Forums:
    Great! Glad that fixed the larger issue. I've noted this bug before with the developers…

    1 month ago

  • Posted a reply to No backup appearing after running backup, on the site WordPress.org Forums:
    Hi there - For the database backup specifically, we use one of two options through…

    1 month ago

  • Posted a reply to wp-content is Excluded with no options, on the site WordPress.org Forums:
    The only thing I can think of is you've excluded a similar folder in a…

    1 month ago

  • Posted a reply to One small addition – table rows hover, on the site WordPress.org Forums:
    Don't hesitate to share more functions if you put them together - we might be…

    2 months ago

  • Posted a reply to Calculating the size of your site and no complete backup, on the site WordPress.org Forums:
    The non-stop spinner is actually something they're working at correcting, because for some hosts and…

    2 months ago

  • Posted a reply to wp-content is Excluded with no options, on the site WordPress.org Forums:
    This is not normal plugin behavior. Are you using the most recent version of the…

    2 months ago

  • Posted a reply to Calculating the size of your site and no complete backup, on the site WordPress.org Forums:
    Hi there - So it sounds like you have two separate things going on -…

    2 months ago

  • Posted a reply to Back Ups not working with wordpress 4.6.1 update, on the site WordPress.org Forums:
    Hi there @snoopsmaus - can you please open a new issue and include a little…

    2 months ago

  • Posted a reply to One small addition – table rows hover, on the site WordPress.org Forums:
    Hey there @stagger-lee Thanks for contributing this! I tried it on my own test site…

    2 months ago

  • Posted a reply to No Error message is shown, on the site WordPress.org Forums:
    Hey there @univ182 (btw love your avatar!) ... It sounds like you might have a…

    2 months ago

  • Posted a reply to Error 500 on /wp-admin URLs with plugin enabled, on the site WordPress.org Forums:
    I think this is a bug related to the file size handling. The developers are…

    2 months ago

  • Posted a reply to Backups not completing – No Error Msg, on the site WordPress.org Forums:
    Glad we got you squared away! :D

    2 months ago

  • Posted a reply to Back Ups not working with wordpress 4.6.1 update, on the site WordPress.org Forums:
    Can you go ahead and enable support maybe? That way we can work a little…

    2 months ago

  • Posted a reply to Can’t save Start Day or Start Time, on the site WordPress.org Forums:
    Interesting. I'm going to list this as a glitch and might be back with more…

    2 months ago

  • Posted a reply to on heavy website don’t work, on the site WordPress.org Forums:
    Would it be possible for you to reach out to us through our dedicated BackUpWordPress…

    2 months ago

  • Posted a reply to Can’t save Start Day or Start Time, on the site WordPress.org Forums:
    Does the same thing happen if you create a NEW schedule and try and set…

    2 months ago

  • Posted a reply to Back Ups not working with wordpress 4.6.1 update, on the site WordPress.org Forums:
    Can you possibly also enable logging using the WordPress wp-config file options - just set…

    2 months ago

  • Posted a reply to on heavy website don’t work, on the site WordPress.org Forums:
    Hey there - So, sometimes on shared hosts with some CPU or other limits, a…

    2 months ago

  • Posted a reply to on heavy website don’t work, on the site WordPress.org Forums:
    Hi there - I'm sorry you're having a trouble getting your backups to work. It's…

    2 months ago

  • Posted a reply to [Feature Request] Include Files, on the site WordPress.org Forums:
    Hi there @howdy_mcgee - we do have plans to refine the exclusions process and being…

    2 months ago

  • Posted a reply to Error Activating, on the site WordPress.org Forums:
    I'm listing this as resolved for now because I haven't heard back - if this…

    2 months ago

Plugins