WordPress.org

Profiles

  • Member Since: September 14th, 2017
  • Find me on:
  • Created a topic, Conflict with sucuri cache, on the site WordPress.org Forums:
    Hello. I was getting an issue with 'Invalid Nonce' mes…

    4 days ago

  • Posted a reply to Highlight plugins with security updates, on the site WordPress.org Forums:
    How would hackers see your plugins page? If hackers can see your plugins list in…

    4 days ago

  • Created a topic, Highlight plugins with security updates, on the site WordPress.org Forums:
    It would be handy if plugins that have critical securi…

    6 days ago

  • Posted a reply to Hummingbird + Woocommerce Categories, on the site WordPress.org Forums:
    Thank you. It was Transients Manager plugin that was causing the issue. I removed that…

    2 weeks ago

  • Posted a reply to Category pages slow, on the site WordPress.org Forums:
    Thanks. It was Transients Manager by WPBeginner that was causing the issue. My category page…

    4 weeks ago

  • Created a topic, Category pages slow, on the site WordPress.org Forums:
    Hello. My woo category pages are running slow. WP Quer…

    4 weeks ago

  • Posted a reply to Hummingbird + Woocommerce Categories, on the site WordPress.org Forums:
    Hello. Thanks for that. I've checked and I cannot see that '<!-- This page is…

    4 weeks ago

  • Created a topic, Hummingbird + Woocommerce Categories, on the site WordPress.org Forums:
    Hello. When I look at the Page Caching options page fo…

    1 month ago

  • Posted a reply to Custom order number stays ticked, on the site WordPress.org Forums:
    Hello. I am unfortunately not going to be able to use your plugin. I cannot…

    2 months ago

  • Posted a reply to Custom order number stays ticked, on the site WordPress.org Forums:
    That is correct. I tested again. I uncheck create invoice numbers and press save. Straightaway…

    2 months ago

  • Created a topic, Custom order number stays ticked, on the site WordPress.org Forums:
    Hello. I tested your plugin and noticed a bug. On the …

    2 months ago

  • Posted a reply to Asset opimisation causing http issues for fonts, on the site WordPress.org Forums:
    Thank you. That's been done now.

    2 months ago

  • Posted a reply to Asset opimisation causing http issues for fonts, on the site WordPress.org Forums:
    The main one I have noticed it is with WooCommerce sites. The woo fonts are…

    2 months ago

  • Posted a reply to Purge cloudflare cache no longer available, on the site WordPress.org Forums:
    Yes, I see that now. I was looking for SG Optimiser not SiteGround optimiser. We…

    2 months ago

  • Posted a reply to Purge cloudflare cache no longer available, on the site WordPress.org Forums:
    Interesting. So what happens if you change cloudflare details for whatever reason, how do you…

    2 months ago

  • Created a topic, Purge cloudflare cache no longer available, on the site WordPress.org Forums:
    Hello There used to be an option with the plugin to c…

    2 months ago

  • Posted a reply to How to disable asset optimisation, on the site WordPress.org Forums:
    Thanks. I was looking on the assets page. Now I can see where I can…

    2 months ago

  • Created a topic, How to disable asset optimisation, on the site WordPress.org Forums:
    Hello. How do I disable asset optimisation? I enabled …

    2 months ago

  • Created a topic, Asset opimisation causing http issues for fonts, on the site WordPress.org Forums:
    Hi Hummingbird. I am continuously having the same issu…

    2 months ago

  • Posted a reply to Clear home page when custom post type updates, on the site WordPress.org Forums:
    Thanks. For those looking at this post here is the function I used which works:…

    3 months ago

  • Posted a reply to Clear home page when custom post type updates, on the site WordPress.org Forums:
    That's great. Just what I was after.

    3 months ago

  • Created a topic, Clear home page when custom post type updates, on the site WordPress.org Forums:
    Hi Hummingbird. I have a site where the home page, whi…

    3 months ago

  • Posted a reply to Variant issues with Facebook, on the site WordPress.org Forums:
    Thanks. Still having some issues I think I can take it from here.

    3 months ago

  • Posted a reply to Not showing as on sale, on the site WordPress.org Forums:
    We noticed the issue because the product shows on google shopping as the correct price…

    4 months ago

  • Created a topic, Not showing as on sale, on the site WordPress.org Forums:
    Hello. I have some variable products that are set to b…

    4 months ago

  • Posted a reply to Variant issues with Facebook, on the site WordPress.org Forums:
    Oh sorry. I think you meant the value column? I switched that to "Size (Dynamic…

    4 months ago

  • Posted a reply to Variant issues with Facebook, on the site WordPress.org Forums:
    Thanks. I switch to use the one that just says "size". I did a refresh…

    4 months ago

  • Posted a reply to Variant issues with Facebook, on the site WordPress.org Forums:
    Hello. I thought the issue was solved but now it appears not to be working…

    4 months ago

  • Posted a reply to Variant issues with Facebook, on the site WordPress.org Forums:
    Thanks. I mapped the size attribute to it now. Surprising that it accepted it without…

    4 months ago

  • Created a topic, Variant issues with Facebook, on the site WordPress.org Forums:
    Hello. I am getting the following warning about my fee…

    4 months ago

  • Posted a reply to Abandon carts added to que but stopped sending, on the site WordPress.org Forums:
    Thanks. We ended up disabling abandon cart as it would not work.

    4 months ago

  • Posted a reply to Get webp image url to use as background image, on the site WordPress.org Forums:
    I see now. If I use the standard wp_get_attachment_image($image_id,'medium') wordpress function it will actually add…

    4 months ago

  • Posted a reply to Get webp image url to use as background image, on the site WordPress.org Forums:
    Thanks. So you cannot get the url or of the webp version of the file…

    4 months ago

  • Posted a reply to Get webp image url to use as background image, on the site WordPress.org Forums:
    Thanks Marko In my instance I am getting the image URL and adding as a…

    4 months ago

  • Created a topic, Get webp image url to use as background image, on the site WordPress.org Forums:
    Hello. Your plugin is working when I use wp_get_attach…

    4 months ago

  • Created a topic, Variation images not swapping after updates, on the site WordPress.org Forums:
    Hello. Your plugin had been working great. I have vari…

    4 months ago

  • Posted a reply to Not all categories show on the Category mapping page, on the site WordPress.org Forums:
    Thank you. I will wait for the Jquery patch. My mistake - all the categories…

    4 months ago

  • Posted a reply to Not all categories show on the Category mapping page, on the site WordPress.org Forums:
    Thanks. Not using anything special for categories. I am doing the mapping to an existing…

    4 months ago

  • Created a topic, Not all categories show on the Category mapping page, on the site WordPress.org Forums:
    Hello. I've setup my feed however on the Category Mapp…

    4 months ago

  • Created a topic, Works really well, on the site WordPress.org Forums:
    Very happy with this plugin so far. Very easily genera…

    4 months ago

  • Posted a reply to Inconsistent order id sent to pay pal, on the site WordPress.org Forums:
    Hi Web Toffee It was the Woocommerce owned one - https://woocommerce.com/products/woocommerce-paypal-payments/. We also had some…

    5 months ago

  • Created a topic, When deactivated maintenace design still applies, on the site WordPress.org Forums:
    Hello. Your plugin is great but have noticed an issue …

    5 months ago

  • Created a topic, Inconsistent order id sent to pay pal, on the site WordPress.org Forums:
    Hello. I have noticed that PayPal is getting a mix of …

    5 months ago

  • Posted a reply to PayPal Invoice ID, on the site WordPress.org Forums:
    I too noticed this issue. Following post to see if an update happens. Would also…

    5 months ago

  • Created a topic, Show number of reviews next to stars in loop, on the site WordPress.org Forums:
    Hello. I would like the number of reviews to appear ne…

    5 months ago

  • Created a topic, Easy to setup and works great, on the site WordPress.org Forums:
    Nice interface. Easy to setup and works nicely.

    5 months ago

  • Created a topic, Works great, on the site WordPress.org Forums:
    Easy to use. Does what we need. Thanks

    5 months ago

  • Posted a reply to Abandon carts added to que but stopped sending, on the site WordPress.org Forums:
    Hi mailchimp - any support on this one?

    6 months ago

  • Created a topic, Abandon carts added to que but stopped sending, on the site WordPress.org Forums:
    Hello. We've had this plugin working great for some ti…

    6 months ago

  • Posted a reply to Thumbnail image not resizing, on the site WordPress.org Forums:
    Thank you. I installed storefront and initially the same size issue. But after switching back…

    6 months ago