WordPress.org

Profiles

  • Member Since: May 11th, 2007
  • Find me on:
  • Created a topic, Flipboxes wrap to new line, on the site WordPress.org Forums:
    Login for that dev site is flywheel / katandmouse We …

    1 week ago

  • Created a topic, Very weak on styling, on the site WordPress.org Forums:
    The biggest problem is they use inline styles making i…

    4 weeks ago

  • Created a topic, The only Braintree plugin that worked for me!, on the site WordPress.org Forums:
    The title of my review says it all. Tried the other on…

    1 month ago

  • Created a topic, Does not work at all., on the site WordPress.org Forums:
    I'm surprised people are saying this works. I can't ge…

    1 month ago

  • Created a topic, DO NOT USE. Error: no available payment methods for your state STILL!, on the site WordPress.org Forums:
    8 months ago on another thread, where they were report…

    1 month ago

  • Created a topic, Completely blank, on the site WordPress.org Forums:
    It's at the bottom of the sidebar where you see the ve…

    1 month ago

  • Created a topic, Life and time saver, on the site WordPress.org Forums:
    So much easier without Gutenberg. All my clients are c…

    4 months ago

  • Created a topic, Incompatible with some themes, on the site WordPress.org Forums:
    Flyout menu doesn't work at all for me. I use Yootheme…

    4 months ago

  • Posted a reply to How do you do this with Gutenberg?, on the site WordPress.org Forums:
    I found the solution: https://github.com/dartiss/code-embed/issues/25

    4 months ago

  • Created a topic, How do you do this with Gutenberg?, on the site WordPress.org Forums:
    You said on the landing page to look at the FAQs for d…

    4 months ago

  • Created a topic, Can’t activate plugin, on the site WordPress.org Forums:
    Same problem someone else had a year ago. Yes Woocomme…

    5 months ago

  • Created a topic, Insert button does not work, on the site WordPress.org Forums:
    I created a custom shortcode. On the post where I want…

    7 months ago

  • Posted a reply to Plug-in doesn’t work, on the site WordPress.org Forums:
    Doesn't work for me either. I see the picture. Below that in the background color…

    7 months ago

  • Posted a reply to Cookies not working, on the site WordPress.org Forums:
    THIS IS NOT RESOLVED. It's doing the exact same thing to me now. We are…

    9 months ago

  • Posted a reply to FIXED MY ERROR: Currently unavailable. Please try a different payment method., on the site WordPress.org Forums:
    We solved our problem. Apparently it is incompatible with Modern Tribe's Event Calendar Pro. Fortunately…

    9 months ago

  • Created a topic, 2 BUGS: Cut off in mobile and can’t turn it off in mobile, on the site WordPress.org Forums:
    Only the first 8 characters show on a phone. It is set…

    9 months ago

  • Posted a reply to FIXED MY ERROR: Currently unavailable. Please try a different payment method., on the site WordPress.org Forums:
    Please don't mark this as resolved. We just encountered this in our site today, exactly…

    10 months ago

  • Created a topic, Updates text, but not functionality, on the site WordPress.org Forums:
    What good is it to change the text from "Add to cart" …

    11 months ago

  • Created a topic, Great for some things, not so great for others., on the site WordPress.org Forums:
    Mostly I like this plugin but they get 2 stars because…

    12 months ago

  • Created a topic, Not compatible with AMP, on the site WordPress.org Forums:
    FYI to Thumbprint, Google is favoring AMP pages in sea…

    12 months ago

  • Posted a reply to Media Library not working on multisite (blank), on the site WordPress.org Forums:
    We're having problems too. You can read my comments here: https://wordpress.org/support/topic/mutisite-images-break-after-upgrade-to-4-9-x/#post-10227073 We set up a…

    1 year ago

  • Posted a reply to Some multisite images not loading, on the site WordPress.org Forums:
    Eventually you have to upgrade though. We just did and our images are broken. I'm…

    1 year ago

  • Posted a reply to Mutisite images break after upgrade to 4.9.x, on the site WordPress.org Forums:
    @xkon I don't see an option to change upload paths when I look under the…

    1 year ago

  • Posted a reply to Mutisite images break after upgrade to 4.9.x, on the site WordPress.org Forums:
    I should add that in our test site, we turned off all plugins and reverted…

    1 year ago

  • Posted a reply to Mutisite images break after upgrade to 4.9.x, on the site WordPress.org Forums:
    I just discovered something. We can't get images to work in pages either UNLESS we…

    1 year ago

  • Posted a reply to Mutisite images break after upgrade to 4.9.x, on the site WordPress.org Forums:
    No way to edit comments here I guess, so let me try again. What I…

    1 year ago

  • Posted a reply to Mutisite images break after upgrade to 4.9.x, on the site WordPress.org Forums:
    We have the same problem after an upgrade. But ours is not as consistent as…

    1 year ago

  • Created a topic, Review feature doesn’t work, on the site WordPress.org Forums:
    When you click write a review, the popup appears but i…

    1 year ago

  • Created a topic, Just ok., on the site WordPress.org Forums:
    The custom settings didn't work for me so I am stuck u…

    1 year ago

  • Created a topic, I had hopes but it disappointed, on the site WordPress.org Forums:
    So many nice things about this plugin but ran into a b…

    1 year ago

  • Created a topic, Didn’t care for this one, on the site WordPress.org Forums:
    Not enough options, but the clincher for me is it cove…

    1 year ago

  • Created a topic, Great!, on the site WordPress.org Forums:
    Use this all the time. Does the job well!

    1 year ago

  • Posted a reply to Is this secure? Site hacked again after brand new rebuild., on the site WordPress.org Forums:
    Thank you. After more review, I suspect something was mistakenly carried over from the previous…

    1 year ago

  • Created a topic, Is this secure?, on the site WordPress.org Forums:
    My client's site got hacked and it was so bad that I s…

    1 year ago

  • Created a topic, Shortcodes don’t work – is it php7?, on the site WordPress.org Forums:
    I changed these to the 2017 theme and turned off ALL p…

    1 year ago

  • Posted a reply to Fatal error: Cannot redeclare class Jetpack_Widget_Conditions, on the site WordPress.org Forums:
    I think I found the problem. We used all in one migration tool for multisites.…

    1 year ago

  • Created a topic, Fatal error: Cannot redeclare class Jetpack_Widget_Conditions, on the site WordPress.org Forums:
    We created a site here: http://pro.bizabuzz.com We jus…

    1 year ago

  • Created a topic, Fatal error: Cannot redeclare class Jetpack_Widget_Conditions, on the site WordPress.org Forums:
    We created a site here: http://pro.bizabuzz.com We jus…

    1 year ago

  • Created a topic, Works great, customer support poor, on the site WordPress.org Forums:
    This plugin is great. I use it all the time without an…

    1 year ago

  • Created a topic, installed it and comments and comments box went away, on the site WordPress.org Forums:
    WordPress comments box and comments were showing fine.…

    2 years ago

  • Posted a reply to Product Carousel Not Loading, on the site WordPress.org Forums:
    I can't get it to load either.

    2 years ago

  • Posted a reply to Doesn’t work. Breaks site., on the site WordPress.org Forums:
    The email I get just says: Please respond to https://wordpress.org/support/topic/doesnt-work-breaks-site/#post-9222927 I'm not getting anything that…

    2 years ago

  • Posted a reply to Turning off the plugin blows apart the theme, on the site WordPress.org Forums:
    Please tell me how to find that email. What email address are you sending from?

    2 years ago

  • Posted a reply to Doesn’t work. Breaks site., on the site WordPress.org Forums:
    Thanks but I can't find that email anywhere. I searched on socialdude, "https://wordpress.org/support/topic/only-a-few-links-work/#post-9211697," and "ultimate…

    2 years ago

  • Created a topic, Doesn’t work. Breaks site., on the site WordPress.org Forums:
    Others love it so it must be that it doesn't work in s…

    2 years ago

  • Created a topic, only a few links work, on the site WordPress.org Forums:
    RSS, follow by email, Facebook and Twitter work. When …

    2 years ago

  • Created a topic, Turning off the plugin blows apart the theme, on the site WordPress.org Forums:
    We use Yootheme and your plugin showed the icons but n…

    2 years ago

  • Created a topic, Stopped working, on the site WordPress.org Forums:
    This plugin was great up until about a week ago. It ju…

    2 years ago

  • Created a topic, Stopped working, on the site WordPress.org Forums:
    The plugin has been working fine until recently. Now s…

    2 years ago

  • Created a topic, Doesn’t save, on the site WordPress.org Forums:
    We've used this for a couple of years and loved it unt…

    2 years ago