WordPress.org

Profiles

  • Member Since: December 26th, 2013
  • Location: London, UK
  • Find me on:
  • Posted a reply to Does not work on block gallery, on the site WordPress.org Forums:
    OK, resolved, thanks @ov3rfly for the hint. In gallery-lightbox-slider/inc/functions/glg-functions.php, line 140, replace .photobox('.carousel-item:not(".bx-clone") > a:not(".icp_custom_link"),a.glg-a-custom-wrap,…

    2 months ago

  • Posted a reply to gmagick and imagick extension, on the site WordPress.org Forums:
    You do NOT need both of them. One extension is absolutely enough to do all…

    2 months ago

  • Posted a reply to Not loading large images with the new WP blocks, on the site WordPress.org Forums:
    Same problem here.

    2 months ago

  • Created a topic, Does not work on block gallery, on the site WordPress.org Forums:
    Works very well on a page with a legacy gallery. When …

    2 months ago

  • Posted a reply to From subscribed to unconfirmed, on the site WordPress.org Forums:
    Same here, all new users are registered as Unconfirmed, even though we have disabled double…

    5 months ago

  • Created a topic, Good idea but keeps breaking constantly, on the site WordPress.org Forums:
    The idea is very good and this has a potential to be a…

    6 months ago

  • Created a topic, Illegal string offset warning, on the site WordPress.org Forums:
    Hi, I am experiencing the following issue with the ot…

    10 months ago

  • Posted a reply to Not compatible with “Redirection” plugin?, on the site WordPress.org Forums:
    Works fine with Redirection on, although the problem of missing protocol tag remains.

    2 years ago

  • Posted a reply to HTTPS prefix missing in hreflang tag URLs, on the site WordPress.org Forums:
    The tags are not working here, either. I bypassed the problem by prefixing the mapped…

    2 years ago

  • Posted a reply to Can’t be closed, on the site WordPress.org Forums:
    No it wasn't a minify plugin. The issue keeps returning irrespective of plugins.

    2 years ago

  • Created a topic, Caused TinyMCE to break, on the site WordPress.org Forums:
    TinyMCE no longer shows any buttons after the last upd…

    2 years ago

  • Posted a reply to Undocumented Fix to Facebook Authorization, on the site WordPress.org Forums:
    Thanks @semperfideles, solution 2 worked for me

    2 years ago

  • Posted a reply to Can’t be closed, on the site WordPress.org Forums:
    Sorry it was a stubborn minify plugin.

    2 years ago

  • Created a topic, Can’t be closed, on the site WordPress.org Forums:
    Clicking the "OK" button does not close the notice bar…

    2 years ago

  • Created a topic, Interferes with css background, on the site WordPress.org Forums:
    The plugin interferes with anchors where theme adds a …

    2 years ago

  • Created a topic, Bug report: 404, on the site WordPress.org Forums:
    In /lib/class-optimisationio-cacheenabler.php, the plu…

    2 years ago

  • Created a topic, Recommended., on the site WordPress.org Forums:
    Works well, has rich config options. Recommended.

    2 years ago

  • Posted a reply to WordPress 4.7 Virus, on the site WordPress.org Forums:
    They haven't fixed them to-date. Still same problem.

    3 years ago

  • Posted a reply to Enhancement: add $fromName to Reply-To, on the site WordPress.org Forums:
    Bump. Any chances of implementing this? Threaded message display is becoming a de-facto standard, proper…

    3 years ago

  • Posted a reply to Anouncement: Disabling Admin Bar, on the site WordPress.org Forums:
    I am not getting in. Admin area is NEVER cached by any caching plugins. It…

    3 years ago

  • Posted a reply to Incomplete update from 3.0.4?, on the site WordPress.org Forums:
    Hi @furkan811, update worked and now plugin shows 3.0.6 both on its dash and in…

    3 years ago

  • Posted a reply to Incomplete update from 3.0.4?, on the site WordPress.org Forums:
    I did reinstall several times, including deleting /wp-content/plugins/cloudflare and manually cleaning the database. I guess…

    3 years ago

  • Posted a reply to Incomplete update from 3.0.4?, on the site WordPress.org Forums:
    This is how it looks like: k.

    3 years ago

  • Posted a reply to Incomplete update from 3.0.4?, on the site WordPress.org Forums:
    It shows 3.0.5, and it still shows the 3.0.2 dashboard. Yes, backend should not normally…

    3 years ago

  • Posted a reply to Incomplete update from 3.0.4?, on the site WordPress.org Forums:
    config.js shows 3.0.5. But it is not browser cache: the problem occurs even in an…

    3 years ago

  • Created a topic, Incomplete update from 3.0.2?, on the site WordPress.org Forums:
    CloudFlare plugin partially updates to 3.0.5 but still…

    3 years ago

  • Posted a reply to No settings page in 3.0.4, on the site WordPress.org Forums:
    Yep, confirmed. This raises serious doubts about quality control. Live fixing of errors in v.…

    3 years ago

  • Closed ticket #2487, in Plugins Trac:
    Reply-To: header should include $fromName

    4 years ago

  • Created a new ticket, #2487, in Plugins Trac:
    Reply-To: header should include $fromName

    4 years ago

  • Created a new ticket, #6160, in BuddyPress Trac:
    BuddyPress adds a filter 'wp_mail_from_name' on loading

    5 years ago