Profiles

  • Member Since: January 27th, 2013
  • Find me on:
  • Created a topic, [Performance Lab] Superb effort, on the site WordPress.org Forums:
    Loving all the features so far. Dominant color is a ga…

  • Wrote a comment on the post Discussion: Diversity in WordPress Events, on the site Make WordPress Communities:
    That's not at all what he said. Stop setting up strawmen.

  • Created a topic, [Markup (JSON-LD) structured in schema.org] Missing field ‘url’ (optional), on the site WordPress.org Forums:
    Hi there – will you update for the new “au…

  • Posted a reply to [User Profiles, User Registration, Login & Membership – ProfilePress (Formerly WP User Avatar)] Why you change this plugin?, on the site WordPress.org Forums:
    Disgusting behavior this. Means I’m having to migrate to another plugin without much notice and…

  • Created a topic, Ridiculous, on the site WordPress.org Forums:
    This was a simple plugin designed for a simple reason …

  • Posted a reply to [Jetpack by WordPress.com] Feature Image and Twitter Stopped Working, on the site WordPress.org Forums:
    Same

  • Created a topic, [AMP for WP - Accelerated Mobile Pages] amp-animation found but not used, on the site WordPress.org Forums:
    Hi there, I’ve updated the plugin this morning …

  • Created a topic, phpQuery_52.php “Suspicious function found”, on the site WordPress.org Forums:
    Using Defender from WPMU Dev who don’t like line…

  • Posted a reply to [Classic Editor] Classic Editor will not display text screen, on the site WordPress.org Forums:
    Hi guys – had the same problem. Could you take a look at your console…

  • Created a topic, Awfully executed, on the site WordPress.org Forums:
    Shameful really and goes against what WordPress set ou…

  • Posted a reply to Not a valid AMP page, on the site WordPress.org Forums:
    Showing as Pass when I validate it: https://validator.ampproject.org/#url=http%3A%2F%2Fasuransimarine.net%2Ftokio-marine-bandung%2Famp%2F

  • Posted a reply to Featured Image Not Showing on Mobile/Google View, on the site WordPress.org Forums:
    It looks as though it's showing for me?

  • Posted a reply to Featured Images not showing in AMP 0.4.2., on the site WordPress.org Forums:
    For your featured image problem, try adding this to your functions.php file. /** * Template…

  • Created a topic, Great AMP plugin!, on the site WordPress.org Forums:
    Easy to setup, good customizability and super friendly…

  • Created a topic, Remove Shortcodes from AMP Pages, on the site WordPress.org Forums:
    Looking to remove shortcodes from posts as it causes m…