WordPress.org

Profiles

karnabal

Profile picture of karnabal
  • Member Since: August 16th, 2010
  • @karnabal on WordPress.org
  • Find me on:

  • Created a topic, Display only one testimonial in a post, on the site WordPress.org Forums:
    Hi, Is there a shortcode to display only one testimoni…

    3 weeks ago

  • Created a topic, No bidirectionnal relation, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to Wrong image paths when plugin activated, on the site WordPress Support Forums:
    Ok, I don't have i2.wp.com URLs, it was because of Jetpack I guess, but I…

    2 months ago

  • Posted a reply to Wrong image paths when plugin activated, on the site WordPress Support Forums:
    When the plugin is activated, it ads http://i2.wp.com to the image's URL, like http://i2.wp.com/www.example.com/wp-content/uploads//home/toto/somefolder/medias/screenshot-7-1.jpg

    2 months ago

  • Created a topic, Wrong image paths when plugin activated, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to Full screen?, on the site WordPress Support Forums:
    Hello mbrsolution, As you can see in the screencast, the caption doesn't display when the…

    2 months ago

  • Posted a reply to Full screen?, on the site WordPress Support Forums:
    Nope. I didn't change anything yet. Should the caption appear?

    2 months ago

  • Posted a reply to Full screen?, on the site WordPress Support Forums:
    Here is the screencast of the problem.

    3 months ago

  • Posted a reply to Full screen?, on the site WordPress Support Forums:
    legend -> caption

    3 months ago

  • Posted a reply to Full screen?, on the site WordPress Support Forums:
    In the slideshow when the user move the mouse over the image, the associated legend…

    3 months ago

  • Created a topic, New path is not visible in source code, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to Full screen?, on the site WordPress Support Forums:
    There is a legend associated to this image, but it doesn't show. Should the plugin…

    3 months ago

  • Posted a reply to Full screen?, on the site WordPress Support Forums:
    The host uses CDN, I guess. I found TinyMCE rewritted the quotes. I now wrote…

    3 months ago

  • Posted a reply to Full screen?, on the site WordPress Support Forums:
    Here is the permalink: /articles/%postname%-%post_id%

    3 months ago

  • Posted a reply to Full screen?, on the site WordPress Support Forums:
    This is what I did (I deactivate all the plugins except the one we're talking…

    3 months ago

  • Posted a reply to Full screen?, on the site WordPress Support Forums:
    WP is changing (rewriting) the shortcode to: [slideshow_deploy id= »201″]

    3 months ago

  • Posted a reply to Full screen?, on the site WordPress Support Forums:
    It's this one: [slideshow_deploy id='201']

    3 months ago

  • Posted a reply to Full screen?, on the site WordPress Support Forums:
    I don't see any slideshow neither (image is got when clicking on it in the…

    3 months ago

  • Posted a reply to Full screen?, on the site WordPress Support Forums:
    Yep, but I don't really know where I should put this code. :) Here is…

    3 months ago

  • Posted a reply to Full screen?, on the site WordPress Support Forums:
    This : http://hpics.li/59c520a

    3 months ago

  • Posted a reply to Full screen?, on the site WordPress Support Forums:
    I'm talking about displaying full screen slideshow. Yes, the width of the image should have…

    3 months ago

  • Posted a reply to Full screen?, on the site WordPress Support Forums:
    Where should I put this two lines? I'm not really sure we are talking about…

    3 months ago

  • Posted a reply to Full screen?, on the site WordPress Support Forums:
    3:1 For info, it only shows in the default settings screen.

    3 months ago

  • Posted a reply to Full screen?, on the site WordPress Support Forums:
    Here are the current settings

    3 months ago

  • Posted a reply to Full screen?, on the site WordPress Support Forums:
    Twenty Fifteen set up, and it looks the same.

    3 months ago

  • Posted a reply to Full screen?, on the site WordPress Support Forums:
    Hi mbrsolution, I guess, the second proposition. That kind of effet: http://lokeshdhakar.com/projects/lightbox2/ (click on Four…

    3 months ago

  • Created a topic, Full screen?, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to Forward slides on click and Keyboard arrows navigation, on the site WordPress Support Forums:
    Hello all, Same question for me. Here are my settings.

    3 months ago

  • Posted a reply to Can't see tooltip nor link, on the site WordPress Support Forums:
    Hi, You are right! It works with skos:definition. I'm using TemaTres, but I can't find…

    8 months ago

  • Created a topic, Can't see tooltip nor link, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to Unable to download the last version of the plugin, on the site WordPress Support Forums:
    You're welcome kurt-moser. ;)

    8 months ago

  • Created a topic, Unable to download the last version of the plugin, on the site WordPress Support Forums

    8 months ago

  • Created a topic, How can I import another thesaurus?, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to 404 on FAQs web pages, on the site WordPress Support Forums:
    Hey EtoileWebDesign, No plugin that would rewrite URLs, only WP native permalink activated (/%postname%-%post_id%). The…

    11 months ago

  • Posted a reply to 404 on FAQs web pages, on the site WordPress Support Forums:
    I'm not really sure to understand it well. I'm trying to access the FAQ post…

    11 months ago

  • Created a topic, 404 on FAQs web pages, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to URL with $cpt-name/$post-name pattern, on the site WordPress Support Forums:
    Yep, I wanted to keep the hierarchical relation between posts. I will try something else.…

    11 months ago

  • Posted a reply to URL with $cpt-name/$post-name pattern, on the site WordPress Support Forums:
    This time, it doesn't work. Did both actions, and now I'm having: /?concept=car/red-car. It's ok…

    11 months ago

  • Posted a reply to URL with $cpt-name/$post-name pattern, on the site WordPress Support Forums:
    Thank you very much jjbte, that works fine! Your explanations are very clear. ;) I…

    11 months ago

  • Created a topic, URL with $cpt-name/$post-name pattern, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to Wrong H1 title, lost styles, wrong template..., on the site WordPress Support Forums:
    Hi Rustaurius, I understand now! Thank you very much, for that clear and complete explanation.…

    1 year ago

  • Posted a reply to Wrong H1 title, lost styles, wrong template..., on the site WordPress Support Forums:
    Hi guys, I'd like to have a http://www.example.com/faqs URL for my FAQs, and a http://www.example.com/faqs/question-1…

    1 year ago

  • Posted a reply to Wrong H1 title, lost styles, wrong template..., on the site WordPress Support Forums:
    In fact, I'd like to have a http://www.example.com/faqs URL for my FAQs, and a http://www.example.com/faqs/question-1…

    1 year ago

  • Posted a reply to Wrong H1 title, lost styles, wrong template..., on the site WordPress Support Forums:
    Thanks for your help! But each FAQ I create is a post, not a faq…

    1 year ago

  • Posted a reply to Wrong H1 title, lost styles, wrong template..., on the site WordPress Support Forums:
    First of all, thank you guys for your reactivity. I really don't know why it…

    1 year ago

  • Posted a reply to SEO by Yoast: Wrong Meta Title in Google, on the site WordPress Support Forums:
    Is the homepage's title concerned?

    1 year ago

  • Posted a reply to SEO by Yoast: Wrong Meta Title in Google, on the site WordPress Support Forums:
    Hey, If Google find your title not relevant, it can chooses another one.

    1 year ago

  • Posted a reply to Wrong H1 title, lost styles, wrong template..., on the site WordPress Support Forums:
    Nope, FAQs hast lost them since v0.20 (my first installation). I send you my login.…

    1 year ago

  • Created a topic, Wrong H1 title, lost styles, wrong template..., on the site WordPress Support Forums

    1 year ago

  • Posted a reply to button create slideshow not working, on the site WordPress Support Forums:
    Hi Haris, My extension is up to date, but I have marco0s problem. :(

    2 years ago