WordPress.org

Profiles

kalligator

Profile picture of kalligator
  • Member Since: May 26th, 2009
  • @kalligator on WordPress.org
  • Find me on:

  • Created a topic, Support for Users lookup?, on the site WordPress Support Forums

    2 days ago

  • Posted a reply to "Fatal error: undefined function wp_installing() in clean-transients.php line 47", on the site WordPress Support Forums:
    I have WP 4.3.3 and wp_installing() was introduced in 4.4. Perhaps look into including it…

    6 months ago

  • Created a topic, Fatal error: undefined function wp_installing() in clean-transients.php line 47, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Purge all cache on publish post?", on the site WordPress Support Forums:
    Thanks for the reply. I'll try that first chance I get and I'll await the…

    11 months ago

  • Posted a reply to "Purge all cache on publish post?", on the site WordPress Support Forums:
    After I update the post I do see the notice "Post updated. View post (GatorCache…

    11 months ago

  • Posted a reply to "How do I manually clear the cache", on the site WordPress Support Forums:
    It's under WP Super Cache Settings > Contents > Delete Cache Delete Cache is also…

    12 months ago

  • Created a topic, Purge all cache on publish post?, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "YOP Poll totally broken after attempting update to 5.3", on the site WordPress Support Forums:
    What about those wp_yop2_poll_*** VS. wp_yop_poll_*** tables? Should we delete the wp_yop_poll_*** ones?

    12 months ago

  • Posted a reply to "Apply 'active' filter by default on overview page", on the site WordPress Support Forums:
    I'm afraid I'm on localhost, windows 8.1 x64. I have changed the WP_CONTENT_URL & WP_CONTENT_DIR…

    1 year ago

  • Posted a reply to "Apply 'active' filter by default on overview page", on the site WordPress Support Forums:
    I have found the culprit. Pull request on github: https://github.com/wp-invoice/wp-invoice/pull/132

    1 year ago

  • Posted a reply to "Apply 'active' filter by default on overview page", on the site WordPress Support Forums:
    Unfortunately after the latest upgrade to v4.0.0 I'm still seeing all of them and filtering…

    1 year ago

  • Created a topic, Apply 'active' filter by default on overview page, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Dismiss notice", on the site WordPress Support Forums:
    Understandable, I'll do it manually in my case then.

    1 year ago

  • Created a topic, Dismiss notice, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Widget no longer works", on the site WordPress Support Forums:
    Thanks for the response. I went with jetpack's top posts & pages widget, hacked to…

    2 years ago

  • Posted a reply to "Widget no longer works", on the site WordPress Support Forums:
    Happened to me as well, did you ever find a solution?

    2 years ago

  • Posted a reply to "Not seeing any of the advanced options", on the site WordPress Support Forums:
    Try with other themes like the default ones that come with wp and see if…

    2 years ago

  • Posted a reply to "Comments RSS feed still there", on the site WordPress Support Forums:
    It's there on all default themes. Testing on a local installation of WP 4.1 under…

    2 years ago

  • Created a topic, Comments RSS feed still there, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Importer for WP-Invoice ignored paid invoices", on the site WordPress Support Forums:
    Thanks for the quick response, the filter is great but as for the paid invoices…

    2 years ago

  • Created a topic, Importer for WP-Invoice ignored paid invoices, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "no primary key for table wp_wfStatus", on the site WordPress Support Forums:
    I'd like to know the answer to this as well.

    2 years ago

  • Posted a reply to "false positive lockout", on the site WordPress Support Forums:
    Was about to post the same problem, glad there's at least on more person reporting…

    2 years ago

  • Posted a reply to "Support forum is down, 404 allover", on the site WordPress Support Forums:
    Indeed!

    2 years ago

  • Posted a reply to "Support forum is down, 404 allover", on the site WordPress Support Forums:
    Update: Apparently it happens only when I'm logged in! by the way I could not…

    2 years ago

  • Posted a reply to "Support forum is down, 404 allover", on the site WordPress Support Forums:
    Hi Steve ... so it it only me? I can't get to any url under…

    2 years ago

  • Created a topic, Support forum is down, 404 allover, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Better WP Security and Comment Approval Email Links", on the site WordPress Support Forums:
    Has anyone tackled this?

    2 years ago

  • Posted a reply to "Admin crash", on the site WordPress Support Forums:
    Valid points, caching plugins mostly follow this strategy as well by default i.e. do not…

    2 years ago

  • Posted a reply to "Admin crash", on the site WordPress Support Forums:
    Mike, I was about to report the same problem when going into admin following an…

    2 years ago

  • Created a topic, Idea: Prefill search field with draft post title, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Exclue category", on the site WordPress Support Forums:
    It doesn't seem to work for me using the latest versions of wp & the…

    2 years ago

  • Created a topic, broken, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Screenshots / Demo, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Is there a way to add shortcodes among the ads of a block?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "show recent post in a row", on the site WordPress Support Forums:
    Try something like this for Bootstrap 3.x <div class="row"> [loop type="post" taxonomy="x" value="y" count="3"] <div…

    3 years ago

  • Posted a reply to "image cut off", on the site WordPress Support Forums:
    Hi Elliot, I think you forgot to add the size param on includes/ccs-content.php line 432.…

    3 years ago

  • Created a topic, Disable a plugin when MobileView is active?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Some errors with debug on", on the site WordPress Support Forums:
    Sorry but I just found out a couple more of those :D When doing a…

    3 years ago

  • Posted a reply to "Some errors with debug on", on the site WordPress Support Forums:
    Yeap now it's fine!

    3 years ago

  • Posted a reply to "Some errors with debug on", on the site WordPress Support Forums:
    That's great, thanks. I'm still getting some leftover notices though with 0.6.7 on /index.php?page=content_overview: Notice:…

    3 years ago

  • Created a topic, Some errors with debug on, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Replace the Title field?", on the site WordPress Support Forums:
    I see, well it could be useful for some editors that have a habit of…

    3 years ago

  • Created a topic, Replace the Title field?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Number of cache files", on the site WordPress Support Forums:
    Could there be a hard disk or number of cache files limit introduced? I'm facing…

    3 years ago

  • Posted a reply to "Can wpfcNOTv (blockCache) be used in a template as a function?", on the site WordPress Support Forums:
    Thanks

    3 years ago

  • Created a topic, Can wpfcNOTv (blockCache) be used in a template as a function?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "ACF doesn't work with "Radio Buttons for Taxonomies" plugin", on the site WordPress Support Forums:
    Was this ever resolved?

    3 years ago

  • Created a topic, The Best of Its Kind, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Error prevents activation", on the site WordPress Support Forums:
    Sure, give me a contact email, I didn't find any in the plugin description. /update/…

    3 years ago

Plugins