WordPress.org

Profiles

Profile picture of
  • Member Since: January 27th, 2006
  • @kalebeul on WordPress.org
  • Find me on:

  • Created a topic, Doesn't translate the categories on the product display page, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to Password resets not working with WordPress 4.3 / Woocommerce 2.4.5, on the site WordPress Support Forums:
    I wish that worked. I can apparently disable Woocommerce - I get back to the…

    2 months ago

  • Created a topic, Add new feed adds new event, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to wp_schedule_single_event / wp_schedule_event not working, on the site WordPress Support Forums:
    Thanks Otto. I've actually just given up on it and installed the Utopia Cron plugin…

    8 years ago

  • Created a topic, wp_schedule_single_event / wp_schedule_event not working, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to redirect using HTTP_ACCEPT_LANGUAGE, on the site WordPress Support Forums:
    Yeah, I use that somewhere else. Do you know by any chance if it comes…

    10 years ago

  • Created a topic, redirect using HTTP_ACCEPT_LANGUAGE, on the site WordPress Support Forums

    10 years ago

  • Posted a reply to Template 404 file not working, on the site WordPress Support Forums:
    The above solution failed for me, I think because there was another issue: MSIE apparently…

    10 years ago

  • Posted a reply to Excerpt displays entire post, on the site WordPress Support Forums:
    I'm getting the same problem in 2.0.1 with all the plugins turned off

    11 years ago

  • Posted a reply to The uploaded file could not be moved to ., on the site WordPress Support Forums:
    Getting the same with 2.0.1. File upload directory is wp-content/uploads with permissions 777. Doesn't make…

    11 years ago

  • Created a topic, Changing admin language, on the site WordPress Support Forums

    11 years ago

  • Posted a reply to Changing the language, on the site WordPress Support Forums:
    I'm having the same issue with 2.0.1. File is correctly named (es_ES.mo), in correct location…

    11 years ago

  • Posted a reply to Changing Language, on the site WordPress Support Forums:
    I'm having exactly the same with 2.0.1. File is correctly named (es_ES.mo), in correct location…

    11 years ago

  • Posted a reply to importing from movable type in 2.0, on the site WordPress Support Forums:
    Silly me. If you go in there and manually modify each folder created by WP…

    11 years ago

  • Created a topic, importing from movable type in 2.0, on the site WordPress Support Forums

    11 years ago