WordPress.org

Profiles

k8peterson

Profile picture of k8peterson
  • Member Since: March 29th, 2012
  • Find me on:

  • Posted a reply to "Switching between code and WYSIWYG editor breaks layout", on the site WordPress Support Forums:
    I experienced the same thing. WP 4.4.. using the divi theme but not the builder.

    3 weeks ago

  • Created a topic, Form settings location in WP admin?, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "complete shortcode list? plus URL text link", on the site WordPress Support Forums:
    Of course I figured it our right after i posted. it is within the plugin…

    3 weeks ago

  • Created a topic, complete shortcode list? plus URL text link, on the site WordPress Support Forums

    3 weeks ago

  • Created a topic, smooth scroll?, on the site WordPress Support Forums

    1 month ago

  • Created a topic, Lot of problems, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "How to automatically open sub menu when parent menu is active", on the site WordPress Support Forums:
    I would love some answers on this as well.

    2 months ago

  • Created a topic, hide/remove menu items that are not of the parent page, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Shortcode Editor and Divi Page Builder - z-index", on the site WordPress Support Forums:
    Thanks Alex, the update worked for this bug.

    2 months ago

  • Posted a reply to "Icons not showing in dropdown list", on the site WordPress Support Forums:
    HI, Divi does not include the FA set. The site is not public, and the…

    3 months ago

  • Created a topic, Icons not showing in dropdown list, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Shortcode Editor and Divi Page Builder - z-index, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Can't See Menu Icons in Dropdown Lst", on the site WordPress Support Forums:
    Hello, I am having the same issue as described above but the links in the…

    3 months ago

  • Posted a reply to "Customer Address", on the site WordPress Support Forums:
    I second this. I have to manually separate the customer address field in order to…

    5 months ago

  • Created a topic, Save changes before Export, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "CC plugin breaks ability to add links", on the site WordPress Support Forums:
    I am also having this issue. fully updated.

    8 months ago

  • Posted a reply to "Elegant Themes - Divi - Page Pagination in blog module not working", on the site WordPress Support Forums:
    You are right, my bad. was just jumping on the previous post. I submitted to…

    10 months ago

  • Posted a reply to "Elegant Themes - Divi - Page Pagination in blog module not working", on the site WordPress Support Forums:
    I am having the same issue. just updated to DIvi 2.3.1, WP 4.1.1. WP-PageNavi 2.87.…

    10 months ago

  • Created a topic, would be great if it worked..., on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Bulk option added", on the site WordPress Support Forums:

    2 years ago

  • Created a topic, wonderfully developed, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Category based points system", on the site WordPress Support Forums:
    Hi Paul! I would love to utilize this feature. Have there been any advances on…

    2 years ago

  • Created a topic, Custom point types?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Only header lodad, menu and rest of page blank", on the site WordPress Support Forums:
    I am having a similar problem - It is calling this error when i attempt…

    2 years ago

  • Created a topic, Upload File in IE?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Script can't find the end of each row in my table", on the site WordPress Support Forums:
    I am having the same problem. Any suggestions?

    2 years ago

  • Created a topic, Using Meta Compare to Show Upcoming Dates for Custom Post, on the site WordPress Support Forums

    2 years ago

  • Created a topic, error, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Unable to Create New Gallery or Upload Images as of v1.9.10 & WP 3.5", on the site WordPress Support Forums:
    deactivating and clearing cache worked for me! thank you!

    3 years ago

  • Posted a reply to "[Plugin: Custom Contact Forms] Message Subject from Drop-down List", on the site WordPress Support Forums:
    i would like to know how to do this too... i don't need a drop…

    4 years ago

Plugins

  • myCRED

    User rating