WordPress.org

Profiles

  • Member Since: November 24th, 2017
  • Find me on:
  • Posted a reply to Found there are pages on my site with /embed/ suffix, on the site WordPress.org Forums:
    Thanks for the clue and links, but I still don't quite get it. I did…

    6 days ago

  • Created a topic, Found there are pages on my site with /embed/ suffix, on the site WordPress.org Forums:
    Looking in Google Search Console > Coverage > Ex…

    6 days ago

  • Posted a reply to Light?, on the site WordPress.org Forums:
    Thanks, looks perfect!

    6 days ago

  • Created a topic, Great focussed plugin!, on the site WordPress.org Forums:
    This does just what I want (with some minimal CSS). I…

    1 week ago

  • Created a topic, CSS file slows site, on the site WordPress.org Forums:
    A lot of nice blocks, but I have only used accordion o…

    1 week ago

  • Created a topic, Light?, on the site WordPress.org Forums:
    I currently use another plugin that includes tons of b…

    1 week ago

  • Posted a reply to googlebot getting 404 for wp-content/tablepress-combined.min.css?ver=61, on the site WordPress.org Forums:
    Thank you for the reply. I don't have my custom CSS for TablePress in the…

    1 week ago

  • Created a topic, googlebot getting 404 for wp-content/tablepress-combined.min.css?ver=61, on the site WordPress.org Forums:
    I was looking at live traffic and noticed that googleb…

    1 week ago

  • Posted a reply to Login Security reCaptcha v3, on the site WordPress.org Forums:
    Thanks, good to know.

    1 month ago

  • Created a topic, Login Security reCaptcha v3, on the site WordPress.org Forums:
    I have reCaptcha set in Wordfence login security with …

    2 months ago

  • Created a topic, PHP Warning?, on the site WordPress.org Forums:
    Hi, I just updated to 1.5.1 and am getting this warnin…

    2 months ago

  • Posted a reply to Formatting of email alerts, on the site WordPress.org Forums:
    OK Gerroald, I forwarded that to you yesterday with the requested information. Jim

    4 months ago

  • Posted a reply to Can’t find “Table” button in WordPress page editor, on the site WordPress.org Forums:
    Sounds good, thanks!

    4 months ago

  • Created a topic, Can’t find “Table” button in WordPress page editor, on the site WordPress.org Forums:
    Documentation says "The Shortcode . . . can either be …

    4 months ago

  • Created a topic, Love it!, on the site WordPress.org Forums:
    Nobody likes building tables, but this plugin takes a …

    4 months ago

  • Posted a reply to Formatting of email alerts, on the site WordPress.org Forums:
    Then I checked it in webmail - it is also messed up there - the…

    4 months ago

  • Posted a reply to Formatting of email alerts, on the site WordPress.org Forums:
    It’s Apple Mail

    4 months ago

  • Created a topic, Formatting of email alerts, on the site WordPress.org Forums:
    One of the Wordfence alert emails I receive, for admin…

    4 months ago

  • Created a topic, Image stack floated right, on the site WordPress.org Forums:
    I've been trying to find an easy and flexible way to h…

    4 months ago

  • Posted a reply to Block editor no longer working: only shows HTML, on the site WordPress.org Forums:
    You can see what PHP version is being used at Tools > Site Health >…

    5 months ago

  • Posted a reply to Block editor no longer working: only shows HTML, on the site WordPress.org Forums:
    Did you try a different browser?

    5 months ago

  • Posted a reply to Wordfence blocking me?, on the site WordPress.org Forums:
    Many thanks for looking into it deeply! Before I heard back from you, I reset…

    6 months ago

  • Created a topic, Wordfence blocking me?, on the site WordPress.org Forums:
    Lately I've noticed in the WF's weekly report email th…

    6 months ago

  • Posted a reply to Align stack of images on right with wrapped text, on the site WordPress.org Forums:
    Thanks for sticking with me on this. The small graphics don't have a "clear" property…

    6 months ago

  • Posted a reply to Align stack of images on right with wrapped text, on the site WordPress.org Forums:
    Sorry, I spoke too soon. Although this approach allows text to wrap properly, I also…

    6 months ago

  • Posted a reply to Align stack of images on right with wrapped text, on the site WordPress.org Forums:
    Well is my face red. I could have sworn I tried every variation of that…

    6 months ago

  • Posted a reply to Align stack of images on right with wrapped text, on the site WordPress.org Forums:
    Thanks, but in my experience "clear" will clear the text too and prevent wrapping. So…

    6 months ago

  • Posted a reply to Block editor no longer working: only shows HTML, on the site WordPress.org Forums:
    Thanks bgrgroup. My problem turned out to be a Firefox extension, User Agent Switcher. Disabling…

    6 months ago

  • Created a topic, Align stack of images on right with wrapped text, on the site WordPress.org Forums:
    I'm trying to get multiple images stacked on the right…

    6 months ago

  • Posted a reply to Block/Visual Editor Doesn’t Work, on the site WordPress.org Forums:
    I found the problem. It was a Firefox extension called User-Agent Switcher. Disabling that fixed…

    6 months ago

  • Posted a reply to Block/Visual Editor Doesn’t Work, on the site WordPress.org Forums:
    So, to summarize, the problem occurs: in Firefox but not Safari. with all plugins deactivated…

    6 months ago

  • Posted a reply to Block/Visual Editor Doesn’t Work, on the site WordPress.org Forums:
    Now we're getting somewhere. Apparently I had not tried another browser. The editor seems to…

    6 months ago

  • Posted a reply to Block/Visual Editor Doesn’t Work, on the site WordPress.org Forums:
    Right, please see second paragraph of my post. Nothing wrong with REST API.

    6 months ago

  • Posted a reply to Block/Visual Editor Doesn’t Work, on the site WordPress.org Forums:
    I already posted everything I could get out of Site Health. I can't see anything…

    6 months ago

  • Posted a reply to Block/Visual Editor Doesn’t Work, on the site WordPress.org Forums:
    Hmmm, not sure how to test that. But when I go to https://forestpathology.org/wp-json/wp/v2 I get…

    6 months ago

  • Posted a reply to Block/Visual Editor Doesn’t Work, on the site WordPress.org Forums:
    The site seems to stay auto-updated (despite the critical error and WP_AUTO_UPDATE_CORE noted previously). I…

    6 months ago

  • Posted a reply to Block/Visual Editor Doesn’t Work, on the site WordPress.org Forums:
    Ok, thanks, will try that. May take me up to 2 days before I can…

    6 months ago

  • Posted a reply to Block/Visual Editor Doesn’t Work, on the site WordPress.org Forums:
    I guess you're referring to Tools > Site Health (I also have the plugin Health…

    6 months ago

  • Posted a reply to Block/Visual Editor Doesn’t Work, on the site WordPress.org Forums:
    Thanks for reply. Near as I can tell I did everything in that list. Results…

    6 months ago

  • Created a topic, Block/Visual Editor Doesn’t Work, on the site WordPress.org Forums:
    The Block Editor is not working for me. When I try to…

    6 months ago

  • Posted a reply to Block editor no longer working: only shows HTML, on the site WordPress.org Forums:
    I've got the same problem. My user already had a nickname and the 'Disable visual…

    6 months ago

  • Posted a reply to Picture captions misaligned in Gutenberg gallery, on the site WordPress.org Forums:
    I couldn't find Twenty Nineteen or Twenty Eighteen, but here's what it looks like in…

    12 months ago

  • Posted a reply to Picture captions misaligned in Gutenberg gallery, on the site WordPress.org Forums:
    Sorry, it actually was published, but I gave you the preview link instead of permaling.…

    12 months ago

  • Created a topic, Picture captions misaligned in Gutenberg gallery, on the site WordPress.org Forums:
    Nice job on the update. Coincidentally, I was playing…

    12 months ago

  • Posted a reply to Invisible but have to solve captcha every time, on the site WordPress.org Forums:
    Thank you for testing. The question is, did you have to complete a captcha task?…

    12 months ago

  • Created a topic, Won’t connect to online Zotero library, on the site WordPress.org Forums:
    I can't get this plugin to link with my online zotero …

    1 year ago

  • Posted a reply to Invisible but have to solve captcha every time, on the site WordPress.org Forums:
    Yes, thank you. You can go to https://forestpathology.org/wp-login.php. You don't need an actual login, just…

    1 year ago

  • Created a topic, Invisible but have to solve captcha every time, on the site WordPress.org Forums:
    My Google key is set up for invisible reCaptcha with G…

    1 year ago

  • Created a topic, [TablePress] Role capabilities, on the site WordPress.org Forums:
    Hi Tobias, I’m using Profile Builder plugin to e…

    1 year ago

  • Created a topic, Excellent, on the site WordPress.org Forums:
    This plugin does require a bit of study to understand …

    1 year ago