Profiles

  • Member Since: November 24th, 2017
  • Find me on:
  • Posted a reply to PHP Log, [DEBUG] : Should we use webp?, on the site WordPress.org Forums:
    @webulous, thanks for the response. Regular debug monitoring is debatable, but I won't do that…

  • Posted a reply to Debug: Setting up .htaccess file . . . Should we use webp?, on the site WordPress.org Forums:
    It's asking the debug log? Every second? Without identifying itself? That doesn't seem at all…

  • Posted a reply to PHP Log, [DEBUG] : Should we use webp?, on the site WordPress.org Forums:
    My log looks like this: constant stream [06-Jun-2022 14:30:02 UTC] [DEBUG] : Setting up .htaccess…

  • Created a topic, Debug: Setting up .htaccess file . . . Should we use webp?, on the site WordPress.org Forums:
    I'm suddenly getting a constant stream of these messag…

  • Posted a reply to WordFence locked me for XSS using plugin, on the site WordPress.org Forums:
    Yes, matches defaults. Good to know, thanks.

  • Created a topic, WordFence locked me for XSS using plugin, on the site WordPress.org Forums:
    I was saving the general settings page in Breadcrumbs …

  • Posted a reply to Gallery formatted wrong until resize window, on the site WordPress.org Forums:
    Oh, duh, sorry to waste your time. And thank you.

  • Created a topic, Gallery formatted wrong until resize window, on the site WordPress.org Forums:
    I've got one gallery that, after loading, has the thum…

  • Posted a reply to Auto-delete still not working, on the site WordPress.org Forums:
    @pbiron Thank you

  • Posted a reply to Can’t save a list, on the site WordPress.org Forums:
    Re debug notices: Today I made a new list with 1 user (me) using the…

  • Posted a reply to Can’t save a list, on the site WordPress.org Forums:
    Update 2: I deleted that list and started over. I got it to work. I…

  • Posted a reply to Can’t save a list, on the site WordPress.org Forums:
    Update: I happened to find the Add Users button WAY down at the bottom of…

  • Created a topic, Can’t save a list, on the site WordPress.org Forums:
    I'm trying out the plugin for the first time. When I …

  • Posted a reply to Wrap caption in lightbox, on the site WordPress.org Forums:
    Thank you. The premium version may be the way to go, although my site is…

  • Created a topic, Wrap caption in lightbox, on the site WordPress.org Forums:
    I'm trying out SimpLy and really like it but I'm afrai…

  • Posted a reply to How can I use “Varela round” as font for forum!?, on the site WordPress.org Forums:
    "Varela Round" vs. "Varela round"?

  • Posted a reply to How can I use “Varela round” as font for forum!?, on the site WordPress.org Forums:
    You mention clearing cache but not which one. There is always a browser cache. There…

  • Posted a reply to activate issue, on the site WordPress.org Forums:
    @dg78, Did you try deactivating other plugins before activating Asgaros to see if the problem…

  • Posted a reply to WordPress 5.9 and crashing, on the site WordPress.org Forums:
    No problem here. Did you try disabling all other plugins in Site Health troubleshooting?

  • Posted a reply to Can my theme use its user classes for the forum?, on the site WordPress.org Forums:
    Yes, that should do it. To be clear, I am not Asgaros support, just a…

  • Posted a reply to Can my theme use its user classes for the forum?, on the site WordPress.org Forums:
    No, I don't think giving the forum user group the same name as the theme's…

  • Posted a reply to Can my theme use its user classes for the forum?, on the site WordPress.org Forums:
    Your theme looks pretty complex, coming with WP Jobs Manager, private messaging, etc. Not sure…

  • Posted a reply to Can my theme use its user classes for the forum?, on the site WordPress.org Forums:
    Your question is not really clear, at least to me. The stuff you saw about…

  • Posted a reply to Restrict ‘New Topic’ access to only admin and moderator, on the site WordPress.org Forums:
    @preethisk, in Forum > Structure, where you can edit forums, you can set up each…

  • Created a topic, Auto-delete still not working, on the site WordPress.org Forums:
    The threads I've brought this up on are closed or mark…

  • Posted a reply to I’m having difficulty customizing my site after changing themes, on the site WordPress.org Forums:
    It looks like your site was set up with Visual Composer, which I'm unfamiliar with…

  • Posted a reply to After manually updating it still says, there are updates, on the site WordPress.org Forums:
    I noticed that with the standard 5.9 update also. After a while the notice of…

  • Posted a reply to I’m having difficulty customizing my site after changing themes, on the site WordPress.org Forums:
    It's hard to know in what way that view is jumbled without knowing what it…

  • Posted a reply to redirects after logging in, on the site WordPress.org Forums:
    Thanks, but that's just a plain old redirect. It overrides everything. But this works, keeping…

  • Posted a reply to redirects after logging in, on the site WordPress.org Forums:
    Thanks. It looks like I would have to get the PRO version just to do…

  • Created a topic, redirects after logging in, on the site WordPress.org Forums:
    I want to avoid users ever going to the wp-admin/profi…

  • Created a topic, [Asgaros Forum] Impressive forum plugin, on the site WordPress.org Forums:
    Especially after you customize the colors to fit your …

  • Posted a reply to Good software, with issues, on the site WordPress.org Forums:
    This review is a little unfair and harsh. It focuses on a few negatives and…

  • Created a topic, Compress/resize only forum image uploads, on the site WordPress.org Forums:
    Is it possible to only automatically act on images upl…

  • Posted a reply to wp-optimize/minify/class-wp-optimize-minify-functions.php on line 1112, on the site WordPress.org Forums:
    FYI, I did replace my debug directives with what you had. I'm not getting that…

  • Posted a reply to wp-optimize/minify/class-wp-optimize-minify-functions.php on line 1112, on the site WordPress.org Forums:
    I'm getting that same error plastered all over my log. [15-Dec-2021 00:13:13 UTC] PHP Notice:…

  • Posted a reply to auto delete not working, on the site WordPress.org Forums:
    Same here, auto-delete not working for me. Currently it is set for 3 weeks and…

  • Posted a reply to Alt text for header image, on the site WordPress.org Forums:
    Sorry, nevermind, I found this topic: https://wordpress.org/support/topic/change-alt-text-in-template/ Alles klar.

  • Created a topic, Alt text for header image, on the site WordPress.org Forums:
    Recently, I deleted the image I use for header image i…

  • Created a topic, Deactivating plugin breaks popups and references, on the site WordPress.org Forums:
    Aside from it being quite slick, one of the prime feat…

  • Created a topic, auto delete not working, on the site WordPress.org Forums:
    This is kind of a followup to the similar topic by @jc…

  • Posted a reply to ABT crashes WordPress Customizer, on the site WordPress.org Forums:
    Thanks for posting this. I found it also crashes Appearance > Widgets. I suppose it…

  • Posted a reply to Filter for email content?, on the site WordPress.org Forums:
    Excellent! I'm still like a beginner, so really appreciate the excellent info, especially the tip…

  • Posted a reply to Filter for email content?, on the site WordPress.org Forums:
    I want to edit the content of an email sent by a plugin. Earlier I…

  • Created a topic, Filter for email content?, on the site WordPress.org Forums:
    Is there a filter for the content of an email?

  • Posted a reply to DB error due to auto-delete, on the site WordPress.org Forums:
    I'm getting the same error every day. I don't know if it is required for…

  • Posted a reply to Caption below image and nav dots, on the site WordPress.org Forums:
    I’m terribly sorry to waste your time. It does work on mobile now. WP-Optimize was…

  • Posted a reply to Caption below image and nav dots, on the site WordPress.org Forums:
    Hmm, just noticed that this doesn't work on mobile; caption still covers the image. Not…

  • Posted a reply to Caption below image and nav dots, on the site WordPress.org Forums:
    Wow, works perfectly! You're a genius, thank you.

  • Posted a reply to Preview blank, on the site WordPress.org Forums:
    Right, but my point is, the Preview feature doesn't work at all for me, with…