Profiles

  • Member Since: September 23rd, 2012
  • Find me on:
  • Posted a reply to Missing field “mainEntity”, on the site WordPress.org Forums:
    Hi there - We thought the Schema & Structured Data plugin added any required fields…

  • Posted a reply to Missing field “mainEntity”, on the site WordPress.org Forums:
    Hi there - We have a FAQ category at: https://bpgcomp.com/faq/ - so we labeled that…

  • Created a topic, Missing field “mainEntity”, on the site WordPress.org Forums:
    Hi there, Got a Google notice with, Missing field "ma…

  • Created a topic, Best One We’ve Found, on the site WordPress.org Forums:
    Great plugin for adding schema markup to your site.

  • Created a topic, Showing MP4 video in Event Description + other “Quirks”, on the site WordPress.org Forums:
    Hi there - Just installed the latest version of the …

  • Created a topic, Simple and works great!, on the site WordPress.org Forums:
    We've been using this plugin on several of our client'…

  • Posted a reply to Dev Tools Failed to Load, on the site WordPress.org Forums:
    Thanks, Rafiz. We'll just wait for the next release.

  • Posted a reply to Dev Tools Failed to Load, on the site WordPress.org Forums:
    Anyone know of a fix for this yet? I had to downgrade to 7.0.5.5 to…

  • Posted a reply to Dev Tools Failed to Load, on the site WordPress.org Forums:
    I've also noticed this upon upgrading. Is there a link to download the previous, working…

  • Created a topic, Error when trying to save title/descriptions, on the site WordPress.org Forums:
    This is the exact error message, "You clicked a link t…

  • Posted a reply to “Yoast SEO did not detect any plugin data from plugins it can import from.”, on the site WordPress.org Forums:
    Hi Maybellyne, Thanks. So there is nothing else we can do at this point? That…

  • Created a topic, “Yoast SEO did not detect any plugin data from plugins it can import from.”, on the site WordPress.org Forums:
    Hi there, We've encountered an odd hiccup and can't …

  • Created a topic, Multiple layers?, on the site WordPress.org Forums:
    Hi there - Just wondering if there might be a pro vers…

  • Posted a reply to Still Bugs/Issues with Latest Version, on the site WordPress.org Forums:
    Really hoping someone can help with this as we're stuck back at 6.5 until the…

  • Posted a reply to Slider Not Loading after Update, on the site WordPress.org Forums:
    Thanks for the extra help on this and this gives us a good direction to…

  • Posted a reply to Slider Not Loading after Update, on the site WordPress.org Forums:
    Hi there, I'm not sure I'm following you? Even with a line break, there is…

  • Created a topic, Slider Not Loading after Update, on the site WordPress.org Forums:
    Hi there, We updated to the latest version of the pl…

  • Created a topic, Still Bugs/Issues with Latest Version, on the site WordPress.org Forums:
    Just got done troubleshooting a website that is runnin…

  • Posted a reply to Please check one or more products woocommerce error, on the site WordPress.org Forums:
    Hi there - We also noticed this problem this morning but what OP might not…

  • Posted a reply to 7.0.3.3 wrecks everything, on the site WordPress.org Forums:
    Any update on this? Does not seem to be theme specific, so clearly something up…

  • Posted a reply to 7.0.3.3 wrecks everything, on the site WordPress.org Forums:
    Hi there - Spotted this thread and while I am not the original poster, it's…

  • Posted a reply to Image for Social Sharing, on the site WordPress.org Forums:
    Oh man ... definitely a case of needing a second pair of eyes there, thanks!…

  • Created a topic, Image for Social Sharing, on the site WordPress.org Forums:
    Hi there, We program custom WordPress themes for our…

  • Posted a reply to Question about redirecting certain URLs, on the site WordPress.org Forums:
    I think we may have figured this out. It seems to be based on whether…

  • Posted a reply to Question about redirecting certain URLs, on the site WordPress.org Forums:
    Hi there - Sorry if it wasn't clear - links like the examples I posted…

  • Created a topic, Question about redirecting certain URLs, on the site WordPress.org Forums:
    Hi there, We're having some issues with some redirec…

  • Posted a reply to Can’t go to 9+ without video breaking, on the site WordPress.org Forums:
    The "link we need help with" has https://gtc.clientsitetest.com/ So I wrongly assumed you would know…

  • Created a topic, Can’t go to 9+ without video breaking, on the site WordPress.org Forums:
    We're trying to troubleshoot what may be preventing us…

  • Created a topic, Make pop up truly responsive?, on the site WordPress.org Forums:
    Hi there, Is there a way to have the pop up be truly…

  • Created a topic, Social Meta Issues, on the site WordPress.org Forums:
    Hi there, Something we've noticed on many sites (not…

  • Created a topic, User Roles?, on the site WordPress.org Forums:
    Does the plugin work with User Roles? We'd like to hid…

  • Posted a reply to Selected Options Do not Appear in the Cart or Order Receipt, on the site WordPress.org Forums:
    @simatic007 Thank you! That did it. My guess is that these settings might have changed…

  • Posted a reply to Selected Options Do not Appear in the Cart or Order Receipt, on the site WordPress.org Forums:
    ETA - We received one subscription order and that is showing the field info. Now…

  • Created a topic, Selected Options Do not Appear in the Cart or Order Receipt, on the site WordPress.org Forums:
    Hi there, We're trying to determine why the product …

  • Posted a reply to shortcode attributes not working, on the site WordPress.org Forums:
    ETA It might be the Vimeo link specifically. We tried uploading an MP4 file to…

  • Created a topic, shortcode attributes not working, on the site WordPress.org Forums:
    Hi there - We're using attributes as per instructions …

  • Posted a reply to Slide titles cutting off, on the site WordPress.org Forums:
    I just saw your other reply, thanks again.

  • Posted a reply to White background flashes on loading, on the site WordPress.org Forums:
    Awesome thank you, both worked.

  • Created a topic, Slide titles cutting off, on the site WordPress.org Forums:
    We're not sure why, but all the slide titles are now g…

  • Posted a reply to White background flashes on loading, on the site WordPress.org Forums:
    Hi there, The first bit of code to remove the white background doesn't seem to…

  • Posted a reply to White background flashes on loading, on the site WordPress.org Forums:
    Could you also tell me how to change the color of the circle around the…

  • Posted a reply to White background flashes on loading, on the site WordPress.org Forums:
    Thanks. Is there anything we can do to prevent the white background as the slideshow…

  • Created a topic, White background flashes on loading, on the site WordPress.org Forums:
    Hi there, We noticed that when loading, there is a w…

  • Posted a reply to Mobile Navigation Looks Good, Desktop Does Not, on the site WordPress.org Forums:
    Hi there, Ah, understood. We misinterpreted that and thought we were to put the full…

  • Posted a reply to Mobile Navigation Looks Good, Desktop Does Not, on the site WordPress.org Forums:
    Thank you. We already had the slidestoshow parameter in the shortcode. This was actually the…

  • Created a topic, Mobile Navigation Looks Good, Desktop Does Not, on the site WordPress.org Forums:
    Hi there, We seem to be having an issue with the nav…

  • Posted a reply to Remove bottom navigation?, on the site WordPress.org Forums:
    Thanks, that worked!

  • Created a topic, Remove bottom navigation?, on the site WordPress.org Forums:
    Hi there, We're going to have a lot of slides on thi…

  • Created a topic, Show the rest of the site pages, on the site WordPress.org Forums:
    Hi there, I'd actually like to just use this to repl…

  • Posted a reply to Can’t Order Product with Dependencies, on the site WordPress.org Forums:
    Hi Jason and thanks for the quick response! That was it actually - we had…