WordPress.org

Profiles

justo8484

Profile picture of justo8484
  • Member Since: April 27th, 2010
  • @justo8484 on WordPress.org
  • Find me on:

  • Posted a reply to Help error – Unsupported get request, on the site WordPress.org Forums:
    To add to my previous comment, I'm receiving the same or similar error messages using…

    3 weeks ago

  • Posted a reply to Parse error: syntax error, unexpected T_FUNCTION, on the site WordPress.org Forums:
    @crussellwalker I actually ended up just embedding the SinglePlatform page directly into the site. It's…

    3 weeks ago

  • Posted a reply to Help error – Unsupported get request, on the site WordPress.org Forums:
    I'd like to 2nd this. I'm seeing the same thing. Just created a new facebook…

    1 month ago

  • Created a topic, Parse error: syntax error, unexpected T_FUNCTION, on the site WordPress.org Forums:
    When trying to install SinglePlatform running WP 4.6.1…

    2 months ago

  • Posted a reply to Screen appears blank instead of showing mobile theme, on the site WordPress Support Forums:
    I'm experiencing the same thing on a multisite install. Anyone have any suggestions? Is this…

    3 years ago

  • Posted a reply to [Plugin: Search Engine] excluding search terms not working, on the site WordPress Support Forums:
    just wondering if there's been any update to this?

    5 years ago

  • Created a topic, [Plugin: Search Engine] excluding search terms not working, on the site WordPress Support Forums

    5 years ago

  • Committed [383268] to Plugins Trac:
    Removed unnecessary code comments, updated to version 0.2

    6 years ago

  • Committed [382852] to Plugins Trac:
    Commit for another update of readme.txt

    6 years ago

  • Committed [382839] to Plugins Trac:
    Commit for updated readme.txt file

    6 years ago

  • Committed [382833] to Plugins Trac:
    Adding first version of Print Array plugin

    6 years ago

  • Created a topic, [Plugin: WordPress HTTPS] HTTPS, forms, Pods CMS, Google Maps API, on the site WordPress Support Forums

    6 years ago

  • Created a topic, [Plugin: W3 Total Cache] Plugin Conflict, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to Issues with uploading images & media library, on the site WordPress Support Forums:
    yes, I've tried both of those with no luck.

    6 years ago

  • Posted a reply to Issues with uploading images & media library, on the site WordPress Support Forums:
    sorry, forgot to add this, but it worked when i first set everything up, and…

    6 years ago

  • Created a topic, Issues with uploading images & media library, on the site WordPress Support Forums

    6 years ago

  • Created a topic, [Plugin: Portfolio Slideshow] only include certain photos/images?, on the site WordPress Support Forums

    7 years ago