WordPress.org

Profiles

justinblayney

Profile picture of justinblayney
  • Member Since: December 9th, 2010
  • Find me on:

  • Created a topic, US and Canadian Pricing, on the site WordPress Support Forums

    1 month ago

  • Created a topic, Link to a page with the_permalink and make it use a specific template, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "How to translate a custom field with qTranslate X?", on the site WordPress Support Forums:
    Hello All, Thank you for jumping on board. When setting up a test page for…

    2 months ago

  • Posted a reply to "How to translate a custom field with qTranslate X?", on the site WordPress Support Forums:
    Hello John, I am using Advanced Custom Fields plugin within WCK - Custom Fields and…

    2 months ago

  • Posted a reply to "How to translate a custom field with qTranslate X?", on the site WordPress Support Forums:
    Hello, I would like to add a question to this. I cant ask my clients…

    2 months ago

  • Created a topic, working with custom fields verion 2, on the site WordPress Support Forums

    2 months ago

  • Created a topic, 2013 - repsonsive menu - does not drop down on mobile devices, on the site WordPress Support Forums

    2 months ago

  • Created a topic, display blog posts sorted by category and year, on the site WordPress Support Forums

    10 months ago

  • Created a topic, active plugin breaks 301 redirects in .htaccess, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "base64 code in theme", on the site WordPress Support Forums:
    thank you

    2 years ago

  • Created a topic, base64 code in theme, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Cannot access settings after upgrade - "don't have permissions"", on the site WordPress Support Forums:
    When i activate the plugin I get this error as well Warning: Cannot modify header…

    2 years ago

  • Posted a reply to "Cannot access settings after upgrade - "don't have permissions"", on the site WordPress Support Forums:
    I am getting this error as well, the plugin is active but I cannot edit…

    2 years ago

  • Posted a reply to "custom query searching for specific category", on the site WordPress Support Forums:
    Any ideas? this seems like an easy one

    2 years ago

  • Created a topic, custom query searching for specific category, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "display thumbnail of most popular post", on the site WordPress Support Forums:
    hi esmi, sorry you are not understating... everything works fine except displaying the image... i…

    2 years ago

  • Posted a reply to "display thumbnail of most popular post", on the site WordPress Support Forums:
    that is my first code block... not a plugin, just a function

    2 years ago

  • Created a topic, display thumbnail of most popular post, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "custom query and post thumbnail as background image", on the site WordPress Support Forums:
    thanks dwnfred

    2 years ago

  • Posted a reply to "custom query and post thumbnail as background image", on the site WordPress Support Forums:
    I see the post has been cleaned up considerably :)

    2 years ago

  • Posted a reply to "custom query and post thumbnail as background image", on the site WordPress Support Forums:
    http://www.jarcreative.com/wordpress/creative-blog/ what you are seeing now is with the_content(); commented out, the grey stripe is…

    2 years ago

  • Created a topic, custom query and post thumbnail as background image, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "checking if page is the wordpress default blog landing page", on the site WordPress Support Forums:
    On a side note, how can I remove the URL from 2 of the posts,…

    2 years ago

  • Posted a reply to "checking if page is the wordpress default blog landing page", on the site WordPress Support Forums:
    Hi Alchymyth, thank you for your help, that worked, thanks to you as well Josh

    2 years ago

  • Posted a reply to "checking if page is the wordpress default blog landing page", on the site WordPress Support Forums:
    I have been on my iPhone since 5:30.. I won't be able to try any…

    2 years ago

  • Posted a reply to "checking if page is the wordpress default blog landing page", on the site WordPress Support Forums:
    $post = get_post($post->ID); $slug = $post->post_name; echo $slug; if ( $slug == "creative-blog") { echo…

    2 years ago

  • Posted a reply to "checking if page is the wordpress default blog landing page", on the site WordPress Support Forums:
    I have done that already.. Look in top left corner

    2 years ago

  • Posted a reply to "checking if page is the wordpress default blog landing page", on the site WordPress Support Forums:
    The disconnect is this.. When blog is not home page.. The actual URL as seen,…

    2 years ago

  • Posted a reply to "checking if page is the wordpress default blog landing page", on the site WordPress Support Forums:
    Hi guys.. I am positive I have my settings correct.. If you click on the…

    2 years ago

  • Posted a reply to "checking if page is the wordpress default blog landing page", on the site WordPress Support Forums:
    Trust, I have the basics covered, this apparently is a very advanced problem..

    2 years ago

  • Posted a reply to "checking if page is the wordpress default blog landing page", on the site WordPress Support Forums:
    Hi guys.. Lol, We are way beyond that simple solution The home page is static…

    2 years ago

  • Posted a reply to "checking if page is the wordpress default blog landing page", on the site WordPress Support Forums:
    ok, i copied and pasted index.php, named it blog-landing page.. and gave it template tag…

    2 years ago

  • Posted a reply to "checking if page is the wordpress default blog landing page", on the site WordPress Support Forums:
    i have blog choosen

    2 years ago

  • Posted a reply to "checking if page is the wordpress default blog landing page", on the site WordPress Support Forums:
    this works fine.. but it isnt the front page so no good to me

    2 years ago

  • Posted a reply to "checking if page is the wordpress default blog landing page", on the site WordPress Support Forums:
    http://www.jarcreative.com/wordpress/creative-blog/ i am dumping my variable in the top left corner.. you will notice the…

    2 years ago

  • Posted a reply to "checking if page is the wordpress default blog landing page", on the site WordPress Support Forums:
    /creative-blog

    2 years ago

  • Posted a reply to "checking if page is the wordpress default blog landing page", on the site WordPress Support Forums:
    i am running this code is the header.php and functions page

    2 years ago

  • Posted a reply to "checking if page is the wordpress default blog landing page", on the site WordPress Support Forums:
    So i tried some other code $post = get_post($post->ID); $slug = $post->post_name; echo $slug; if…

    2 years ago

  • Posted a reply to "checking if page is the wordpress default blog landing page", on the site WordPress Support Forums:
    Hi Josh, thanks for the help... i think i am missing something though... if (is_page('creative-blog'))…

    2 years ago

  • Created a topic, checking if page is the wordpress default blog landing page, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "images/css break when i use custom template on subdomain", on the site WordPress Support Forums:
    ok, i figured out something that works. wordpress address http://www.jarcreative.com/baffinland site address are http://baffinland.jarcreative.com then…

    3 years ago

  • Created a topic, images/css break when i use custom template on subdomain, on the site WordPress Support Forums

    3 years ago

  • Created a topic, drop down menu goes into far right of browser, on the site WordPress Support Forums

    3 years ago

  • Created a topic, add single subject to main meu, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "RSS feed is broken - 404 error from feedburner", on the site WordPress Support Forums:
    Hello, thanks for responding i noticed that too and saw it is only the images…

    4 years ago

  • Created a topic, RSS feed is broken - 404 error from feedburner, on the site WordPress Support Forums

    4 years ago