WordPress.org

Profiles

JustBruno

Profile picture of JustBruno
  • Member Since: June 13th, 2014
  • @justbruno on WordPress.org
  • Find me on:

  • Posted a reply to "Error when activating", on the site WordPress Support Forums:
    Hi, I just got the same message but mine said: The plugin generated 181 characters…

    2 hours ago

  • Posted a reply to "Random content is seen as a page", on the site WordPress Support Forums:
    Yes, but more specifically anywhere random content is. In my case I have random content…

    3 weeks ago

  • Posted a reply to "Random content is seen as a page", on the site WordPress Support Forums:
    Hi, I have to say that usually I get terrible response from plugin authors but…

    3 weeks ago

  • Created a topic, Random content is seen as a page, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "Video via link or upload", on the site WordPress Support Forums:
    No, no upload button. Got them for the videos: MP4. WebM and OGG but not…

    3 weeks ago

  • Created a topic, scrollwheel - disable, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "Video via link or upload", on the site WordPress Support Forums:
    Hey, thanks for getting back so soon. For either link or upload there is no…

    3 weeks ago

  • Created a topic, Video via link or upload, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "themes not loading", on the site WordPress Support Forums:
    Ahh, skip that. It seems that the theme settings disappeared so I reset them at…

    3 weeks ago

  • Created a topic, facebook video url, on the site WordPress Support Forums

    3 weeks ago

  • Created a topic, themes not loading, on the site WordPress Support Forums

    3 weeks ago

  • Created a topic, limit post type, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Expiration by IP address?", on the site WordPress Support Forums:
    OMG, thank you so much for your swift answer, I had been holding my breath…

    2 months ago

  • Created a topic, lost 2 forms when update to latest plugin version, on the site WordPress Support Forums

    2 months ago

  • Created a topic, variable sku, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Terrible support, even on paid version, on the site WordPress Support Forums

    5 months ago

  • Created a topic, What do you expect from GoDaddy? It's junk, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Ability to search within custom fields?, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Custom work, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "FB Optin", on the site WordPress Support Forums:
    Hey Brad, I'd even pay for this plugin if it was maintained. It's so much…

    6 months ago

  • Created a topic, parse error (unexpected ", on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Problem, Change name login", on the site WordPress Support Forums:
    Here is something that may or may not help. I realized that, for me, it…

    7 months ago

  • Created a topic, Must purchase to add payment gatewat, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Editor cannot see stats, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Possibility for custom work?, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Expiration by IP address?, on the site WordPress Support Forums

    8 months ago

  • Created a topic, By IP address?, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Sticky header-menu not work all", on the site WordPress Support Forums:
    Good catch juerg. Try line 613 at /sydney/style.css

    10 months ago

  • Posted a reply to "Sticky header-menu not work all", on the site WordPress Support Forums:
    Anyone else having this problem? Sticky menu only works on front page for me as…

    10 months ago

  • Created a topic, setting template to display more than one image, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Bad html", on the site WordPress Support Forums:
    Let me repast that: In case you were looking to pick up where you left…

    1 year ago

  • Created a topic, Bad html, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "white screen after deactivating", on the site WordPress Support Forums:
    I compared to another WP installation and they are both the same.

    1 year ago

  • Posted a reply to "white screen after deactivating", on the site WordPress Support Forums:
    Thanks, what am I looking for?

    1 year ago

  • Created a topic, white screen after deactivating, on the site WordPress Support Forums

    1 year ago

  • Created a topic, excellent!!!, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Woo commerce checkout disabled with amr users", on the site WordPress Support Forums:
    The staging site is at http://bit.ly/1UJvNSa It's still under construction but it should work. I…

    1 year ago

  • Created a topic, Woo commerce checkout disabled with amr users, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Possible for operators to view outside of WP dashboard?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, heading and field alignment, on the site WordPress Support Forums

    1 year ago

  • Created a topic, It's junk, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Default wp login only?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Conflicts with Display Widget plugin", on the site WordPress Support Forums:
    Hi, I also have display widgets plugin installed and I cannot get the widget to…

    1 year ago

  • Created a topic, top social icons, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Löschen?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "next and previous buttons not working", on the site WordPress Support Forums:
    Works great!! Thanks Sagolika

    1 year ago

  • Posted a reply to "next and previous buttons not working", on the site WordPress Support Forums:
    Thanks, I'll test that!!

    1 year ago

  • Created a topic, next and previous buttons not working, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Guest tickets, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Broken link when "Browse wishlist"", on the site WordPress Support Forums:
    Solved my problem! Thanks.

    1 year ago

Plugins