Profiles

  • Member Since: May 24th, 2020
  • Find me on:
  • Posted a reply to Filter not working anymore, on the site WordPress.org Forums:
    My slugs are all in English. I have the problem on three websites (local, test…

  • Posted a reply to Required user permissions, on the site WordPress.org Forums:
    The provided links are for user role pro version only, I am using free version.…

  • Posted a reply to Required user permissions, on the site WordPress.org Forums:
    Tested on a new WordPress installation, but same issue. Ocean extra does not work if…

  • Posted a reply to Filter not working anymore, on the site WordPress.org Forums:
    hi, about this issue, I made a typo in my earlier message, I meant to…

  • Posted a reply to Plugin conflict, on the site WordPress.org Forums:
    I tested a bit more, and I think changes made here are causing the issue.

  • Posted a reply to Required user permissions, on the site WordPress.org Forums:
    I am using User Role Editor. Please find the image with the settings here. In…

  • Posted a reply to Plugin conflict, on the site WordPress.org Forums:
    Yes, it's a huge problem. My filter is broken. I have more than thousand posts…

  • Posted a reply to Plugin conflict, on the site WordPress.org Forums:
    I've been using the same three plugins for a long time with no issues on…

  • Created a topic, Required user permissions, on the site WordPress.org Forums:
    Hi, I am using custom user roles in my website and I d…

  • Posted a reply to [Contact Form 7] Plugin conflict, on the site WordPress.org Forums:
    You can find my testing website here. When you choose "Gallery" from the dropdown and…

  • Posted a reply to Filter not working anymore, on the site WordPress.org Forums:
    ok, found out that contact form 7 version 5.6 and up is causing this problem.…

  • Created a topic, Plugin conflict, on the site WordPress.org Forums:
    Hi, I have a custom post type with custom taxonomies c…

  • Posted a reply to Filter not working anymore, on the site WordPress.org Forums:
    Did you create a custom post type and custom taxonomy using pods ? And is…

  • Created a topic, Plugin conflict with cf7 & mdtf, on the site WordPress.org Forums:
    Hi, I am using these three plugins pods + contact for…

  • Posted a reply to Filter not working anymore, on the site WordPress.org Forums:
    I have been using these three plugins (mdtf,cf7,pods) and with no issue. This problem must…

  • Posted a reply to Filter not working anymore, on the site WordPress.org Forums:
    Installed the plugin, but there is nothing in the error log, even after visiting the…

  • Posted a reply to Remove empty fields in new user registration email, on the site WordPress.org Forums:
    the last code works, all empty fields are gone now. Thank you very much.

  • Posted a reply to Remove empty fields in new user registration email, on the site WordPress.org Forums:
    yes I am using WP Mail SMTP by WPForms and my website is in Arabic.

  • Posted a reply to Remove empty fields in new user registration email, on the site WordPress.org Forums:
    Do I just need to add the code snippet ? Or do I need to…

  • Posted a reply to Filter not working anymore, on the site WordPress.org Forums:
    I've tried to deactivate all plugins to see if that's causing the issue, and this…

  • Posted a reply to Filter not working anymore, on the site WordPress.org Forums:
    I am using Version 1.3.0.1

  • Created a topic, Filter not working anymore, on the site WordPress.org Forums:
    Hi, I have a custom post type and custom taxanomies cr…

  • Posted a reply to Custom frontend form, on the site WordPress.org Forums:
    ok, I've solved this issue using the code provided in the documentation and this Stack…

  • Created a topic, Custom frontend form, on the site WordPress.org Forums:
    Hi, I have created a custom post type using pods and u…

  • Created a topic, Remove empty fields in new user registration email, on the site WordPress.org Forums:
    Hi, I've created a registration form using this plugin…

  • Created a topic, Bug with post and page with same title, on the site WordPress.org Forums:
    Hi, I have a blog post that links to the related page.…

  • Created a topic, Website preview not working, on the site WordPress.org Forums:
    Hi, in the new version, the website preview stopped wo…

  • Posted a reply to Open universal sharing menu using another button, on the site WordPress.org Forums:
    Thanks, this works just like I want. But how can I make it to share…

  • Created a topic, Open universal sharing menu using another button, on the site WordPress.org Forums:
    Hi, I have some issues with styling, so I want to make…

  • Created a topic, Display text next to icon, on the site WordPress.org Forums:
    Hi, I am using the universal sharing icon with shortco…

  • Posted a reply to Wrong hijri date, on the site WordPress.org Forums:
    I have now a problem with the Gregorian date it's wrong. It shows 22 but…

  • Posted a reply to Wrong hijri date, on the site WordPress.org Forums:
    ok thanks, I think it's working now. but do I need to do this for…

  • Created a topic, Wrong hijri date, on the site WordPress.org Forums:
    Hi, it shows me the wrong hijri date. Today should be …

  • Posted a reply to Settings page keeps crashing, on the site WordPress.org Forums:
    there is no error in console. I think it's because of the large amount of…

  • Posted a reply to Create style as in screenshot, on the site WordPress.org Forums:
    ok thanks, I've made something similar using css and js.

  • Created a topic, Create style as in screenshot, on the site WordPress.org Forums:
    Hi, how can I make the same design as in this screensh…

  • Created a topic, Settings page keeps crashing, on the site WordPress.org Forums:
    Hi, the plugin settings page keeps crashing and stop r…

  • Posted a reply to critical error, on the site WordPress.org Forums:
    Hi, thanks, deleting the plugin and install again worked for me.

  • Created a topic, critical error, on the site WordPress.org Forums:
    Hi, I am getting critical error on my website. It work…

  • Posted a reply to Shows old hompage, on the site WordPress.org Forums:
    /?wordfence_lh=... https://.../?wordfence_lh=1&hid=... - Page not cached by WP Super Cache. Blank Page. Check output buffer…

  • Posted a reply to Shows old hompage, on the site WordPress.org Forums:
    ... wpsc_is_caching_user_disabled: false ... wp_cache_get_cookies_values: return: ... wpsc_get_realpath: directory does not exist - ABSPATH/wp-content/cache/blogs/archives/ ...…

  • Posted a reply to Shows old hompage, on the site WordPress.org Forums:
    /wp-cron.php?.... GC flag not found. GC will go ahead.. /wp-cron.php?doing_wp_cron=... wp_cache_gc_cron: Set GC Flag. /wp-cron.php?doing_wp_cron=....…

  • Posted a reply to Shows old hompage, on the site WordPress.org Forums:
    Yes, I've checked the debug log but I don't know what exactly I should look…

  • Posted a reply to Browser shows old website, on the site WordPress.org Forums:
    Hi, did you solve this issue? I've the exact same problem and don't know how…

  • Created a topic, Shows old hompage, on the site WordPress.org Forums:
    Hello, how can I delete all cached data? I've tried us…

  • Posted a reply to Does not work with conditional fields, on the site WordPress.org Forums:
    Hi, sorry for the late reply. I don't remember exactly, but I think I had…

  • Created a topic, Prevent Redirect when approve/reject new member, on the site WordPress.org Forums:
    Hi, in member directory front end, when I approve a us…

  • Created a topic, Override pods field in form, on the site WordPress.org Forums:
    Hi, I've created a shortcode to display a pods form fo…

  • Posted a reply to Perform custom action after post is publish using form, on the site WordPress.org Forums:
    Thanks it's working.

  • Posted a reply to Perform custom action after post is publish using form, on the site WordPress.org Forums:
    Hi, I've changed the code to solve this issue. Instead of using the form shortcode…