WordPress.org

Profiles

julian_wave

  • Member Since: October 18th, 2011
  • @julian_wave on WordPress.org
  • Find me on:

  • Posted a reply to does not work well with tiled galleries, on the site WordPress.org Forums:
    And weirder... I had the latest version of the plugin, but I pressed "update" anyway,…

    4 months ago

  • Posted a reply to does not work well with tiled galleries, on the site WordPress.org Forums:
    Hi Florian, I can not see lazy loading options in Appearance > Customize. See image…

    4 months ago

  • Posted a reply to Make theme: unwanted horizontal scrollbar, on the site WordPress.org Forums:
    Think I answered it myself. It seems it is the skiplink that caused my horizontal…

    4 months ago

  • Created a topic, Make theme: unwanted horizontal scrollbar, on the site WordPress.org Forums:
    I have just activated the Make them on a fresh install…

    4 months ago

  • Posted a reply to does not work well with tiled galleries, on the site WordPress.org Forums:
    That would be great, thanks!

    6 months ago

  • Posted a reply to does not work well with tiled galleries, on the site WordPress.org Forums:
    That is what I suspected. I think it is important to find a reliable way…

    6 months ago

  • Created a topic, Only a homepage, on the site WordPress.org Forums:
    Hi I tried the plugin, The process worked very quickly…

    6 months ago

  • Posted a reply to Reset Admin Layouts, on the site WordPress.org Forums:
    I have the same question. I am building a site with a lot of custom…

    7 months ago

  • Posted a reply to Disable Lazy Load, on the site WordPress.org Forums:
    is this sorted? I need it urgently! Thanks!

    7 months ago

  • Created a topic, Works brilliant – most of the time, on the site WordPress.org Forums:
    Worked perfectly, except on my isotope gallery pages, …

    7 months ago

  • Posted a reply to does not work well with tiled galleries, on the site WordPress.org Forums:
    'Plugin organizer' no longer seens to be fixing the problem. I still have the problem…

    8 months ago

  • Posted a reply to big splash images, on the site WordPress.org Forums:
    I just used rogressive jpeg, am assuming that as this is not exactly a lazyload…

    8 months ago

  • Posted a reply to does not work well with tiled galleries, on the site WordPress.org Forums:
    I have added the plugin "plugin organizer" https://en-gb.wordpress.org/plugins/plugin-organizer/ It can be used to disable the…

    8 months ago

  • Posted a reply to does not work well with tiled galleries, on the site WordPress.org Forums:
    I think I am getting a similar problem on pages where I uses Isotope. It…

    8 months ago

  • Posted a reply to big splash images, on the site WordPress.org Forums:
    ...or is it ok just to use progressive jpeg and leave it at that?

    9 months ago

  • Created a topic, big splash images, on the site WordPress.org Forums:
    I have a large splash image at the top of my homepage …

    9 months ago