WordPress.org

Profiles

  • Member Since: March 27th, 2009
  • Find me on:
  • Created a topic, Atahualpa v3.7.25 released on bytesforall site, on the site WordPress.org Forums:
    A new version of Atahualpa (v3.7.25) has been release …

    4 weeks ago

  • Posted a reply to atahualpa theme options frozen, on the site WordPress.org Forums:
    @billlongstaff sorry I don't know of a replacement as good as Atahualpa. I have mostly…

    2 months ago

  • Posted a reply to atahualpa theme options frozen, on the site WordPress.org Forums:
    You can install the plugin Enable jQuery Migrate Helper which will help in the short…

    2 months ago

  • Posted a reply to WP 5.0 Still not ready for prime time, on the site WordPress.org Forums:
    You know, the fact that there has to be an an official plugin to disable…

    2 years ago

  • Posted a reply to How do you update to 4.9.9 and NOT 5.0.1, on the site WordPress.org Forums:
    @detoris You should go read about the possible options and make an informed decision about…

    2 years ago

  • Posted a reply to How do you update to 4.9.9 and NOT 5.0.1, on the site WordPress.org Forums:
    I haven't tried this yet, but if you have define( 'WP_AUTO_UPDATE_CORE', minor ); in your…

    2 years ago

  • Posted a reply to How do you update to 4.9.9 and NOT 5.0.1, on the site WordPress.org Forums:
    You can grab any prior version at https://wordpress.org/download/releases/

    2 years ago

  • Posted a reply to Upgraded to 2.2.54 – now spinning circle, on the site WordPress.org Forums:
    Atahualpa is working fine for me. I just created a gallery using NG version 2.1.62…

    2 years ago

  • Posted a reply to Print does not work if permalinks are set to ‘Plain’, on the site WordPress.org Forums:
    No plugins but this one, twenty-sixteen, cache cleared problem still occurs in Safari, FireFox and…

    3 years ago

  • Posted a reply to Print does not work if permalinks are set to ‘Plain’, on the site WordPress.org Forums:
    Nope, doesn't work for me. If I change the permalinks to something other than plain…

    3 years ago

  • Created a topic, Print does not work if permalinks are set to ‘Plain’, on the site WordPress.org Forums:
    If you set the permalinks to 'plain' (yeah I know it's…

    3 years ago

  • Posted a reply to Accessing wordpress without dns, on the site WordPress.org Forums:
    You could try setting the DB_HOST in wp-config.php - see https://codex.wordpress.org/Editing_wp-config.php

    3 years ago

  • Created a topic, Why does this theme require a plugin that hasn’t been updated in 3 years?, on the site WordPress.org Forums:
    Installed the theme and I see it 'requires' the plugin…

    3 years ago

  • Posted a reply to AMP, https, and Montezuma… How do I set icons?, on the site WordPress.org Forums:
    Start by disabling ALL your plugins and test. That will determine if it is a…

    3 years ago

  • Posted a reply to Where is Menu 2 located at?, on the site WordPress.org Forums:
    The original design of theme supported two menus: a pages menu and a category menu.…

    3 years ago

  • Posted a reply to FAQ’s do not show using Builder theme, on the site WordPress.org Forums:
    NOT a Bug Ok, I had a thought and swapped from teh Builder child theme…

    4 years ago

  • Posted a reply to FAQ’s do not show using Builder theme, on the site WordPress.org Forums:
    The theme is a premimum theme - Builder by iThemes (https://ithemes.com/find/themes/)

    4 years ago

  • Posted a reply to FAQ’s do not show using Builder theme, on the site WordPress.org Forums:
    While I'd love to give you teh link, it is a customer's business site and…

    4 years ago

  • Posted a reply to Separate Page Podcast and Blog Posting, on the site WordPress.org Forums:
    Yeah, don't use a blog page. Try the List Cateogry Posts plugin and have a…

    4 years ago

  • Created a topic, FAQ’s do not show using Builder theme, on the site WordPress.org Forums:
    WP-FAQ v3.2.5 With the Builder theme (v 5.1.5), the …

    4 years ago

  • Posted a reply to Custom CSS option not on one site, on the site WordPress.org Forums:
    The 'customizier' additional CSS is applied AFTER the Montezuma css (dashboard->Appearances->MTO->CSS Files) so if in…

    4 years ago

  • Posted a reply to Upload images to custom database table in admin backend, on the site WordPress.org Forums:
    You put single quote marks in the IF statement?? Can you please provide 5 lines…

    4 years ago

  • Posted a reply to Upload images to custom database table in admin backend, on the site WordPress.org Forums:
    Well that explains why the code i told you to enter is not executing. It…

    4 years ago

  • Posted a reply to Upload images to custom database table in admin backend, on the site WordPress.org Forums:
    Try echo 'debug01='.print_r($upload); then you can look at the source of the page and tr…

    4 years ago

  • Created a topic, Transport error. Invalid endpoint, on the site WordPress.org Forums:
    This was working yesterday and pushing to my two test …

    4 years ago

  • Posted a reply to Upload images to custom database table in admin backend, on the site WordPress.org Forums:
    I would add a 'echo print_r($upload);' just after the to see what you are getting…

    4 years ago

  • Posted a reply to Use of undefined constant PUSH_SYNDICATE_KEY, on the site WordPress.org Forums:
    Follow up - if you follow the documentation and use PUSH_SYNDICATION_KEY, the plugin does not…

    4 years ago

  • Created a topic, Does this support pushing pages?, on the site WordPress.org Forums:
    In the settings it shows: Post Type Configuration Se…

    4 years ago

  • Created a topic, Use of undefined constant PUSH_SYNDICATE_KEY, on the site WordPress.org Forums:
    The documentation says You also need to define an encr…

    4 years ago

  • Posted a reply to How To Add Blog Category To Nav Bar?, on the site WordPress.org Forums:
    Atahualpa has two header configuration (ATA->Style & edit HEADER AREA->Configure Header Area) %pages and %cats.…

    4 years ago

  • Posted a reply to Http error for jpg, gif, on the site WordPress.org Forums:
    I think it has an option to flush the caches and then I would disable…

    4 years ago

  • Posted a reply to Http error for jpg, gif, on the site WordPress.org Forums:
    1) what happens if you disable ALL your plugins? 2) how big are the images?…

    4 years ago

  • Posted a reply to I updated to WordPress v 4.7, on the site WordPress.org Forums:
    What are the errors? Have you updated teh plugins? Have you contacted the plugin authors?

    4 years ago

  • Posted a reply to Http error for jpg, gif, on the site WordPress.org Forums:
    Did you try a google search? (try 'http error when I upload jpg, gif images')

    4 years ago

  • Posted a reply to Featured Image won’t centre, on the site WordPress.org Forums:
    the Parker theme is a premimum theme. You should cotact the authors of the theme…

    4 years ago

  • Posted a reply to 4.7 sites down w option.php error, on the site WordPress.org Forums:
    Sorry, I should have been more specific - what I do is unzip the wordpress.zip…

    4 years ago

  • Posted a reply to 4.7 sites down w option.php error, on the site WordPress.org Forums:
    I would replace everything but the wp-config.php file and the wp-contents folder. You don't know…

    4 years ago

  • Posted a reply to 4.7 sites down w option.php error, on the site WordPress.org Forums:
    Looks like the update failed. You might want to talk with your provider or if…

    4 years ago

  • Posted a reply to 4.7 sites down w option.php error, on the site WordPress.org Forums:
    Can you edit that file and see what that line contains? It should be: 'description'…

    4 years ago

  • Posted a reply to Two wordpress installation and possible plugin-related issues., on the site WordPress.org Forums:
    @Kallypso - that would be two WP installs, two databases, and the plugins would be…

    4 years ago

  • Posted a reply to Atahualpa dead?, on the site WordPress.org Forums:
    Have you disabled all your plugins? cleared your browser cache? what is the exact problem…

    4 years ago

  • Posted a reply to Atahualpa dead?, on the site WordPress.org Forums:
    No it's not dead. The reason it hasn't been updated is because of the theme…

    4 years ago

  • Posted a reply to White Screen Of Death, on the site WordPress.org Forums:
    download a fresh copy of twentieth and replace the file you were editing.

    4 years ago

  • Posted a reply to How to get categories in capital letter in URL, on the site WordPress.org Forums:
    Why can't you use the lowercase? Does SUV have to be in caps? If the…

    4 years ago

  • Posted a reply to Background image from url, on the site WordPress.org Forums:
    @wasanajones - you CAN use an image from an external URL, the OP wanted to…

    4 years ago

  • Posted a reply to screen options, on the site WordPress.org Forums:
    @egyptimhotep - 1 - are you logged in as an admin (I'm sure you are…

    4 years ago

  • Posted a reply to screen options, on the site WordPress.org Forums:
    Temporally disable ALL your plugins and see what happens

    4 years ago

  • Posted a reply to screen options, on the site WordPress.org Forums:
    Yes, in the backend on teh 'Dashboard' is where you should select the 'Screen Option'…

    4 years ago

  • Posted a reply to screen options, on the site WordPress.org Forums:
    at the top right of the screenyou will see a tab 'Screen Options' - click…

    4 years ago

  • Wrote a comment on the post This week’s meeting Important information regarding theme options…, on the site Theme Review Team:
    Chip - if you read my post, you would have seen that I have been…

    5 years ago