WordPress.org

Ready to get started?Download WordPress

Profiles

juggledad

Profile picture of juggledad
  • Member Since: March 27th, 2009
  • Find me on:

  • Posted a reply to "Forum support is not working for me", on the site WordPress Support Forums:
    There are some extra styles in the 'styles' folder in the theme folder, but you…

    10 hours ago

  • Created a new ticket, #31503, in Core Trac:
    code flaw in function wp_clean_update_cache

    11 hours ago

  • Posted a reply to "Posts Page layout", on the site WordPress Support Forums:
    a 'category page will fall under the 'xxxxxxx:Multi Post Pages' options The home page will…

    2 days ago

  • Posted a reply to "Forum support is not working for me", on the site WordPress Support Forums:
    site is working fine and has been for years. It is possible you are from…

    2 days ago

  • Posted a reply to "Suddenly, large text in the editor", on the site WordPress Support Forums:
    What di yao have in the 'CSS Inserts' option?

    2 days ago

  • Posted a reply to "Header Image", on the site WordPress Support Forums:
    Did you read the onscreen documentation?

    2 days ago

  • Posted a reply to "broken wp-config.php - white screen death", on the site WordPress Support Forums:
    are you sure you set the permissions for the file correctly?

    2 days ago

  • Posted a reply to "Lost Access to Some Dashboard Functions", on the site WordPress Support Forums:
    1) What changed just before the issue started 2) how many items do you have…

    2 days ago

  • Posted a reply to "Lost Access to Some Dashboard Functions", on the site WordPress Support Forums:
    disable ALL plugins and see if those messages go away. the main one is the…

    3 days ago

  • Posted a reply to "Lost Access to Some Dashboard Functions", on the site WordPress Support Forums:
    You might also want to look at your site's error.log to see if anything is…

    3 days ago

  • Posted a reply to "My Dashboard is not showing on my site when logged in.", on the site WordPress Support Forums:
    Before you do anything - DO A FULL BACKUP: DATABASE AND ALL FILES if you…

    3 days ago

  • Created a topic, Supporting general questions about premimum themes, on the site WordPress Support Forums

    3 days ago

  • Posted a reply to "I messed up my footer.php", on the site WordPress Support Forums:
    @Jan Dembowski - while it is a more generic problem (and I started to write…

    3 days ago

  • Posted a reply to "Password glitch", on the site WordPress Support Forums:
    WordPress does not automatically reset passwords. That said, my first thought is a plugin is…

    3 days ago

  • Posted a reply to "Can't edit or delete menu items", on the site WordPress Support Forums:
    try a reinstall of 4.1.1

    3 days ago

  • Posted a reply to "How to allow data in url ( query string ) ?", on the site WordPress Support Forums:
    google is your friend 'html passing variables in url'

    4 days ago

  • Posted a reply to "Visual field is missing", on the site WordPress Support Forums:
    would help, please provide more info.

    4 days ago

  • Posted a reply to "Landing page", on the site WordPress Support Forums:
    why not set the events page as the 'Front Page Displays' static page? (dashboard->settings->reading)

    4 days ago

  • Posted a reply to "I messed up my footer.php", on the site WordPress Support Forums:
    Your theme (originmag ) is a premimum theme and not supported on these forums. You…

    4 days ago

  • Posted a reply to "Making radio button default value on plugin setting page", on the site WordPress Support Forums:
    did you look in the google manual? (try 'html input radio default')

    4 days ago

  • Posted a reply to "Backup fails, with [Invalid variable type p_filelist]", on the site WordPress Support Forums:
    maybe you should report it to them

    4 days ago

  • Posted a reply to "How to do this?", on the site WordPress Support Forums:
    you could set the users role - when the register - to author and they…

    4 days ago

  • Posted a reply to "Lost Access to Some Dashboard Functions", on the site WordPress Support Forums:
    Skylab is a premimum theme and not supported here. What happens if you swap to…

    4 days ago

  • Posted a reply to "Deleted Child Themes Cause Error in Logs", on the site WordPress Support Forums:
    Does it actually say '.../wp-admin/undefined'? did you go into the backend and disable the child…

    4 days ago

  • Posted a reply to "Password Indicator", on the site WordPress Support Forums:
    is this a wordpress.com site or your own hosted site? If it is a wordpress.com…

    4 days ago

  • Posted a reply to "Emergency News banner", on the site WordPress Support Forums:
    Try the plugin 'Lightbox Pop' it will put a pop up on the screen till…

    4 days ago

  • Posted a reply to "ALT attribute on images doesn't appearon HTML code", on the site WordPress Support Forums:
    Your theme is a premium theme and is not supported on these forums. You should…

    4 days ago

  • Posted a reply to "Default display name to username", on the site WordPress Support Forums:
    How many users are you talking about 10...100...1000?

    4 days ago

  • Posted a reply to "500 internal server error after activating new theme", on the site WordPress Support Forums:
    if you have access to the cPanel of the account, use the File Manager portion,…

    5 days ago

  • Posted a reply to "broken wp-config.php - white screen death", on the site WordPress Support Forums:
    download a fresh copy of WordPress to your PC. Unzip it in a text editor,…

    5 days ago

  • Posted a reply to "Homepage went blank", on the site WordPress Support Forums:
    When debugging and an issue comes rule 1 is disable ALL plugins and see if…

    5 days ago

  • Posted a reply to "My Dashboard is not showing on my site when logged in.", on the site WordPress Support Forums:
    check the options in your user profile

    5 days ago

  • Posted a reply to "Header Video Disappeared, Can't find source on word press cpanel.", on the site WordPress Support Forums:
    Looks like the former person closed out the YouTube account. If you look at the…

    5 days ago

  • Posted a reply to "broken wp-config.php - white screen death", on the site WordPress Support Forums:
    copy the contents of wp-config.php to a TEXT editor and then save it and see…

    5 days ago

  • Posted a reply to "Home page showing 3 times", on the site WordPress Support Forums:
    looks fine to me.

    5 days ago

  • Posted a reply to "Site title and tagline", on the site WordPress Support Forums:
    That theme is a premimum theme and not supported here. You should contact the theme's…

    5 days ago

  • Posted a reply to "Homepage went blank", on the site WordPress Support Forums:
    The images are there (they all have 'display: none;'), looks like an issue with the…

    5 days ago

  • Posted a reply to "weird symbols appears on the site", on the site WordPress Support Forums:
    what do you define as weird?

    5 days ago

  • Posted a reply to "Home Page is Custom not Page", on the site WordPress Support Forums:
    by default the front page of your site is the blog page. If you go…

    5 days ago

  • Posted a reply to "How to change social media links/icons on top of page.", on the site WordPress Support Forums:
    According to your style.css file, your theme is a child theme of the twenty-eleven theme.…

    5 days ago

  • Posted a reply to "background images in CSS reported as unused", on the site WordPress Support Forums:
    I beleive that themes are no longer required to have all the images they use…

    5 days ago

  • Posted a reply to "Media Files Not Being Removed After Deletion", on the site WordPress Support Forums:
    try this https://wordpress.org/plugins/wp-media-cleaner/ Make sure to do a full backup first (database and all files)…

    5 days ago

  • Posted a reply to "WordPress login", on the site WordPress Support Forums:
    not really, I haven't dug deep into the bowles, but I'd start with wp-login.php

    5 days ago

  • Posted a reply to "WordPress login", on the site WordPress Support Forums:
    go in and rename your .htaccess file to .htaccessx and check if there are any…

    6 days ago

  • Posted a reply to "Invisible Administrator Users?", on the site WordPress Support Forums:
    I don't think you can tell using FileManger. i was using an FTP client and…

    6 days ago

  • Posted a reply to "Paypal button Distorted when placed in content", on the site WordPress Support Forums:
    This is what happens when you make changes to some themes. You tweek one thing…

    6 days ago

  • Posted a reply to "editing posts shows as impressions", on the site WordPress Support Forums:
    On the Screen that shows all posts, you have options to show columns for clicks,…

    6 days ago

  • Posted a reply to "Toolbar removal", on the site WordPress Support Forums:
    you could try this plugin https://wordpress.org/plugins/hide-admin-bar-from-non-admins/

    1 week ago

  • Posted a reply to "Paypal button Distorted when placed in content", on the site WordPress Support Forums:
    try this `#my-paypal-button { height: 48px; margin: auto; width: auto; }`

    1 week ago

  • Posted a reply to "Paypal button Distorted when placed in content", on the site WordPress Support Forums:
    All of that is caused by other CSS that is part of the theme. You…

    1 week ago