WordPress.org

Profiles

jsylvia90

Profile picture of jsylvia90
  • Member Since: February 19th, 2009
  • @jsylvia90 on WordPress.org
  • Find me on:

  • Created a topic, Ticker not displaying in mobile, on the site WordPress.org Forums:
    Hi! The news ticker is not displaying in tablet or mo…

    3 weeks ago

  • Created a topic, GREAT!!!, on the site WordPress.org Forums:
    Great plugin with excellent features. The tech support…

    2 months ago

  • Posted a reply to Sales Tax?, on the site WordPress.org Forums:
    Customization purchase for tax on total was very reasonably priced and turn around excellent.

    2 months ago

  • Created a topic, Sales Tax?, on the site WordPress.org Forums:
    Hello, I have the pro version. Is there a way of calc…

    2 months ago

  • Created a topic, Anchor Menus not working, on the site WordPress.org Forums:
    Hello, It seems that links to anchor menus do not wor…

    2 months ago

  • Created a topic, Works Great, on the site WordPress.org Forums:
    Very Glad that I found this plugin.

    3 months ago

  • Posted a reply to Another redirect issue..., on the site WordPress Support Forums:
    OK! I searched and searched and finally found the correct code that works across the…

    3 months ago

  • Created a topic, Another redirect issue..., on the site WordPress Support Forums

    4 months ago

  • Posted a reply to how remove image icon, on the site WordPress Support Forums:
    I was able to do this with the following css: .food-item .title a, .food-item .image-area…

    4 months ago

  • Posted a reply to Get field not to display in summary if $0?, on the site WordPress Support Forums:
    I figured out I can do with using select multiple instead, along with some see…

    4 months ago

  • Created a topic, Get field not to display in summary if $0?, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Just what I needed, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to From phone number?, on the site WordPress Support Forums:
    Hi thanks I had to reset the accoung and then it gave me the option…

    7 months ago

  • Created a topic, From phone number?, on the site WordPress Support Forums

    7 months ago

  • Created a topic, bbpress?, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Great support, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to Permalinks not updating when moved to root, on the site WordPress Support Forums:
    Very impressive support! Thanks again. :)

    7 months ago

  • Posted a reply to Permalinks not updating when moved to root, on the site WordPress Support Forums:
    That seems to have done the trick, thank you kindly.

    7 months ago

  • Posted a reply to Permalinks not updating when moved to root, on the site WordPress Support Forums:
    Hi, In all cases I am using the standard entries. For example: WordPress Address: http://www.mreconewengland.org/marine_renewable_energy…

    7 months ago

  • Posted a reply to Permalinks not updating when moved to root, on the site WordPress Support Forums:
    Hi again, Actually I have multiple sites that I noticed this occurs on and some…

    7 months ago

  • Posted a reply to Permalinks not updating when moved to root, on the site WordPress Support Forums:
    Hi and THANKS. I tried the new file on a couple of my sites but…

    7 months ago

  • Created a topic, Permalinks not updating when moved to root, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to og:image not showing, on the site WordPress Support Forums:
    Thanks, you are correct and every single other page but for some wierd reason it…

    8 months ago

  • Created a topic, og:image not showing, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Workforce Forum, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Plugin recommendation???, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to domain name alias separate html site in sub directory, on the site WordPress Support Forums:
    Thanks. The JavaScript was placed in the head of the homepage. It was working with…

    11 months ago

  • Created a topic, domain name alias separate html site in sub directory, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Works great., on the site WordPress Support Forums

    11 months ago

  • Created a topic, Thank you, on the site WordPress Support Forums

    11 months ago

  • Created a topic, (Front End) Image Swap Options, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Will not upload or extract. Support page evasive and not helpful., on the site WordPress Support Forums

    1 year ago

  • Created a topic, Cannot upload your product, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Custom sidebar for CATEGORY PAGE?, on the site WordPress Support Forums:
    Okay trying one more time... sorry about that. Page wanted to be quirky.

    1 year ago

  • Posted a reply to Custom sidebar for CATEGORY PAGE?, on the site WordPress Support Forums:

    1 year ago

  • Posted a reply to Custom sidebar for CATEGORY PAGE?, on the site WordPress Support Forums:
    I found this... a minor learning curve but seems to work.. I use the Genesis…

    1 year ago

  • Posted a reply to Custom sidebar for CATEGORY PAGE?, on the site WordPress Support Forums:
    Hello, I am looking for the same thing. Is there such a thing? Using Dynamik…

    1 year ago

  • Posted a reply to Problem with Media Library and original image, on the site WordPress Support Forums:
    Hello Bob, Yes, I completely understand what you have explained. However the original complete image…

    1 year ago

  • Created a topic, Problem with Media Library and original image, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Facebook share og image nont using featured image, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Upgrading 3.7.1 page not found errors, on the site WordPress Support Forums:
    Thanks! I will test these out in the next day or two and report back.…

    1 year ago

  • Created a topic, Upgrading 3.7.1 page not found errors, on the site WordPress Support Forums

    1 year ago

  • Created a topic, css shadow and/or border not showing on bottom of image, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Pro Lightbox Awesome & Responsive Support, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to slideshow not keeping uploaded images, on the site WordPress Support Forums:
    Hello, I am having the exact same issue. I successfully implemented several slideshows on different…

    2 years ago

  • Posted a reply to Retina @2x, on the site WordPress Support Forums:
    I just kept playing around with it and it finally worked... not sure why, all…

    2 years ago

  • Created a topic, Retina @2x, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Works!, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Dynamik Genesis, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Dynamik Genesis Category Title, on the site WordPress Support Forums

    2 years ago