WordPress.org

Profiles

  • Member Since: July 8th, 2011
  • Find me on:
  • Created a topic, Works Good, on the site WordPress.org Forums:
    Been using it for a while and it works. No errors, can…

    4 days ago

  • Created a topic, Works fine, on the site WordPress.org Forums:
    Plugin seems to be doing it's job, no errors. Can't co…

    4 days ago

  • Created a topic, Facebook Native API dead without App Review?, on the site WordPress.org Forums:
    I just want to be certain... since I've wasted about a…

    2 weeks ago

  • Posted a reply to Ratings disappear after update 1.8.3, on the site WordPress.org Forums:
    I assume you are referring to the [RICH_REVIEWS_SNIPPET] shortcode? I too am having this issue..

    4 weeks ago

  • Created a topic, [RICH_REVIEWS_SNIPPET] Shortcode attributes not working, on the site WordPress.org Forums:
    I have a site with reviews of other websites' services…

    4 weeks ago

  • Posted a reply to %HCATS% not working for WooCommerce Categories, on the site WordPress.org Forums:
    Apparently neither %HCT-product_cat% nor %HCT-product_tag% work... ..but %HTAGS% works for woocommerce product tags, while %HCATS%…

    4 weeks ago

  • Posted a reply to %HCATS% not working for WooCommerce Categories, on the site WordPress.org Forums:
    So... what if %HCT-product_cat% isn't working either?

    4 weeks ago

  • Posted a reply to %HCATS% not working for WooCommerce Categories, on the site WordPress.org Forums:
    Thank you!

    1 month ago

  • Created a topic, %HCATS% not working for WooCommerce Categories, on the site WordPress.org Forums:
    Plugin documentation says that %HCATS% will work for W…

    2 months ago

  • Created a topic, No Featured Image in Posts?, on the site WordPress.org Forums:
    Does this theme not automatically add the featured ima…

    2 months ago

  • Posted a reply to Fix for Primary Category not working in WooCommerce Products, on the site WordPress.org Forums:
    If setting a Primary category in woocommerce products only works with a premium add-on... you…

    3 months ago

  • Posted a reply to Fix for Primary Category not working in WooCommerce Products, on the site WordPress.org Forums:
    It used to work fine and only recently started acting funny after updating, so basically…

    3 months ago

  • Created a topic, Fix for Primary Category not working in WooCommerce Products, on the site WordPress.org Forums:
    Setting a Primary Category in a WooCommerce Product do…

    3 months ago

  • Posted a reply to Where/How stream embeded, on the site WordPress.org Forums:
    Anybody?

    3 months ago

  • Created a topic, Where/How stream embeded, on the site WordPress.org Forums:
    Where exactly is the stream embedded into the homepage…

    3 months ago

  • Posted a reply to Two Product categories showing in google search, on the site WordPress.org Forums:
    Wrong - That is the Womens Shop page, and it's showing "breadcrumbs" for SHOP because…

    4 months ago

  • Posted a reply to Snippet variable whitespace BUG?, on the site WordPress.org Forums:
    I agree, the purple labels annoy me too. I just edit variables in notepad++ and…

    4 months ago

  • Posted a reply to Can you set a default Meta Desc on Products with Product title?, on the site WordPress.org Forums:
    However, I recommend changing up that template some because 100 products all having basically the…

    4 months ago

  • Posted a reply to Can you set a default Meta Desc on Products with Product title?, on the site WordPress.org Forums:
    Have you tried %%title%% or no?

    4 months ago

  • Posted a reply to Problem with (.*) Redirect – Infinite Redirect, on the site WordPress.org Forums:
    Ahh, I see. I was trying to put ^ in the wrong place. Thank you!

    4 months ago

  • Created a topic, Problem with (.*) Redirect – Infinite Redirect, on the site WordPress.org Forums:
    I switched my site over from using posts in categories…

    4 months ago

  • Posted a reply to Two Product categories showing in google search, on the site WordPress.org Forums:
    I checked the pages/posts/categories shown in all those screen shots, and when viewing their page…

    4 months ago

  • Created a topic, Is there the ability use wildcards?, on the site WordPress.org Forums:
    Simple 301 Redirects, which no longer has a bulk impor…

    4 months ago

  • Created a topic, Warning: Invalid argument supplied for foreach(), on the site WordPress.org Forums:
    Getting some errors after installing Simple 301 Redire…

    4 months ago

  • Posted a reply to Indexing User Pages, on the site WordPress.org Forums:
    Although what your developer has done seems to be working on the outside, from the…

    4 months ago

  • Posted a reply to Two Product categories showing in google search, on the site WordPress.org Forums:
    Viewing the page source of that page, your site title is only output as this:…

    4 months ago

  • Posted a reply to Sitemap For Home Page Url Not Modified, on the site WordPress.org Forums:
    You should only need to add that code if you are using an older version…

    4 months ago

  • Posted a reply to Dash In SERP Result, on the site WordPress.org Forums:
    Yes that is wrong. %%page%% is more for categories and archives that have multiple pages…

    4 months ago

  • Posted a reply to $20 paypal to anyone who can give me specific 301 redirect code examples, on the site WordPress.org Forums:
    Pretty sure you will have to manually do this in htaccess as the plugin is…

    4 months ago

  • Posted a reply to Indexing User Pages, on the site WordPress.org Forums:
    What plugin are you using to create the user pages? I assume they are a…

    4 months ago

  • Posted a reply to Sitemap url, on the site WordPress.org Forums:
    Why is your sitemap called mypage-sitemap.xml? Generally by default yoast outputs a sitemap index at…

    4 months ago

  • Posted a reply to Product category pages update button is not working?, on the site WordPress.org Forums:
    Try holding "CTRL" key and pressing + or _ to zoom in or out, it…

    4 months ago

  • Posted a reply to Sitemap_index.xml cannot be read, on the site WordPress.org Forums:
    Google blocked in Robots.txt perhaps? You use a caching plugin? Include site url if possible…

    4 months ago

  • Posted a reply to Remove date from woocommerce product page, on the site WordPress.org Forums:
    Yoast SEO > Search Appearance > "Content Types" Tab > Scrol down to "Products" --…

    4 months ago

  • Posted a reply to Dash In SERP Result, on the site WordPress.org Forums:
    It actually looks like something is not working or isn't set. The source of the…

    4 months ago

  • Posted a reply to Dash In SERP Result, on the site WordPress.org Forums:
    Ahh I see... What's even more strange is that a google search for "Exploring Upstate…

    4 months ago

  • Posted a reply to Snippet variable whitespace BUG?, on the site WordPress.org Forums:
    After the JS turns variable snippet into a purple label can u perhaps remove the…

    4 months ago

  • Posted a reply to I want to update my meta description & title, on the site WordPress.org Forums:
    Do you use a caching plugin? If so, try clearing the cache. If you don't…

    4 months ago

  • Posted a reply to Sitemap For Home Page Url Not Modified, on the site WordPress.org Forums:
    Do you use a caching plugin? If so, you might check out this KB page…

    4 months ago

  • Posted a reply to Two Product categories showing in google search, on the site WordPress.org Forums:
    I doubt plugin authors will understand question because I'm having trouble. Please give an example…

    4 months ago

  • Posted a reply to Dash In SERP Result, on the site WordPress.org Forums:
    Which post? I googled your site and home page title is showing as "Exploring Upstate…

    4 months ago

  • Created a topic, Meta Description Variable Bug with WooCommerce Product Category Description, on the site WordPress.org Forums:
    I chose to post this here instead of posting the issue…

    4 months ago

  • Created a topic, Killed Comments on Storefront Child Theme Boutique, on the site WordPress.org Forums:
    Was trying to figure out why no comments were showing …

    6 months ago

  • Created a topic, Better than the rest., on the site WordPress.org Forums:
    Sped up my site faster than Super Cache or W3 Total Ca…

    10 months ago

  • Posted a reply to Shortcodes must have quotes around attribute values in 5.0.3, on the site WordPress.org Forums:
    It seems it was just in "Preview" that the non-quotes shortcodes weren't working. If you…

    10 months ago

  • Created a topic, Shortcodes must have quotes around attribute values in 5.0.3, on the site WordPress.org Forums:
    My Catlist shortcodes weren't working after upgrading …

    10 months ago

  • Posted a reply to Stuck in Health Check — Troubleshooting Mode, on the site WordPress.org Forums:
    Yep, correct! LiteSpeed wasn't clearing properly... I just manually cleared the cache and all is…

    10 months ago

  • Created a topic, Stuck in Health Check — Troubleshooting Mode, on the site WordPress.org Forums:
    When I click the button to Disable Troubleshooting Mod…

    10 months ago

  • Posted a reply to SFTP settings, on the site WordPress.org Forums:
    Nope, no errors on page or in log. This is what displays on-page at the…

    11 months ago

  • Posted a reply to SFTP settings, on the site WordPress.org Forums:
    Thanks for your help, I really appreciate it. However, I actually already had /GFPXC in…

    11 months ago

Plugins