WordPress.org

Profiles

jslom

  • Member Since: December 24th, 2013
  • @jslom on WordPress.org
  • Find me on:

  • Created a topic, Secured Page Issue, on the site WordPress.org Forums:
    The cart images are not loading over https, this makin…

    1 month ago

  • Posted a reply to unable to edit a newsletter, on the site WordPress.org Forums:
    Same issue here. I was actually considering becoming a premium member too, but not if…

    2 months ago

  • Posted a reply to Site name not showing correctly in email, on the site WordPress.org Forums:
    Works good, thanks!

    2 months ago

  • Posted a reply to Couple Errors, on the site WordPress.org Forums:
    I have variation items, and I am pretty sure I tried setting stock quantity for…

    2 months ago

  • Created a topic, Couple Errors, on the site WordPress.org Forums:
    Was excited to try this out, however I have not been a…

    2 months ago

  • Posted a reply to Site name not showing correctly in email, on the site WordPress.org Forums:
    Thank you, also requested premium at the same time I reported this, and have not…

    2 months ago

  • Created a topic, Site name not showing correctly in email, on the site WordPress.org Forums:
    When the site name has an apostrophe in it, the email …

    2 months ago

  • Posted a reply to Manually sending, on the site WordPress.org Forums:
    Awesome! Thank you. I'll send some tests out now

    4 months ago

  • Posted a reply to email colour customisation and pic attachment issues, on the site WordPress.org Forums:
    My template also changed to green...Anyway to make it use a template from the Woocommerce…

    4 months ago

  • Posted a reply to Manually sending, on the site WordPress.org Forums:
    Either way would be great! I like the idea of the button in the list…

    5 months ago

  • Created a topic, Perfect, on the site WordPress.org Forums:
    Exactly what I am looking for, thank you!

    5 months ago

  • Created a topic, Manually sending, on the site WordPress.org Forums:
    Haven't been able to test this plugin much, but it is …

    5 months ago

  • Posted a reply to Showing Age text on profile, on the site WordPress.org Forums:
    I got it.. Changed my themes buddypress members/single/profile/edit.php Change line <?php //bp_the_profile_field_name(); ?> to <?php…

    5 months ago

  • Created a topic, Showing Age text on profile, on the site WordPress.org Forums:
    Having a hard time figuring out the function code to s…

    5 months ago

  • Posted a reply to HTTPS://, on the site WordPress.org Forums:
    Awesome. Thank you Drew!

    5 months ago

  • Created a topic, HTTPS://, on the site WordPress.org Forums:
    How can I get the images to load in https:// ? my site…

    5 months ago

  • Created a topic, Works, on the site WordPress.org Forums:
    Works great so far, thank you!

    5 months ago

  • Posted a reply to Captcha reloads page on registration, on the site WordPress.org Forums:
    Getting the same exact thing happening here. Is this still working? Thanks

    5 months ago

  • Created a topic, Function for widget titles, on the site WordPress.org Forums:
    I am trying to get a function working with a condition…

    5 months ago

  • Created a topic, poop, on the site WordPress.org Forums:
    garbage

    12 months ago

  • Created a topic, Simple but Perfect, on the site WordPress.org Forums:
    Works great!

    12 months ago