WordPress.org

Profiles

jseth

  • Member Since: January 10th, 2013
  • @jseth on WordPress.org
  • Find me on:

  • Created a topic, Excellent Plugin, on the site WordPress.org Forums:
    Excellent plugin to create amazing visual effects. Out…

    5 months ago

  • Created a topic, Randomize slides?, on the site WordPress.org Forums:
    Is there a setting to randomize the display order of t…

    7 months ago

  • Created a topic, Minify Slideshow CSS?, on the site WordPress.org Forums:
    I'm trying to optimize our website and have had succes…

    7 months ago

  • Created a topic, Cannot validate for WCAG 2.0 AA, on the site WordPress.org Forums:
    When I install this plugin, I get numerous WCAG valida…

    7 months ago

  • Created a topic, Page cannot be displayed when Enable HTTP (gzip) compression is checked, on the site WordPress.org Forums:
    I have installed and configured W3 Total Cache and it …

    7 months ago

  • Posted a reply to PHP errors, on the site WordPress.org Forums:
    Have you found any answer to this? I get the same error when I have…

    7 months ago

  • Created a topic, Select field and use_label_element?, on the site WordPress.org Forums:
    I'm trying to use the drop-down menu in a form, and I …

    8 months ago

  • Posted a reply to recaptcha Textarea element missing an associated label, on the site WordPress.org Forums:
    Thanks for your reply. After more investigation, I found an article which, stating basically the…

    8 months ago

  • Posted a reply to recaptcha Textarea element missing an associated label, on the site WordPress.org Forums:
    No clues out there, anyone?

    8 months ago

  • Created a topic, Google reCaptcha, on the site WordPress.org Forums:
    I am running my site through for WCAG 2.0 AA validatio…

    8 months ago

  • Posted a reply to Checkbox accessibility labels and use_label_element question, on the site WordPress.org Forums:
    I found the issue - it seems that achecker.ca has an issue with the coding.…

    8 months ago

  • Created a topic, Checkbox accessibility labels, on the site WordPress.org Forums:
    I’ve installed the Contact Form 7 Accessibility plug…

    8 months ago

  • Created a topic, Checkbox accessibility labels and use_label_element question, on the site WordPress.org Forums:
    I've installed the Contact Form 7 Accessibility plugin…

    8 months ago

  • Posted a reply to Postie and Office 365, on the site WordPress.org Forums:
    I looked at the "text" of the posts where the attached images were not appearing,…

    9 months ago

  • Posted a reply to Postie and Office 365, on the site WordPress.org Forums:
    I have sent the email with the results. For some unknown reason, after I performed…

    9 months ago

  • Created a topic, Postie and Office 365, on the site WordPress.org Forums:
    I have the Office 365 Pop-3 and IMAP settings, but I a…

    9 months ago

  • Posted a reply to Validation error, on the site WordPress.org Forums:
    What I wound up doing was to move the Google Translate to the footer area…

    9 months ago

  • Posted a reply to Error connecting to the server gmail, on the site WordPress.org Forums:
    Well, it connected successfully to the server but doesn't actually process anything... I guess it…

    9 months ago

  • Posted a reply to Error connecting to the server gmail, on the site WordPress.org Forums:
    I changed the connection setting to cURL but didn't upgrade it. I ran the Test…

    9 months ago

  • Posted a reply to Error connecting to the server gmail, on the site WordPress.org Forums:
    It appears I am running PHP version: 5.6.17-1~dotdeb+7.1 The version of cURL on my server…

    9 months ago

  • Created a topic, Error connecting to the server gmail, on the site WordPress.org Forums:
    I'm trying to set up Postie to retrieve emails which a…

    9 months ago

  • Posted a reply to Does not allow for multiple file selection, on the site WordPress.org Forums:
    Duh. I didn't see the multifile button. Works fine.

    10 months ago

  • Created a topic, Does not allow for multiple file selection, on the site WordPress.org Forums:
    I've installed the plugin but still am not able to sel…

    10 months ago

  • Created a topic, Multiple file attachments, on the site WordPress.org Forums:
    I've successfully created a form where the submitter c…

    10 months ago

  • Created a topic, recaptcha Textarea element missing an associated label, on the site WordPress.org Forums:
    Thanks so much for creating an accessible Contact Form…

    10 months ago

  • Posted a reply to Validation error, on the site WordPress.org Forums:
    I found the problem - I had the code in the sidebar.php file, which looked…

    10 months ago

  • Created a topic, Validation error, on the site WordPress.org Forums:
    I'm getting two HTML validation errors from the shortc…

    10 months ago

  • Created a topic, No ALT Text or Form Label, on the site WordPress.org Forums:
    I am trying to get our site in compliance with WCAG 2.…

    10 months ago

  • Posted a reply to WCAG Compliance, on the site WordPress.org Forums:
    Thank you both for your replies. Unfortunately therer seems to be no support for the…

    10 months ago

  • Created a topic, WCAG Compliance, on the site WordPress.org Forums:
    I'm trying to correct the items that need to be correc…

    10 months ago

  • Posted a reply to WCAG 2.0 Accessibility compliance errors, on the site WordPress Support Forums:
    HA! I went back into our search form's settings and entered info there, and it…

    1 year ago

  • Posted a reply to WCAG 2.0 Accessibility compliance errors, on the site WordPress Support Forums:
    "Add text to the input element's associated label" - I'm not really sure where to…

    1 year ago

  • Posted a reply to WCAG 2.0 Accessibility compliance errors, on the site WordPress Support Forums:
    Also, for the same line, looks like the same complaint, just worded differently: Check 188:…

    1 year ago

  • Posted a reply to WCAG 2.0 Accessibility compliance errors, on the site WordPress Support Forums:
    Thank you very much for providing a solution. I put the code in the functions.php…

    1 year ago

  • Created a topic, WCAG 2.0 Accessibility compliance errors, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Alt text?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Go to pre-purchase form first?, on the site WordPress Support Forums:
    I tried the Redirection plugin, which worked perfectly!

    1 year ago

  • Created a topic, Go to pre-purchase form first?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Very good plugin; excellent support, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Can credit card number contain spaces or dashes?, on the site WordPress Support Forums:
    Thanks!

    1 year ago

  • Posted a reply to Floating labels not displaying in Internet Explorer 11, on the site WordPress Support Forums:
    Issue resolved!

    1 year ago

  • Posted a reply to Floating labels not displaying in Internet Explorer 11, on the site WordPress Support Forums:
    Thanks for the great reference, I was able to clear up the mixed-content errors, and…

    1 year ago

  • Created a topic, Can credit card number contain spaces or dashes?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Change "Card Name" placeholder text, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Floating labels not displaying in Internet Explorer 11, on the site WordPress Support Forums:
    I've also noticed that checking or unchecking "Enable Floating Labels" produces no effect in any…

    1 year ago

  • Posted a reply to Floating labels not displaying in Internet Explorer 11, on the site WordPress Support Forums:
    Perhaps this will help - I just don't know what to do with it: http://www.hagenburger.net/BLOG/HTML5-Input-Placeholder-Fix-With-jQuery.html

    1 year ago

  • Posted a reply to Floating labels not displaying in Internet Explorer 11, on the site WordPress Support Forums:
    The URL to the donation form is https://www.eastech.org/foundation/donate It looks fine in Chrome and Firefox,…

    1 year ago

  • Posted a reply to Floating labels not displaying in Internet Explorer 11, on the site WordPress Support Forums:
    We are using IE11 and not seeing the floating labels. I don't know what version…

    1 year ago

  • Created a topic, Floating labels not displaying in Internet Explorer 11, on the site WordPress Support Forums

    1 year ago

  • Created a topic, No problems, on the site WordPress Support Forums

    2 years ago