WordPress.org

Profiles

  • Member Since: June 16th, 2015
  • Website: www.girolamoaloe.com
  • Find me on:
  • Posted a reply to 2625 characters of unexpected output during activation, on the site WordPress.org Forums:
    Nothing false alarm. Maybe I opened the support page too soon. Now I refreshed and…

    4 weeks ago

  • Posted a reply to 2625 characters of unexpected output during activation, on the site WordPress.org Forums:
    Unfortunately, it is too late. As many times happen with simple warnings, with the second…

    4 weeks ago

  • Posted a reply to 2625 characters of unexpected output during activation, on the site WordPress.org Forums:
    Yes, it is what I was going to it. It is also in line with…

    4 weeks ago

  • Posted a reply to 2625 characters of unexpected output during activation, on the site WordPress.org Forums:
    Hi, The error logs, even error logs for php, reported nothing at the moment. There…

    4 weeks ago

  • Posted a reply to 2625 characters of unexpected output during activation, on the site WordPress.org Forums:
    I don't know, I just reported the test. What details do you want that I…

    4 weeks ago

  • Created a topic, 2625 characters of unexpected output during activation, on the site WordPress.org Forums:
    Hi, I installed the plugin just now in a website I us…

    4 weeks ago

  • Posted a reply to Feature Request: Open Images From Their URLs, on the site WordPress.org Forums:
    Hi Brajesh, it works very well with URLs that have clear images with type extension.…

    4 weeks ago

  • Posted a reply to Feature Request: Delete Orphan Options that plugins and themes abandon, on the site WordPress.org Forums:
    I cannot contribute, unfortunately. I am not skilled to do that. But what I have…

    1 month ago

  • Posted a reply to wp-cli on a Multisite with 1 Data Base and 2 different Table Prefixex, on the site WordPress.org Forums:
    Hi Lester, thanks for your answer, I added a comment in the github post you…

    1 month ago

  • Created a topic, wp-cli on a Multisite with 1 Data Base and 2 different Table Prefixex, on the site WordPress.org Forums:
    Hi, I have a multisite with 2 sites and 1 DB. The dire…

    1 month ago

  • Created a topic, Feature Request: Delete Orphan Options that plugins and themes abandon, on the site WordPress.org Forums:
    Hi, I ask you kindly that in future releases you coul…

    1 month ago

  • Posted a reply to CRON, on the site WordPress.org Forums:
    Thank you for your comment. I was just looking for a way to use this…

    1 month ago

  • Created a topic, Feature Request: Open Images From Their URLs, on the site WordPress.org Forums:
    Hi, I am using this service for a moment now. It work…

    1 month ago

  • Created a topic, Do you consider to give a Migration Tool from the Multisite Language Switcher?, on the site WordPress.org Forums:
    Hi, I use the multisite to have 2 websites with 2 diff…

    2 months ago

  • Posted a reply to Problems with Sitemaps on WordPress Multisites, on the site WordPress.org Forums:
    Thank you very much for your answer. I don't know why, but on my Firefox…

    2 months ago

  • Created a topic, Problems with Sitemaps on WordPress Multisites, on the site WordPress.org Forums:
    Hi, I have a multisite made in this way: - domain.co…

    2 months ago

  • Created a topic, It is a simple and amazing plugin, on the site WordPress.org Forums:
    I use this plugin on a website and it helps me a lot t…

    2 months ago

  • Created a topic, Is Gravatar not active anymore?, on the site WordPress.org Forums:
    Hi, just a few questions. 1 - Does This plugin disab…

    2 months ago

  • Created a topic, Feature Request: Add the possibility to set the auto refresh on table and chart, on the site WordPress.org Forums:
    Hi, I am using your plugin for some years now. I am a…

    4 months ago

  • Posted a reply to Feature Request: don’t publish the post if images are still in loading, on the site WordPress.org Forums:
    Hi, I applied the filter justs now. It works. I will remove this temporary filter…

    6 months ago

  • Posted a reply to Feature Request: don’t publish the post if images are still in loading, on the site WordPress.org Forums:
    The logged in status is not a concrete problem. I don't know how it can…

    6 months ago

  • Posted a reply to Feature Request: don’t publish the post if images are still in loading, on the site WordPress.org Forums:
    I have an extra detail about the problem with the HTML tags in the comments.…

    6 months ago

  • Posted a reply to Feature Request: don’t publish the post if images are still in loading, on the site WordPress.org Forums:
    Hi, please restore the original BuddyPress Link when people open a MediaPress Posts in the…

    6 months ago

  • Posted a reply to Feature Request: don’t publish the post if images are still in loading, on the site WordPress.org Forums:
    Hi, it seems that the new release doesn't fix the bug in comments and the…

    8 months ago

  • Posted a reply to Problems with Facebook Mobile Browser, on the site WordPress.org Forums:
    Hi, I switched from superclean to forced ... and later I cleaned and preloaded the…

    8 months ago

  • Created a topic, Problems with Facebook Mobile Browser, on the site WordPress.org Forums:
    Hi, I have found this particular problem on my websit…

    8 months ago

  • Posted a reply to Feature Request: don’t publish the post if images are still in loading, on the site WordPress.org Forums:
    Hi, the problem with the comments described here: https://wordpress.org/support/topic/feature-request-dont-publish-the-post-if-images-are-still-in-loading/#post-9504922 ... really needs a fixing. it…

    8 months ago

  • Posted a reply to Changing the URL to https the Default URL from GA still shows http, on the site WordPress.org Forums:
    Thank you. I had missed the changing of the View settings :)

    10 months ago

  • Created a topic, Changing the URL to https the Default URL from GA result still with http, on the site WordPress.org Forums:
    Hi, I migrated my website to https. So, keeping the …

    10 months ago

  • Posted a reply to Often Charts doen’t show the Label OR it is showed in a Column or Row, on the site WordPress.org Forums:
    For example, the Column Chart on the top of the page works in the right…

    10 months ago

  • Posted a reply to Often Tables skip to show some Columns Heads, on the site WordPress.org Forums:
    Here the shortcode: [gdoc key="https://docs.google.com/spreadsheets/XXXXXXXXXX" query="select C, G, H, P, Q, T where C is…

    10 months ago

  • Created a topic, Often Charts doen’t show the Label OR it is showed in a Column or Row, on the site WordPress.org Forums:
    Hi, this thread is focused on Charts. Scrolling down …

    10 months ago

  • Created a topic, Often Tables skip to show some Columns Heads, on the site WordPress.org Forums:
    Hi, this thread is focused on Tables. Scrolling down…

    10 months ago

  • Created a topic, This is tremendously useful., on the site WordPress.org Forums:
    I am loving this plugin. It lets me customize all I ne…

    10 months ago

  • Posted a reply to Feature Request: don’t publish the post if images are still in loading, on the site WordPress.org Forums:
    Hi, If you had the option to get the single activity page that shows the…

    10 months ago

  • Created a topic, This is tremendously useful., on the site WordPress.org Forums:
    I used it for a couple of years editing also the rtMed…

    10 months ago

  • Created a topic, Support the MediaPress Posts, on the site WordPress.org Forums:
    Hi, I see that it is not possible to edit the MediaPre…

    10 months ago

  • Posted a reply to Feature Request: don’t publish the post if images are still in loading, on the site WordPress.org Forums:
    New thing. If a user publishes a post in the Site-Wide Activity Stream adding images…

    10 months ago

  • Posted a reply to Feature Request: don’t publish the post if images are still in loading, on the site WordPress.org Forums:
    Hi 4. We do want to work on it but there are some issue. –…

    10 months ago

  • Posted a reply to Feature Request: don’t publish the post if images are still in loading, on the site WordPress.org Forums:
    Another thing. I have found a "bug". I don't know why, but the mediapress affects…

    10 months ago

  • Created a topic, Feature Request: don’t publish the post if images are still in loading, on the site WordPress.org Forums:
    Hi, I want to report some things that I have testing …

    10 months ago

  • Posted a reply to Strange behavior with negative conditions in queries, on the site WordPress.org Forums:
    Thank you very much. There is always something to learn in life :D I didn't…

    11 months ago

  • Created a topic, Strange behavior with negative conditions in queries, on the site WordPress.org Forums:
    Hi, I have found out that if a query has the conditio…

    11 months ago

  • Created a topic, Some Column Heads are Empty on tables, on the site WordPress.org Forums:
    Hi, I don't know why, but several times the tables do…

    11 months ago

  • Posted a reply to Anonymous and empty comments, on the site WordPress.org Forums:
    Another thing that I have seen now is that the IP of the latest empty…

    11 months ago

  • Posted a reply to Anonymous and empty comments, on the site WordPress.org Forums:
    Anyway, this caching problem..... is difficult to fix without removing the captcha added by the…

    11 months ago

  • Posted a reply to Anonymous and empty comments, on the site WordPress.org Forums:
    In any case, I have found a problem I tried to add a comment now,…

    11 months ago

  • Posted a reply to Anonymous and empty comments, on the site WordPress.org Forums:
    Hi, I didn't block them. These IPs are always different. I received an empty comment…

    11 months ago

  • Posted a reply to DataTables defaults object, on the site WordPress.org Forums:
    Another thing that is still not clear to me, having these settings { "dom": "B<'clear'>lfrtip",…

    11 months ago

  • Created a topic, DataTables defaults object, on the site WordPress.org Forums:
    Hi, I would know what is the default settings for the…

    11 months ago

Plugins