WordPress.org

Profiles

  • Member Since: June 17th, 2005
  • Find me on:
  • Posted a reply to Category is Showing Everything, Not Filtering, on the site WordPress.org Forums:
    I use a page builder on the site but not on that page. When I…

    1 month ago

  • Posted a reply to Category is Showing Everything, Not Filtering, on the site WordPress.org Forums:
    Hi again! Oddly, when I enable troubleshooting mode the Strong Testimonials widget that I am…

    1 month ago

  • Created a topic, Category is Showing Everything, Not Filtering, on the site WordPress.org Forums:
    Hello, Long-time user and big fan here. Suddenly my c…

    1 month ago

  • Posted a reply to Facebook/IG API change / embed, on the site WordPress.org Forums:
    Great news! Thank you.

    6 months ago

  • Created a topic, WordPress oEmbeds Support, on the site WordPress.org Forums:
    Will the embed change starting Oct 24 affect this plug…

    6 months ago

  • Posted a reply to Does this Plugin Rely on oEmbeds?, on the site WordPress.org Forums:
    Sorry, meant to post this to your SocialPhoto Feed plugin page. Please disregard.

    6 months ago

  • Created a topic, Does this Plugin Rely on oEmbeds?, on the site WordPress.org Forums:
    Will the upcoming WordPress oEmbeds issue (stopping su…

    6 months ago

  • Posted a reply to CSS for Input Fields, on the site WordPress.org Forums:
    Additional CSS section -- of course that's what I've been doing. :) For some reason…

    6 months ago

  • Posted a reply to Styling and Linking, on the site WordPress.org Forums:
    Thanks for all this!

    6 months ago

  • Created a topic, CSS for Input Fields, on the site WordPress.org Forums:
    I'm having a heck of a time isolating the css for the …

    6 months ago

  • Posted a reply to Styling and Linking, on the site WordPress.org Forums:
    Aha... my misunderstanding was I assumed we'd be styling on the backend, it would display…

    6 months ago

  • Posted a reply to Styling and Linking, on the site WordPress.org Forums:
    I see. We would need to have it display properly on the public website. In…

    6 months ago

  • Posted a reply to Styling and Linking, on the site WordPress.org Forums:
    Thank you for doing this. Is is tied to the default style? I'm using the…

    6 months ago

  • Posted a reply to Styling and Linking, on the site WordPress.org Forums:
    That would be great! Thank you for considering this!

    6 months ago

  • Posted a reply to Styling and Linking, on the site WordPress.org Forums:
    No, thank you, but I tried that already. I wonder if there's a way to…

    6 months ago

  • Posted a reply to Styling and Linking, on the site WordPress.org Forums:
    Sorry to not be clear, I meant I need to bold certain words inside the…

    6 months ago

  • Created a topic, Styling and Linking, on the site WordPress.org Forums:
    Can the message field support styling like bolding of …

    6 months ago

  • Created a topic, Share to Facebook = 404, on the site WordPress.org Forums:
    So happy to have this plugin! I'm testing it for a cl…

    6 months ago

  • Created a topic, Always Reliable, on the site WordPress.org Forums:
    It's one of me go-to plugins on any project.

    8 months ago

  • Posted a reply to Issue with Divi after Update, on the site WordPress.org Forums:
    Same here with a Genesis theme. Certain fields disappear. I had to deactivate and remove…

    1 year ago

  • Created a topic, Works well, on the site WordPress.org Forums:
    Works fine, and has some good options.

    2 years ago

  • Posted a reply to Display posts without cathegory, on the site WordPress.org Forums:
    I came to ask the same thing. I'd like to display posts without category. [wp_sitemap_page…

    2 years ago

  • Posted a reply to Checkout pages Left After Uninstalling, on the site WordPress.org Forums:
    So sorry for the late reply, as I only just around to this. Thank you…

    2 years ago

  • Created a topic, Checkout pages Left After Uninstalling, on the site WordPress.org Forums:
    Hello, I uninstalled EDD (turned out I didn't need it…

    2 years ago

  • Posted a reply to Dambuster Mysteriously Unchecked, on the site WordPress.org Forums:
    I've resolved my issues but I still think the unchecking is an odd behavior so…

    2 years ago

  • Created a topic, Dambuster Mysteriously Unchecked, on the site WordPress.org Forums:
    Hello, Dambuster saved me a lot of time and headache …

    2 years ago

  • Posted a reply to How to Import, on the site WordPress.org Forums:
    Thank you for the quick reply! I took a second look at the source redirect…

    2 years ago

  • Created a topic, How to Import, on the site WordPress.org Forums:
    Hello, I'm trying to import the data from an exported…

    2 years ago

  • Posted a reply to Breadcrumbs Have No Links, on the site WordPress.org Forums:
    Thank you for pointing that out! Somehow one of my Beaver Builder blocks layered on…

    2 years ago

  • Created a topic, Breadcrumbs Have No Links, on the site WordPress.org Forums:
    I followed this thread (https://wordpress.org/support/…

    2 years ago

  • Posted a reply to Quote Symbol Issue, on the site WordPress.org Forums:
    No, they are still not displaying for me despite clearing caches. Same result on other…

    2 years ago

  • Posted a reply to Quote Symbol Issue, on the site WordPress.org Forums:
    Sorry, the quotes are still not showing here http://rotemstudio.com/testimonials/

    2 years ago

  • Posted a reply to Quote Symbol Issue, on the site WordPress.org Forums:
    Thanks for the quick reply! I didn't know Modern also has the quote symbol but…

    2 years ago

  • Created a topic, Quote Symbol Issue, on the site WordPress.org Forums:
    Hello, I am having a curious issue with quote symbols.…

    2 years ago

  • Created a topic, Easy Solution, on the site WordPress.org Forums:
    Provided an easy solution to dual buttons.

    2 years ago

  • Created a topic, “All Cache Cleared” Dashboard Message, on the site WordPress.org Forums:
    Hello, It's a small thing, but it is a bit annoying,a…

    3 years ago

  • Posted a reply to Unsubbed to thread but still getting notices after a year, on the site WordPress.org Forums:
    Sheesh, thank you! (But it did not show that on my subscriptions page.) Fingers crossed!

    3 years ago

  • Posted a reply to Unsubbed to thread but still getting notices after a year, on the site WordPress.org Forums:
    Hello again. I am getting notices once again. Now that I know where to look…

    3 years ago

  • Posted a reply to SPAM mail.ru, on the site WordPress.org Forums:
    We already had WordFence installed, but the recaptcha seems to have worked. I realize that…

    3 years ago

  • Created a topic, Static Background, on the site WordPress.org Forums:
    Your tutorials are great, but I can't seem to figure o…

    3 years ago

  • Posted a reply to How to set up with Drive, on the site WordPress.org Forums:
    New error after reducing as you advised: {"readyState":0,"responseText":"","responseJSON":null,"status":0,"statusText":"error"} What should I do now? Thank you.

    3 years ago

  • Posted a reply to How to set up with Drive, on the site WordPress.org Forums:
    Giving that a try, Thank you.

    3 years ago

  • Posted a reply to How to set up with Drive, on the site WordPress.org Forums:
    I'm sorry, I changed my post...but I think your reply may be exactly what I…

    3 years ago

  • Created a topic, Response Code: 524 error, on the site WordPress.org Forums:
    Hello, I was happy to see a backup plugin that works w…

    3 years ago

  • Posted a reply to SPAM mail.ru, on the site WordPress.org Forums:
    Same here.I find myself singing the Monty Python spam song every day. I added the…

    3 years ago

  • Posted a reply to Unsubbed to thread but still getting notices after a year, on the site WordPress.org Forums:
    Thanks! I was wondering how I kept notices for threads I wasn't following.

    3 years ago

  • Created a topic, Unsubbed to thread by still getting notices, on the site WordPress.org Forums:
    For over a year I have been receiving follow-up emails…

    3 years ago

  • Posted a reply to Google Drive error uploading, on the site WordPress.org Forums:
    I have the same issue. "Save changes" does not respond in either Chrome or FF;…

    3 years ago

  • Created a topic, Boxzilla Stopped Displaying, on the site WordPress.org Forums:
    Hello, Boxzilla with MailChimp for WP was working jus…

    3 years ago

  • Posted a reply to Reports, or Exportable Data?, on the site WordPress.org Forums:
    Will do, thanks.

    3 years ago

Plugins