WordPress.org

Profiles

jpomerantz

  • Member Since: December 4th, 2011
  • @jpomerantz on WordPress.org
  • Find me on:

  • Posted a reply to Siteground-firewall config issues, on the site WordPress.org Forums:
    @wyfann all is set now. They had to manually add the line, set it for…

    3 weeks ago

  • Posted a reply to Siteground-firewall config issues, on the site WordPress.org Forums:
    Hi @wyfann sorry for the delay in my response. I will ck with them today.…

    3 weeks ago

  • Posted a reply to Siteground-firewall config issues, on the site WordPress.org Forums:
    @walpap - as noted in the initial post all this has been done and still…

    4 weeks ago

  • Posted a reply to Siteground-firewall config issues, on the site WordPress.org Forums:
    I do not but I had called the host and they actually put the line…

    4 weeks ago

  • Posted a reply to Siteground-firewall config issues, on the site WordPress.org Forums:
    Hi @wyfann, Thoughts? Thanks Jay

    4 weeks ago

  • Posted a reply to Siteground-firewall config issues, on the site WordPress.org Forums:
    Oops. Anyway: auto_prepend_file = '/home/bluew212/public_html/wordfence-waf.php' For both

    4 weeks ago

  • Posted a reply to Siteground-firewall config issues, on the site WordPress.org Forums:
    Hi @wyfann, 1. Server API: CGI/FastCGI (this is what Siteground told me they use) 2.…

    1 month ago

  • Posted a reply to Can’t configure firewall on SiteGround, on the site WordPress.org Forums:
    Thanks

    1 month ago

  • Created a topic, Siteground-firewall config issues, on the site WordPress.org Forums:
    Hi, I am having a problem installing Wordfence on my …

    1 month ago

  • Posted a reply to Can’t configure firewall on SiteGround, on the site WordPress.org Forums:
    making this a new topic.

    1 month ago

  • Posted a reply to Can’t configure firewall on SiteGround, on the site WordPress.org Forums:
    Hi- I am having the same issue. Siteground tells me that "SetEnv PHPRC /wordpress subdirectory…

    1 month ago

  • Created a topic, Not my URL’s in logs??, on the site WordPress.org Forums:
    Why am I seeing url's and pages that are not mine in t…

    1 month ago

  • Created a topic, Photocrati and NextGen galleries, on the site WordPress.org Forums:
    I am using Photocrati for my WordPress site and love i…

    10 months ago

  • Posted a reply to eCommerce Display Question, on the site WordPress.org Forums:
    I have tried that but cannot log in. I bought NextGEN Pro through Photocrati but…

    1 year ago

  • Created a topic, eCommerce Display Question, on the site WordPress.org Forums:
    The eCommerce Display with the cart icon seems very sm…

    1 year ago