WordPress.org

Ready to get started?Download WordPress

Profiles

Joseph Dickson

Profile picture of Joseph Dickson
  • Member Since: August 6th, 2012
  • San Dimas
  • linuxbookpro.com
  • Find me on:

Bio/Description

Web Designer* (replace with flashy Web 3.0 title here) at Pitzer College
Currently migrating Pitzer College to WordPress using Foundtion 4 & 5.

Linux User, distrohopper and all around nice guy.

  • Posted a reply to "Plugin: Gravity Forms - Secure Entries", on the site WordPress Support Forums:
    Turns out entries can only be seen by admin in the dashboard.

    2 weeks ago

  • Created a topic, Plugin: Gravity Forms - Secure Entries, on the site WordPress Support Forums

    2 weeks ago

  • Posted a reply to "Broken with Gravity Forms 1.9.x?", on the site WordPress Support Forums:
    When I click on the "Add Form" button on a page I don't get the…

    2 weeks ago

  • Posted a reply to "Website description shows 'code' when shared", on the site WordPress Support Forums:
    My guess is it's reading the apostrophe as a signal to string text. There could…

    2 weeks ago

  • Posted a reply to "Website description shows 'code' when shared", on the site WordPress Support Forums:
    deleted* Nevermind I just noticed you were referring to Facebook. Chances are it's grabbing source…

    4 weeks ago

  • Posted a reply to "New site in multisite broken link", on the site WordPress Support Forums:
    I wonder if it's a file permissions issue. http://codex.wordpress.org/Changing_File_Permissions Creating a new multi site might…

    4 weeks ago

  • Posted a reply to "Google webmasters Issue", on the site WordPress Support Forums:
    This is true, if topics are spammed, keywords, or other meta data without a relevant…

    4 weeks ago

  • Posted a reply to "Google webmasters Issue", on the site WordPress Support Forums:
    It seems to be indexing okay If you don't want it to index disallow the…

    4 weeks ago

  • Posted a reply to "New site in multisite broken link", on the site WordPress Support Forums:
    What is your post name preference?

    4 weeks ago

  • Posted a reply to "New site in multisite broken link", on the site WordPress Support Forums:
    Sometimes this sort of thing happens to me. Try the following Go to Settings >…

    4 weeks ago

  • Posted a reply to "Changing the size of a you tube video", on the site WordPress Support Forums:
    My best guess is your theme is overriding the dimensions. Have you tried using another…

    4 weeks ago

  • Posted a reply to "How to confirm I've finished upgrading to Multisite?", on the site WordPress Support Forums:
    Yes you're technically done, five and six are just admin settings for the sites.

    4 weeks ago

  • Posted a reply to "Changing the size of a you tube video", on the site WordPress Support Forums:
    Depending on the theme you can just paste the video url. If using the embed…

    4 weeks ago

  • Posted a reply to "Adding a page to home page", on the site WordPress Support Forums:
    If you don't see all the menu options available in the screenshot at http://codex.wordpress.org/Users_Your_Profile_Screen Especially…

    4 weeks ago

  • Posted a reply to "Google webmasters Issue", on the site WordPress Support Forums:
    Google doesn't always remove indexed pages immediately. This post should be helpful http://www.elegantthemes.com/blog/tips-tricks/how-to-stop-search-engines-from-indexing-specific-posts-and-pages-in-wordpress

    4 weeks ago

  • Posted a reply to "How to confirm I've finished upgrading to Multisite?", on the site WordPress Support Forums:
    Log out and back in you should be able to see "My Sites" at the…

    4 weeks ago

  • Posted a reply to "New site in multisite broken link", on the site WordPress Support Forums:
    Hi Rocky074 have you reviewed the documentation at http://codex.wordpress.org/Create_A_Network I'm willing to bet your CPanel…

    4 weeks ago

  • Posted a reply to "How to set default widgets in multisite", on the site WordPress Support Forums:
    You could code sidebars into your parent theme templates. I imagine it's possible to set…

    4 weeks ago

  • Posted a reply to "Multisite domain change 20,000+ references in phpmyadmin", on the site WordPress Support Forums:
    Just an update. I used text editor to find and replace the domain urls manually…

    3 months ago

  • Posted a reply to "Multisite domain change 20,000+ references in phpmyadmin", on the site WordPress Support Forums:
    Thanks Mika, Looks like I missed a few steps, I'll review both pages. Additionally before…

    3 months ago

  • Created a topic, Multisite domain change 20,000+ references in phpmyadmin, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Plugin: Advanced Custom Fields", on the site WordPress Support Forums:
    I downgraded from ACF Pro 5.1.1 to 5.1. Downgrading fixed the problem. I’ll wait until…

    4 months ago

  • Created a topic, Plugin: Advanced Custom Fields, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Widget menus disapear randomly, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Advanced Custom Fields Update to 5.0.9", on the site WordPress Support Forums:
    Solved. I just needed to officially activate the plugin with my ACF License number. Which…

    5 months ago

  • Created a topic, Advanced Custom Fields Update to 5.0.9, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Images stopped displaying on many posts", on the site WordPress Support Forums:
    Hmm, I think there may be a database glitch. would you be able to spin…

    5 months ago

  • Posted a reply to "Images stopped displaying on many posts", on the site WordPress Support Forums:
    Have you tried re-saving your premalinks already?

    5 months ago

  • Created a topic, email notification when post or page is edited, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "DDOS - Distributed Denial of Service Attack Question", on the site WordPress Support Forums:
    Thanks Amado, I use Server Press for local testing and do have access to the…

    5 months ago

  • Posted a reply to "DDOS - Distributed Denial of Service Attack Question", on the site WordPress Support Forums:
    Hi PVWD We're self hosted. My question is whether adding plugins to disable trackbacks and…

    5 months ago

  • Created a topic, DDOS - Distributed Denial of Service Attack Question, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Remove DATE from all posts", on the site WordPress Support Forums:
    You can easily hide it from view with css which is the easiest route. However…

    6 months ago

  • Posted a reply to "Firefox 28 crashes self hosted site - Dashboard", on the site WordPress Support Forums:
    Hi James, I will likely try the script later if I need too. I believe…

    6 months ago

  • Posted a reply to "Firefox 28 crashes self hosted site - Dashboard", on the site WordPress Support Forums:
    I am considering this resolved, I have reduced the number of revisions to 3 which…

    6 months ago

  • Posted a reply to "Firefox 28 crashes self hosted site - Dashboard", on the site WordPress Support Forums:
    Found this old thread: http://wordpress.org/support/topic/wp-admin-page-crash-my-browser?replies=7 We're saving an infinite number of revisions and I'm guessing…

    6 months ago

  • Created a topic, Firefox 28 crashes self hosted site - Dashboard, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Images not showing on front page.", on the site WordPress Support Forums:
    I use a plugin called UpdraftPlus: https://wordpress.org/plugins/updraftplus/ They have a free version that will allow…

    6 months ago

  • Created a topic, Perfect, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Explain: Update siteurl and home as well?", on the site WordPress Support Forums:
    Hi Mika, Sorry I forgot to mark this resolved. In the end I ran a…

    6 months ago

  • Posted a reply to "problem with post picture", on the site WordPress Support Forums:
    It looks like it's working correctly. Do you intend to have the image span the…

    6 months ago

  • Posted a reply to "Images not showing on front page.", on the site WordPress Support Forums:
    Featured image has some advantages depending on the theme. If sharing via social networks like…

    6 months ago

  • Posted a reply to "How to create child theme for Rectangulum?", on the site WordPress Support Forums:
    Hi Missteacup, Feel free to mark this thread solved if Jan or I answered your…

    6 months ago

  • Posted a reply to "Images not showing on front page.", on the site WordPress Support Forums:
    Hi Jester, I noticed your site is back up, Did you solve the issue? That…

    6 months ago

  • Posted a reply to "Images not showing on front page.", on the site WordPress Support Forums:
    Okay, so your theme does support thumbnails. It just needs the featured image in the…

    6 months ago

  • Posted a reply to "Comments Plugin", on the site WordPress Support Forums:
    Okay my guess is that disqus is loading after style.css has loaded. In that case…

    6 months ago

  • Posted a reply to "Images not showing on front page.", on the site WordPress Support Forums:
    Hi JesterDev, Does your theme support post thumbnails? These two pages might help. http://codex.wordpress.org/Function_Reference/has_post_thumbnail http://codex.wordpress.org/Function_Reference/get_the_post_thumbnail…

    6 months ago

  • Posted a reply to "How to create child theme for Rectangulum?", on the site WordPress Support Forums:
    Check out this tutorial video on YouTube. It's a tutorial on creating child themes. https://www.youtube.com/watch?v=cbU12Tw7Q4U…

    6 months ago

  • Posted a reply to "problem with post picture", on the site WordPress Support Forums:
    Hi Tilli, Can you provide a url so I can inspect it? Have you tried…

    6 months ago

  • Posted a reply to "Comments Plugin", on the site WordPress Support Forums:
    Hi Belzun, Add the following to your style.css and see if it works. */ Settings…

    6 months ago

  • Savvii Custom Post Widget

    User rating