Profiles

  • Member Since: January 19th, 2005
  • Find me on:
  • Posted a reply to With the plugin active, the design of my website is altered, on the site WordPress.org Forums:
    Thank you!

  • Posted a reply to With the plugin active, the design of my website is altered, on the site WordPress.org Forums:
    Thanks, Scott. Yes, clearing the Autoptimize cache and the Varnish cache were my first choices.…

  • Posted a reply to With the plugin active, the design of my website is altered, on the site WordPress.org Forums:
    I just noticed this warning at the bottom of the website. It says that there…

  • Posted a reply to With the plugin active, the design of my website is altered, on the site WordPress.org Forums:
    Right now. I already activated the plugin so you can take a look at it.…

  • Posted a reply to With the plugin active, the design of my website is altered, on the site WordPress.org Forums:
    Hi Scott: Yes, it does affect the entire website. Not just the pages with donation…

  • Created a topic, With the plugin active, the design of my website is altered, on the site WordPress.org Forums:
    Hello: After the update of the plugin to version 1.…

  • Posted a reply to PHP related error message, on the site WordPress.org Forums:
    Hello, We had to uninstall the plugin and replace it with another one that has…

  • Posted a reply to Version 3.1.4 crashed my site, on the site WordPress.org Forums:
    Hi @rizaardiyanto My site is letralia.com. But I no longer have the 3.1.4 version active,…

  • Posted a reply to Version 3.1.4 crashed my site, on the site WordPress.org Forums:
    Hi, the plugin caused a fatal error on my website and I had to deactivate…

  • Posted a reply to Buttons disappeared, on the site WordPress.org Forums:
    Hello: I solved it by disabling some CSS and other preloading functions included in my…

  • Created a topic, Buttons disappeared, on the site WordPress.org Forums:
    Hello, today I tried on my website letralia.com the…

  • Posted a reply to PHP related error message, on the site WordPress.org Forums:
    Hello, I don't know if this information is useful for you. I just saw that…

  • Posted a reply to PHP related error message, on the site WordPress.org Forums:
    Yes. In my AuthorAvatars.class.php line 31 says just that. My site uses WP Super Cache.

  • Created a topic, PHP related error message, on the site WordPress.org Forums:
    Hello: The error_log file on my website repeatedly …

  • Posted a reply to Sticky Toggle on all pages whose content includes subtitles, on the site WordPress.org Forums:
    Hello: I updated the plugin. Already the Sticky TOC is not displayed on the front…

  • Posted a reply to Strange years in the year selector, on the site WordPress.org Forums:
    Today the problem reappeared. I did several tests with new entries and the selector showed…

  • Posted a reply to Strange years in the year selector, on the site WordPress.org Forums:
    Sure, here: https://drive.google.com/file/d/1y8dT-N2c5GFUW8ls5nK9jMWe4dW4igwF/view?usp=sharing

  • Posted a reply to Strange years in the year selector, on the site WordPress.org Forums:
    Yes, here: https://drive.google.com/file/d/19tV2ZStoiRYucdfr5Ng5zs_VdsLde2OC/view?usp=sharing

  • Created a topic, Strange years in the year selector, on the site WordPress.org Forums:
    Hello: Today the plugin showed some strange years i…

  • Posted a reply to Sticky Toggle on all pages whose content includes subtitles, on the site WordPress.org Forums:
    Hi, Thank you very much for reviewing the information. However, the screenshot you show me…

  • Posted a reply to Sticky Toggle on all pages whose content includes subtitles, on the site WordPress.org Forums:
    Hi! Of course! https://drive.google.com/file/d/1SMNY46lSh_bQlr2xUemGoxpQEeEa_pyN/view?usp=share_link

  • Posted a reply to Sticky Toggle on all pages whose content includes subtitles, on the site WordPress.org Forums:
    Hello! Sorry for the delay in replying. The problem persists. I use your plugin on…

  • Posted a reply to Sticky Toggle on all pages whose content includes subtitles, on the site WordPress.org Forums:
    Perfect! Thanks.

  • Posted a reply to Sticky Toggle on all pages whose content includes subtitles, on the site WordPress.org Forums:
    Today I discovered that the Sticky Toggle also appears in posts when there are subtitles…

  • Posted a reply to Sticky Toggle on all pages whose content includes subtitles, on the site WordPress.org Forums:
    Hi, you can see it here: https://drive.google.com/file/d/1WPdwJBAp1v16RN-6SBgCM5K8EskK6RY1/view?usp=drive_link Note how the Sticky Toggle appears on pages…

  • Created a topic, Sticky Toggle on all pages whose content includes subtitles, on the site WordPress.org Forums:
    Hello! Starting with the installation of version 2.…

  • Posted a reply to Show credit closer to the image, when there is no caption, on the site WordPress.org Forums:
    Hi, Thank you very much for your reply. Is the order in which the credit…

  • Created a topic, Show credit closer to the image, when there is no caption, on the site WordPress.org Forums:
    Hello, Occasionally we publish photographs that req…

  • Created a topic, Excellent plugin, on the site WordPress.org Forums:
    This is a very useful plugin and even in its free vers…

  • Posted a reply to Slider height, on the site WordPress.org Forums:
    It worked perfectly! Thank you very much.

  • Posted a reply to Slider height, on the site WordPress.org Forums:
    Hi Ketan, is https://letralia.com/

  • Created a topic, Slider height, on the site WordPress.org Forums:
    Hi, I use the posts slider on the front page of my web…

  • Posted a reply to PPCP_CUSTOM?, on the site WordPress.org Forums:
    Thanks, Scott!

  • Posted a reply to PPCP_CUSTOM?, on the site WordPress.org Forums:
    Hi, Same result. I disconnected my PayPal account that I had previously connected to the…

  • Posted a reply to PPCP_CUSTOM?, on the site WordPress.org Forums:
    Hi, Yes, my account is PayPal Business Screenshot: https://imgur.com/a/qOxtKph Thanks!

  • Created a topic, PPCP_CUSTOM?, on the site WordPress.org Forums:
    Hi, I have been using your plugin for quite some ti…

  • Created a topic, Excellent plugin, on the site WordPress.org Forums:
    I just regenerated the thumbnails of 11,500 images wit…

  • Posted a reply to The plugin stopped working, on the site WordPress.org Forums:
    Ready, @kushnamdev. However, it's an issue to pay attention to. Twitter is progressively forcing you…

  • Posted a reply to The plugin stopped working, on the site WordPress.org Forums:
    Hello again! I solved the problem and I will explain it here for those who…

  • Created a topic, The plugin stopped working, on the site WordPress.org Forums:
    Hello! The plugin stopped working yesterday and is …

  • Posted a reply to Facebook doesn’t recognize my site after last plugin update, on the site WordPress.org Forums:
    Hello, it seems that the problem was caused by the firewall settings of my hosting…

  • Created a topic, Facebook doesn’t recognize my site after last plugin update, on the site WordPress.org Forums:
    Hello, since the recent update of SEOPress, Facebook d…

  • Created a topic, The plugin constantly unsubscribes my email, on the site WordPress.org Forums:
    The plugin constantly unsubscribes my email (which is …

  • Posted a reply to 3.1.4 doesn’t work, on the site WordPress.org Forums:
    @aboveallmedia install the plugin WP Rollback.

  • Created a topic, 3.1.4 doesn’t work, on the site WordPress.org Forums:
    Hi, The plugin was updated to version 3.1.4 and it st…

  • Created a topic, The “Last posts” tab does not work, on the site WordPress.org Forums:
    Hi, The "Latest posts" tab on my site has n…

  • Posted a reply to My share buttons not showing, on the site WordPress.org Forums:
    Hi, I have had this problem since 1.8.0 on one of my websites. I don't…

  • Posted a reply to Only 1 media credit per post bug, on the site WordPress.org Forums:
    Clever. I left you a detailed description of the problem with my screenshots. Besides, in…

  • Posted a reply to Only 1 media credit per post bug, on the site WordPress.org Forums:
    The problem occurred in an entry with 6 photographs with the same credit. I will…

  • Posted a reply to Only 1 media credit per post bug, on the site WordPress.org Forums:
    Hi, I just found the same bug. I have version 4.2.1. I had to remove…

Plugins