WordPress.org

Profiles

jomsky

Profile picture of jomsky
  • Member Since: April 11th, 2009
  • Find me on:

  • Posted a reply to "how to display query data from php coding in wordpress", on the site WordPress Support Forums:
    After your $wpdb->get_results() call try adding: $wpdb->show_errors(); $wpdb->print_error(); This will help you troubleshoot your SQL…

    3 days ago

  • Posted a reply to "how to display query data from php coding in wordpress", on the site WordPress Support Forums:
    Yes but you have to put the code of contact_search.php ON the same file as…

    4 days ago

  • Posted a reply to "how to display query data from php coding in wordpress", on the site WordPress Support Forums:
    now i want to know how to call my php page in which i have…

    4 days ago

  • Posted a reply to "how to display query data from php coding in wordpress", on the site WordPress Support Forums:
    It's because you are posting to http://www.lamartinierelucknow.org/contact_search.php and that means the file should be at…

    4 days ago

  • Posted a reply to "Showing all posts in 'video' format on page - what's wrong with my query?", on the site WordPress Support Forums:
    The navigation should be called after query_posts($args); function. Also instead of numberposts try using posts_per_page…

    1 week ago

  • Posted a reply to "Showing all posts in 'video' format on page - what's wrong with my query?", on the site WordPress Support Forums:
    You forgot to use the $args array. Change query_posts() to query_posts($args). I also suggest adding…

    1 week ago

  • Posted a reply to "White screen after 4.4.2 update and image issues...", on the site WordPress Support Forums:
    I really don't understand why an update would delete my content - or am I…

    1 week ago

  • Posted a reply to "White screen after 4.4.2 update and image issues...", on the site WordPress Support Forums:
    The images are in the wp-content/uploads directory. This is a sample image on your website…

    1 week ago

  • Posted a reply to "Website Crashed / Fatal Error", on the site WordPress Support Forums:
    You will have to manually update the website since the update failed. Guide: https://codex.wordpress.org/Updating_WordPress#Manual_Update

    2 weeks ago

  • Posted a reply to "404 (Page Not Found) Eror", on the site WordPress Support Forums:
    Some files might have gotten corrupted when the automatic update was done. You can try…

    2 weeks ago

  • Posted a reply to "Missing dashboard items", on the site WordPress Support Forums:
    What is the role of the user that you are logged in as? Could it…

    2 weeks ago

  • Posted a reply to "unable to access wp-admin after installation", on the site WordPress Support Forums:
    I suggest contacting your hosting provider for this first, since the "no data received" error…

    2 weeks ago

  • Posted a reply to "move my current wordpress site to the new one on the live internet", on the site WordPress Support Forums:
    Yes you can just upload your wp-content directory. To be able to import your content…

    2 weeks ago

  • Posted a reply to "White screen after 4.4.2 update and image issues...", on the site WordPress Support Forums:
    How exactly did you perform the first update that caused the white screen? It's weird…

    2 weeks ago

  • Posted a reply to "[The Loop] Put every 2 posts in a div", on the site WordPress Support Forums:
    This is where you use a modulus operator. Your code should look something like this:…

    2 weeks ago

  • Posted a reply to "Parse Error in functions.php", on the site WordPress Support Forums:
    It's highly unlikely that WP will make file changes unless you or the theme coded…

    2 weeks ago

  • Posted a reply to "Limit dashboard access to one user only", on the site WordPress Support Forums:
    Any reason why you have to have multiple administrators rather than just assigning the other…

    2 weeks ago

  • Posted a reply to "Slowness", on the site WordPress Support Forums:
    The first step and easiest to fix is to check your WordPress installation. Make sure…

    2 weeks ago

  • Posted a reply to "Parse Error in functions.php", on the site WordPress Support Forums:
    First make sure that the backup does not have the same problem and is being…

    2 weeks ago

  • Posted a reply to "Could not create directory - Update Theme Problem", on the site WordPress Support Forums:
    Hi, since it's a premium theme I suggest contacting the theme developers directly about your…

    2 weeks ago

  • Posted a reply to "Mysterious Install", on the site WordPress Support Forums:
    Yes it is. It could be a vulnerable plugin or theme. In my case it…

    4 months ago

  • Posted a reply to "Mysterious Install", on the site WordPress Support Forums:
    This is happening to one of our websites as well. Can you list the theme…

    4 months ago

  • Posted a reply to "Admin email does not visually appear to be HTML", on the site WordPress Support Forums:
    Here's the actual content of my current lib_email.php file that fixes the problem: http://codepad.org/K9UzORC9. It's…

    11 months ago

  • Posted a reply to "Admin email does not visually appear to be HTML", on the site WordPress Support Forums:
    Exactly.

    12 months ago

  • Posted a reply to "Admin email does not visually appear to be HTML", on the site WordPress Support Forums:
    So another problem with Windows Live is that attached files won't display. The first issue…

    12 months ago

  • Posted a reply to "Admin email does not visually appear to be HTML", on the site WordPress Support Forums:
    I think it has something to do with how the headers are being generated. I've…

    12 months ago

  • Posted a reply to "Admin email does not visually appear to be HTML", on the site WordPress Support Forums:
    I'm having the exact same problem. I'm not quite sure if this issue was caused…

    12 months ago

  • Posted a reply to "Builtin function for getting post meta?", on the site WordPress Support Forums:
    No worries, I just want to get the most out of your plugin :) I'll…

    1 year ago

  • Created a topic, Builtin function for getting post meta?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Well written, great support, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Linking all my posts to a category on the main menu", on the site WordPress Support Forums:
    Your theme could be using WordPress Menu http://codex.wordpress.org/WordPress_Menu_User_Guide If so then you have to manually…

    2 years ago

  • Posted a reply to "How can I get images from current page and display in sidebar", on the site WordPress Support Forums:
    I don't think there is a plugin for this, you will have to write this…

    2 years ago

  • Posted a reply to "Problem with writing ALT TAGs", on the site WordPress Support Forums:
    I see alt attributes on the images inside your post content. I think the issue…

    2 years ago

  • Posted a reply to "Admin Options help", on the site WordPress Support Forums:
    These tutorials should help: http://wp.tutsplus.com/tutorials/using-the-settings-api-part-1-create-a-theme-options-page/ http://www.onedesigns.com/tutorials/how-to-create-a-wordpress-theme-options-page

    2 years ago

  • Posted a reply to "WSOD no admin log in", on the site WordPress Support Forums:
    First try to output the error from within the page by doing this to your…

    2 years ago

  • Posted a reply to "Transferring servers: MySQL database not working, original site is just gone now", on the site WordPress Support Forums:
    It seems like you are trying to create a new database on your SQL backup…

    2 years ago

  • Created a topic, Bugfix for custom group slugs., on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Multiple sites from same download?", on the site WordPress Support Forums:
    It seems to me that both of your WordPress installs are using a single database/tables.…

    3 years ago

  • Posted a reply to "After I downlad the zip file nothing happens", on the site WordPress Support Forums:
    Have you tried this? http://codex.wordpress.org/Installing_WordPress_Locally_on_Your_Mac_With_MAMP

    3 years ago

  • Posted a reply to "Multiple sites from same download?", on the site WordPress Support Forums:
    It's because they are using the same database and files. You will have to install…

    3 years ago

  • Posted a reply to "Change Directory and Domain and redirect old links", on the site WordPress Support Forums:
    You can try using .htaccess for a permanent redirect. On your root folder look for…

    3 years ago

  • Posted a reply to "How to customize wildcards using meta_query", on the site WordPress Support Forums:
    This worked well! The filterget_meta_sql will surely be helpful to my queries from now on.…

    3 years ago

  • Created a topic, How to customize wildcards using meta_query, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Site works fine, but the DB has 0 tables", on the site WordPress Support Forums:
    Try viewing your wp-config.php in the root directory of your WordPress website and look for…

    4 years ago

  • Posted a reply to "Accidental deletion of code", on the site WordPress Support Forums:
    Without knowing what the website should look like it will be hard to determine. Now…

    4 years ago

  • Posted a reply to "[Plugin: Group Documents] Can't get it working with BP 1.5 RC1", on the site WordPress Support Forums:
    @mygcsg5, if it says "Page not found" on upload it means the form is not…

    4 years ago

  • Posted a reply to "Suggestion on how deal with complex database structures in WP.", on the site WordPress Support Forums:
    Its seems that your database structure's complexity comes from being able to perform CRUD functions…

    4 years ago

  • Posted a reply to "the youtube movie exits the frame of the site", on the site WordPress Support Forums:
    If you could take a look at the code I posted again the "?wmode=transparent" is…

    4 years ago

  • Posted a reply to "the youtube movie exits the frame of the site", on the site WordPress Support Forums:
    Try adding wmode="transparent" in your embed code. If it's in an iframe make it something…

    4 years ago

  • Posted a reply to "Suggestion on how deal with complex database structures in WP.", on the site WordPress Support Forums:
    You could compare the advantages and disadvantages of both methods. See if having a large…

    4 years ago