WordPress.org

Profiles

johpg

  • Member Since: July 4th, 2008
  • @johpg on WordPress.org
  • Find me on:

  • Posted a reply to Table bug with Edge – plugin needs update to 4.7.13, on the site WordPress.org Forums:
    Nope not working in Edge (seems to work in Chrome though). In Edge if I…

    5 days ago

  • Created a topic, Table bug with Edge – plugin needs update to 4.7.13, on the site WordPress.org Forums:
    Current plugin version 4.7.11 has a bug in Edge where …

    5 days ago

  • Posted a reply to malicious files keep showing up, on the site WordPress.org Forums:
    @troy7890: Thanks for the advice about WebDefender. It found some PHP files in the wp-contents/uploads…

    2 months ago

  • Posted a reply to malicious files keep showing up, on the site WordPress.org Forums:
    If you put "\x2fh\x6fm\x651\x2fm\x61v\x65r\x69f\x35/\x70u\x62l\x69c\x5fh\x74m\x6c/\x73i\x67n\x73o\x68i\x6f/\x77p\x2dc\x6fn\x74e\x6et\x2fg\x61l\x6ce\x72y\x2ff\x61v\x69c\x6fn\x5f4\x641\x622\x66.\x69c\x6f" into UNPHP.NET it decodes to this: /home1/maverif5/public_html/signsohio/wp-content/gallery/favicon_4d1b2f.ico This is a malicious…

    2 months ago

  • Posted a reply to Job Expiry & Expired Job Deletion Not Working, on the site WordPress.org Forums:
    Have posted issue to GitHub: Job Expiry & Expired Job Deletion Not Working #983

    1 year ago

  • Posted a reply to Job Expiry & Expired Job Deletion Not Working, on the site WordPress.org Forums:
    Yep still not working. If I run job_manager_check_for_expired_jobs from the WP Crontrol plugin I get…

    1 year ago

  • Posted a reply to How To Remove Search Form, on the site WordPress.org Forums:
    You can do this via CSS: .search_jobs { display: none; }

    1 year ago

  • Created a topic, Job Expiry & Expired Job Deletion Not Working, on the site WordPress.org Forums:
    JOB EXPIRY: The status of expired Jobs updates to expi…

    1 year ago

  • Posted a reply to Fatal error: Uncaught exception ‘Google_AuthException’, on the site WordPress.org Forums:
    Just found the fix here: https://wordpress.org/support/topic/fatal-error-2309/ Basically reset and re-authorise the plugin.

    1 year ago

  • Posted a reply to Fatal error: Uncaught exception ‘Google_AuthException’, on the site WordPress.org Forums:
    I have the exact same issue - same error message.

    1 year ago