WordPress.org

Profiles

JohnP

Profile picture of JohnP
  • Member Since: December 7th, 2004
  • @johnp on WordPress.org
  • Find me on:

  • Created a topic, Errors in log re /wflogs/ips.php, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Cache does not purge automatically", on the site WordPress Support Forums:
    Thanks Taylor, I've just updated so hopefully the client will be happy again. It has…

    4 months ago

  • Created a topic, Cache does not purge automatically, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Does what it says, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Feature Request - clear cache when page receives comment", on the site WordPress Support Forums:
    That's a very impressive response Taylor! I'll see if that keeps the multitudes happy.

    4 months ago

  • Created a topic, Feature Request - clear cache when page receives comment, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "HTTP Error on media upload", on the site WordPress Support Forums:
    Yesterday I shifted the site to a modern cPanel server, and the error has disappeared.…

    5 months ago

  • Posted a reply to "HTTP Error on media upload", on the site WordPress Support Forums:
    Hi Jeremy My host reports that GD support is enabled on this server. The upload…

    5 months ago

  • Posted a reply to "HTTP Error on media upload", on the site WordPress Support Forums:
    I am still having this problem, even though I have updated to Jetpack version 3.9.6.…

    5 months ago

  • Posted a reply to "HTTP Error on media upload", on the site WordPress Support Forums:
    No, it didn't help. Same message in the error log: [28-Jan-2016 20:21:19] PHP Fatal error:…

    7 months ago

  • Posted a reply to "HTTP Error on media upload", on the site WordPress Support Forums:
    With the Amazon S3 plugin disabled, I just get the single line error message about…

    7 months ago

  • Posted a reply to "HTTP Error on media upload", on the site WordPress Support Forums:
    When I activated wp-memory-usage I saw in the dashboard: PHP Version : 5.3.6 / 32Bit…

    7 months ago

  • Posted a reply to "HTTP Error on media upload", on the site WordPress Support Forums:
    I know Amazon S3 for WordPress is a rather old plugin, so de-activating it was…

    7 months ago

  • Posted a reply to "HTTP Error since 4.4.1 upgrade", on the site WordPress Support Forums:
    Anyone following this should look here: https://wordpress.org/support/topic/http-error-on-media-upload-7?replies=3#post-7925894

    7 months ago

  • Posted a reply to "HTTP Error on media upload", on the site WordPress Support Forums:
    Sorry for the delay - I'm travelling and internet is only available sporadically. I've just…

    7 months ago

  • Created a topic, HTTP Error on media upload, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "HTTP Error since 4.4.1 upgrade", on the site WordPress Support Forums:
    The site is finally back up, and I managed to activate Jetpack 3.9.0 It hasn't…

    7 months ago

  • Posted a reply to "HTTP Error since 4.4.1 upgrade", on the site WordPress Support Forums:
    You might be right - the site has been down for over an hour now,…

    7 months ago

  • Posted a reply to "HTTP Error since 4.4.1 upgrade", on the site WordPress Support Forums:
    Attempting to activate the new version of JetPack crashed the MySQL server. I'm now waiting…

    7 months ago

  • Posted a reply to "HTTP Error since 4.4.1 upgrade", on the site WordPress Support Forums:
    Thanks NeoTechnomad. I see Jetpack has released version 3.9.0 - for some reason I have…

    7 months ago

  • Created a topic, HTTP Error since 4.4.1 upgrade, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Edit page blank", on the site WordPress Support Forums:
    I have a site like this. Very old posts that are not encoded UTF-8 do…

    1 year ago

  • Created a topic, [Plugin: Jetpack] Admin pages blank after update to 3.5, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "link to protected page from MSWord", on the site WordPress Support Forums:
    I've tried your suggestion of saving as a PDF and the links work fine. The…

    2 years ago

  • Posted a reply to "link to protected page from MSWord", on the site WordPress Support Forums:
    Thanks KTS915 - I've tried the links from a LibreOffice document as suggested - they…

    2 years ago

  • Posted a reply to "link to protected page from MSWord", on the site WordPress Support Forums:
    Thanks for the advice KTS915, but the choice of software is outside of my control…

    2 years ago

  • Created a topic, link to protected page from MSWord, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Custom Fields do not show as Postmeta", on the site WordPress Support Forums:
    I've discovered what I was doing wrong. My (only)Custom Post Type test was set to…

    2 years ago

  • Posted a reply to "Custom Fields do not show as Postmeta", on the site WordPress Support Forums:
    I created two of the fields with Types and one with the standard "Add custom…

    2 years ago

  • Created a topic, Custom Fields do not show as Postmeta, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "3.8 update hangs on "Unpacking the update"", on the site WordPress Support Forums:
    I ran into this problem again when upgrading to 4.0 Before resorting to a manual…

    2 years ago

  • Posted a reply to "Can't update Jetpack plugin", on the site WordPress Support Forums:
    Neither of the last two updates worked for me either. It just hangs at "unpacking…

    2 years ago

  • Created a topic, How to print URL of embedded video, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "3.8 update hangs on "Unpacking the update"", on the site WordPress Support Forums:
    The manual upgrade worked OK, thanks esmi.

    3 years ago

  • Created a topic, 3.8 update hangs on "Unpacking the update", on the site WordPress Support Forums

    3 years ago

  • Created a topic, Author's own site is broken - doesn't work with latest WP, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Fatal Error in version 1.9.1", on the site WordPress Support Forums:
    Thanks for this atvdev - I'll harass my web-host.

    3 years ago

  • Posted a reply to "Fatal Error in version 1.9.1", on the site WordPress Support Forums:
    5.2.5

    3 years ago

  • Created a topic, Fatal Error in version 1.9.1, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Excerpt does not display on slide", on the site WordPress Support Forums:
    Update: It turns out to be a conflict with an old plugin called: "Thumbnail for…

    3 years ago

  • Created a topic, Excerpt does not display on slide, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "mysqldump: Got error: 1044", on the site WordPress Support Forums:
    Thanks Tom I ran a complete database optimization and repair from PHP MyAdmin, but I…

    3 years ago

  • Created a topic, mysqldump: Got error: 1044, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Backup is only 10% of database", on the site WordPress Support Forums:
    That sure is an impressive response time, Tom. And to a dumb question; yes, when…

    3 years ago

  • Created a topic, Backup is only 10% of database, on the site WordPress Support Forums

    3 years ago

  • Created a new ticket, #19528, in Core Trac:
    HTML editor link quiktag not working in IE9

    5 years ago

  • Posted a reply to "[Plugin: Really Simple CAPTCHA] Captcha not working from alternative directory", on the site WordPress Support Forums:
    Yes, it is a standard install, with WP in the root directory. I can see…

    5 years ago

  • Created a topic, [Plugin: Really Simple CAPTCHA] Captcha not working from alternative directory, on the site WordPress Support Forums

    5 years ago

  • Created a topic, HTML editor link quiktab not working in IE9, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "[Plugin: Simple Facebook Connect] Registration and logout issues", on the site WordPress Support Forums:
    I'm seeing a similar issue that is probably connected. I'm usually logged in to a…

    5 years ago