Profiles

  • Member Since: December 7th, 2004
  • Find me on:
  • Posted a reply to Subscribe2 plugin <= 10.42 – Broken Access Control vulnerability, on the site WordPress.org Forums:
    Is this plugin dead? It has served me well for many years, so I am…

  • Posted a reply to Multisite error: Forminator’s CSS style cannot be loaded because HTTP, on the site WordPress.org Forums:
    Thank you for your advice Kris, that has solved the issue - I had not…

  • Created a topic, Multisite error: Forminator’s CSS style cannot be loaded because HTTP, on the site WordPress.org Forums:
    I have a note at the top of my Forminator Dashboard th…

  • Created a topic, Warning: Cannot modify header information on Activation, on the site WordPress.org Forums:
    When I activate this theme (on a WP 6.3.1 Multi-site),…

  • Posted a reply to Update your S3 object access to maintain connectivity, on the site WordPress.org Forums:
    We already use Cloudflare. As long as the images stay visible on the site, I…

  • Posted a reply to Update your S3 object access to maintain connectivity, on the site WordPress.org Forums:
    I received the same [Action Required] letter on 21st August Our site diagnostic info reports:…

  • Posted a reply to 4.12.2 – no access to settings, on the site WordPress.org Forums:
    Soon after posting this request, our site defaulted to the 2023 Theme, and could not…

  • Created a topic, 4.12.2 – no access to settings, on the site WordPress.org Forums:
    The Cloudflare settings page at: /wp-admin/options-gen…

  • Posted a reply to PHP Warning: Undefined array key “nonce”, on the site WordPress.org Forums:
    Thank you for your quick work on this. I installed the update as you suggested.…

  • Posted a reply to PHP Fatal Error after errno=14 Bad address in Wordfence, on the site WordPress.org Forums:
    I haven't seen any repeat of this issue over the last couple of days, so…

  • Posted a reply to PHP Warning: Undefined array key “nonce”, on the site WordPress.org Forums:
    Thank you for your responses Tarek. I will take your advice and ignore the warnings.

  • Posted a reply to PHP Fatal Error after errno=14 Bad address in Wordfence, on the site WordPress.org Forums:
    I've just checked the logs - they are now filled with: [04-Aug-2023 20:54:11 UTC] PHP…

  • Posted a reply to PHP Fatal Error after errno=14 Bad address in Wordfence, on the site WordPress.org Forums:
    @123nadav No, the site in question has a budget shared hosting plan on a Linux…

  • Posted a reply to PHP Warning: Undefined array key “nonce”, on the site WordPress.org Forums:
    Our Debug log is filled with hundreds of PHP Warnings identical to the example in…

  • Posted a reply to PHP Fatal Error after errno=14 Bad address in Wordfence, on the site WordPress.org Forums:
    Thank you for your suggestions Peter, I've followed all your advice. I don't have access…

  • Created a topic, PHP Fatal Error after errno=14 Bad address in Wordfence, on the site WordPress.org Forums:
    Our site went down last night because it was trying to…

  • Posted a reply to PHP Warning: Undefined array key “nonce”, on the site WordPress.org Forums:
    HT Mega is Version 2.2.3, we are not using Pro version Elementor Pro is Version…

  • Posted a reply to Registered users blocked, on the site WordPress.org Forums:
    I agree that whitelisting IPs is not an ideal solution, especially now that many people…

  • Created a topic, PHP Warning: Undefined array key “nonce”, on the site WordPress.org Forums:
    In my debug log I have many instances of: PHP Warni…

  • Created a topic, Registered users blocked, on the site WordPress.org Forums:
    Our site has three users with the admin role. I have j…

  • Posted a reply to PHP Fatal error: Cannot redeclare _wp_multiple_block_styles(), on the site WordPress.org Forums:
    PROBLEM SOLVED! I replaced the wp-admin directory and all the files in the root, and…

  • Posted a reply to PHP Fatal error: Cannot redeclare _wp_multiple_block_styles(), on the site WordPress.org Forums:
    When I rename wp-config, the error persists. I have a wordfence-waf.php file in the root,…

  • Posted a reply to PHP Fatal error: Cannot redeclare _wp_multiple_block_styles(), on the site WordPress.org Forums:
    I've deleted and re-uploaded wp-includes. No failed transfers reported. Plugins are off, normal theme is…

  • Posted a reply to PHP Fatal error: Cannot redeclare _wp_multiple_block_styles(), on the site WordPress.org Forums:
    With the plugins deactivated, the PHP error log now reads: [29-Apr-2023 20:38:18 UTC] PHP Fatal…

  • Posted a reply to PHP Fatal error: Cannot redeclare _wp_multiple_block_styles(), on the site WordPress.org Forums:
    OK, I've done that. The public error now says: "There has been a critical error…

  • Created a topic, PHP Fatal error: Cannot redeclare _wp_multiple_block_styles(), on the site WordPress.org Forums:
    Our site is reporting a critical error. The root PH…

  • Posted a reply to Error: Please fill in the correct answer to the security question!, on the site WordPress.org Forums:
    Thank you for your prompt response Arnan. My issue is fixed with the 1.8.2 update.…

  • Posted a reply to Error: Please fill in the correct answer to the security question!, on the site WordPress.org Forums:
    I've never used a security field on the comment form. This plugin has been doing…

  • Posted a reply to Error: Please fill in the correct answer to the security question!, on the site WordPress.org Forums:
    You are welcome to try and make a comment on the site in question and…

  • Created a topic, Error: Please fill in the correct answer to the security question!, on the site WordPress.org Forums:
    Since 27th December, attempts by non-logged-in visitor…

  • Posted a reply to A lot of issues suddenly, on the site WordPress.org Forums:
    My site has suddenly developed this issue, and I already have No-Bot Registration Version 1.8.1…

  • Posted a reply to Error: Please fill in the correct answer to the security question!, on the site WordPress.org Forums:
    Thanks for this t-p I've opened a ticket on the StCR GitHub page

  • Created a topic, Error: Please fill in the correct answer to the security question!, on the site WordPress.org Forums:
    I have received a report from a regular commenter that…

  • Posted a reply to Buttons do not show up, on the site WordPress.org Forums:
    I have found an alternative plugin "Cookie Notice & Compliance for GDPR / CCPA" which…

  • Created a topic, Buttons do not show up, on the site WordPress.org Forums:
    I have just installed this plugin with the default set…

  • Created a topic, Does what it promises, on the site WordPress.org Forums:
    I was getting dozens of bot registrations every day. N…

  • Posted a reply to Weekly Report Totals, on the site WordPress.org Forums:
    I've just wasted half an hour trying to find why the "Weekly Report" doesn't match…

  • Created a topic, Images from S3 disappeared recently – SSL error?, on the site WordPress.org Forums:
    The images on our website have stopped showing in MS E…

  • Created a topic, Excerpt length setting stopped working, on the site WordPress.org Forums:
    A recent plugin update has broken the %excerpt% shortc…

  • Posted a reply to Site health reports The REST API did behave correctly, on the site WordPress.org Forums:
    I removed 2 files from root directory: user.ini and php.ini Both these had a reference…

  • Created a topic, Site health reports The REST API did behave correctly, on the site WordPress.org Forums:
    I have recently moved my site to a new host. The Site…

  • Posted a reply to How-To Fix The Latest Error (Guide), on the site WordPress.org Forums:
    Thanks for your useful advice enchoseon. I downgraded PHP to 7.0.33 and rolled back WordPress…

  • Posted a reply to WP_Offload_Media PHP Fatal Error, on the site WordPress.org Forums:
    I'm still seeing the issue with 2.4.3, and had to delete AMP manually after experiencing…

  • Posted a reply to 500 Error on new network installation, on the site WordPress.org Forums:
    Yes, I have read both the codex documents. I am not trying to run the…

  • Created a topic, 500 Error on new network installation, on the site WordPress.org Forums:
    I am installing a network on a brand new version of Wo…

  • Posted a reply to Second page position error with two galleries on same page, on the site WordPress.org Forums:
    Thanks for coming back to this Mihai. Unfortunately, because the site is live I didn't…

  • Posted a reply to Second page position error with two galleries on same page, on the site WordPress.org Forums:
    Thanks for confirming I have the plugin configuration correct Mihai. I assume it must be…

  • Created a topic, Second page position error with two galleries on same page, on the site WordPress.org Forums:
    If you look at the bottom of the Before & After ga…

  • Posted a reply to Changing shortcode, on the site WordPress.org Forums:
    Any progress on this Jason? I (and presumably 2000+ others) need to replace the apparently…

  • Posted a reply to Plugin Abandoned?, on the site WordPress.org Forums:
    My Pro extension send to Amazon S3 has just stopped working, no response from developers…