WordPress.org

Ready to get started?Download WordPress

Profiles

JohnL

Profile picture of JohnL
  • Member Since: March 12th, 2005
  • Earth
  • Find me on:

Bio/Description

Just another dabbler.

  • Created a topic, Jetpack register_http_request_failed, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Using WordPress to Authenticate Users", on the site WordPress Support Forums:
    I hope someone drops an answer on your question, Nith.

    5 years ago

  • Posted a reply to "User Authentication", on the site WordPress Support Forums:
    n8w, I'd like to find an answer to your initial question, too.

    5 years ago

  • Posted a reply to "File Directories for Multisite", on the site WordPress Support Forums:
    You didn't specify domain mapping. ;) Hmmm...sure thought I had specified domain mapping. How else…

    5 years ago

  • Posted a reply to "File Directories for Multisite", on the site WordPress Support Forums:
    Hi, Andrea_r: No, technically it can be anywawhere. I'm not convinced. On a development box,…

    5 years ago

  • Posted a reply to "single database, multiple domains", on the site WordPress Support Forums:
    Andrea_r, if this is off-point for this thread, I'll move it. I'm preparing to migrate…

    5 years ago

  • Posted a reply to "single database, multiple domains", on the site WordPress Support Forums:
    Folks, I hope to follow this, as it looks like it will be helpful for…

    5 years ago

  • Created a topic, Sociable throwing errors, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to ""You do not have sufficient permissions to access this page." with SECRET_KEY", on the site WordPress Support Forums:
    Thanks for reporting on this, folx. Solved for me.

    7 years ago

  • Posted a reply to "2.6 update, recurring admin login with safari", on the site WordPress Support Forums:
    Grey is good, thanks. I've deleted cookies on two different machines and even quit and…

    7 years ago

  • Posted a reply to "Two FIXES for 2.6 login problems", on the site WordPress Support Forums:
    Under Safari, after updating to a new version, I cannot log in at wp-admin as…

    7 years ago

  • Posted a reply to "Can't logout with logout link", on the site WordPress Support Forums:
    This is also discussed under http://wordpress.org/support/topic/131191

    7 years ago

  • Posted a reply to "Can't log out", on the site WordPress Support Forums:
    So, I'm bringing this one back up. I've tested under WP 2.3.2 with two different…

    7 years ago

  • Posted a reply to "css error ?", on the site WordPress Support Forums:
    I see similar or identical errors when I submit the a site CSS to w3.org's…

    7 years ago

  • Posted a reply to "Safari Issues & WordPress", on the site WordPress Support Forums:
    Makes me glad I don't use the dang editor. But, I see progress on the…

    7 years ago

  • Posted a reply to "Pretty Permalinks Cause my Non-WordPress Pages to Give 404", on the site WordPress Support Forums:
    enpost, there was discussion of a similar arrangement at http://wordpress.org/support/topic/104126 that might be helpful. Benoitbis…

    7 years ago

  • Posted a reply to "WP, Leopard and MAMP", on the site WordPress Support Forums:
    After some fits and starts, I now appear to have mysql and php functioning properly…

    7 years ago

  • Posted a reply to "Website broken. Fell apart.", on the site WordPress Support Forums:
    And it appears, in my case, to have been a leaky plugin. I bumped the…

    7 years ago

  • Posted a reply to "WP, Leopard and MAMP", on the site WordPress Support Forums:
    With 10.5, Apple switched to Apache2, and that includes PHP5. The default configuration file for…

    7 years ago

  • Posted a reply to "Weird Users Registering", on the site WordPress Support Forums:
    Thanks for this info. (1) I've had an surge of spam-like subscriptions which I pruned…

    8 years ago

  • Posted a reply to "Error establishing a database connection!", on the site WordPress Support Forums:
    Hi, guys. I'm having what I think is a similar problem. I think everything was…

    8 years ago

  • Posted a reply to "Mac OS X 10.4.4 MySQL connection problem and solution", on the site WordPress Support Forums:
    amelgares, nice solving. I'd spent time poking around to see whether mysql was running (ps…

    9 years ago

  • Posted a reply to "Multiple blogs on subdomains", on the site WordPress Support Forums:
    Aleister I'm working on the same or a very similar task. I am hoping to…

    10 years ago

  • Posted a reply to "More on installation failure", on the site WordPress Support Forums:
    Charles, thanks for persistence. I had not issued the mysql commands. I logged into mysql…

    10 years ago

  • Posted a reply to "More on installation failure", on the site WordPress Support Forums:
    Thanks, Charles. I'd looked at that thread previously (last night?) and dismissed it because of…

    10 years ago

  • Posted a reply to "More on installation failure", on the site WordPress Support Forums:
    Right. Tried it both ways. I also specified the port 3036. Thanks, though.

    10 years ago

  • Posted a reply to "More on installation failure", on the site WordPress Support Forums:
    As have others (most recently, dtclarinet; tfrederick), I have put Strayhorn on the my server,…

    10 years ago