WordPress.org

Profiles

johnish411

Profile picture of johnish411
  • Member Since: May 2nd, 2013
  • @johnish411 on WordPress.org
  • Find me on:

  • Posted a reply to Can't Update Main Menu, on the site WordPress Support Forums:
    @thelight2015 --- it's A HELLA easier if I could do it through menus too; I…

    4 months ago

  • Posted a reply to Can't Update Main Menu, on the site WordPress Support Forums:
    I found an alternate way that works for the site that I experienced the issue…

    4 months ago

  • Created a topic, Plugin Doesn't Work, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Can't Update Main Menu, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to Hit and miss plugin, on the site WordPress Support Forums:
    This plugin seems dead as it has not been updated in over a year. For…

    8 months ago

  • Posted a reply to Use recaptcha in comments, on the site WordPress Support Forums:
    I'm wondering the same thing. After giving it a try I would say the answer…

    8 months ago

  • Posted a reply to Doesn't update file, on the site WordPress Support Forums:
    Seems to be a cache issue with the thumbnails. I changed the image style through…

    10 months ago

  • Posted a reply to Doesn't update file, on the site WordPress Support Forums:
    I see the full size image was updated but the thumbnails are not generated; which…

    10 months ago

  • Created a topic, Great calendar!, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to Admin has no CSS Styling, on the site WordPress Support Forums:
    I'm using 2012. Ok I didn't do anything and now it's working just fine. *sigh*

    3 years ago

  • Created a topic, Admin has no CSS Styling, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to v1.10.11 upgrade failed, on the site WordPress Support Forums:
    When anonymous users go to the site they now see this Warning: session_start() [function.session-start]: Cannot…

    3 years ago

  • Created a topic, v1.10.11 upgrade failed, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Password Protected page shows content, on the site WordPress Support Forums:
    I found the solution. "Show Sub-Pages Title and Excerpt" was set to true. Setting this…

    3 years ago

  • Created a topic, Password Protected page shows content, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Screen Shots, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to tab code is shown on public facing page, on the site WordPress Support Forums:
    Thanks - I had no idea the tabs functionality came from something else. This information…

    3 years ago

  • Created a topic, whitelist pages expects parameter 1 to be a string, array given line 607, on the site WordPress Support Forums

    3 years ago

  • Created a topic, tab code is shown on public facing page, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Insatgram authorization fails, on the site WordPress Support Forums:
    I have the same problem. Clicking Authorize gets me this: { code: 400, error_type: "OAuthException",…

    4 years ago

  • Created a topic, undefined function get_editable_roles(), on the site WordPress Support Forums

    4 years ago