WordPress.org

Profiles

johni33

Profile picture of johni33
  • Member Since: July 5th, 2011
  • @johni33 on WordPress.org
  • Find me on:

  • Posted a reply to Error "GetID3.php on line 42" after upgrade, on the site WordPress Support Forums:
    I'm seeing the same error, cannot add any new files to the database

    1 year ago

  • Created a topic, Newsletter status shows 100% completed but all sendings failed, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to redirect loop when trying to activate subscription, on the site WordPress Support Forums:
    The problem turned out to be the missing newsletter page, it had been set ok…

    3 years ago

  • Created a topic, redirect loop when trying to activate subscription, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Ajax tree shows twice, on the site WordPress Support Forums:
    turns out you don't need the shortcode on the download page if you've specified it…

    4 years ago

  • Created a topic, Ajax tree shows twice, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: NextGEN Gallery] display image view count?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Plugin: NextGEN Gallery] ngGallery and ngGalleryView, on the site WordPress Support Forums:
    I think the correct usage is [galleryview id=1] but I've ran into a problem where…

    4 years ago

  • Posted a reply to 3.2 MySQL requirements, on the site WordPress Support Forums:
    I'm seeing the same issue, wordpress reports the server version, not the client. Also, all…

    5 years ago