WordPress.org

Profiles

johnegg

  • Member Since: June 12th, 2009
  • Killarney, Kerry, Iireland.
  • www.eggdesign.ie
  • Web Designer & WordPress Developer at Egg Design
  • @johnegg on WordPress.org
  • Find me on:

Bio/Description

WordPress web designer and developer based in Ireland.

Interests

Music, film, food, travel, art, women, outdoors, making websites!

WordPress Origin Story

Tried everything else, fell instantly in love with WordPress.

  • Created a topic, Notification emails, on the site WordPress.org Forums:
    Hi Where do I set admin notification email addresses…

    2 weeks ago

  • Posted a reply to Tax no applying, on the site WordPress.org Forums:
    Mike I really need help to resolve this sorry. Any way I can send you…

    2 months ago

  • Posted a reply to Tax no applying, on the site WordPress.org Forums:
    Hi guys, any update on this? Thanks

    2 months ago

  • Posted a reply to Tax no applying, on the site WordPress.org Forums:
    Hi Mike Yes I have set default location to shop base & you can see…

    2 months ago

  • Created a topic, Tax no applying, on the site WordPress.org Forums:
    Hi guys Tax rates are not being applied at checkout. …

    2 months ago

  • Created a topic, Not showing on homepage, on the site WordPress.org Forums:
    Hi guys I have my bar set to show on all pages, home,…

    3 months ago

  • Posted a reply to Add product id to pdfs, on the site WordPress.org Forums:
    Wow, that worked perfect! Thanks :)

    3 months ago

  • Created a topic, Add product id to pdfs, on the site WordPress.org Forums:
    Hi guys Great plugin thanks! How do I add product ids…

    3 months ago

  • Posted a reply to Times not showing in mobile view, on the site WordPress.org Forums:
    Will do thanks

    3 months ago

  • Created a topic, Times not showing in mobile view, on the site WordPress.org Forums:
    Hi guys Great plugin but in mobile view my times do n…

    3 months ago

  • Posted a reply to Gmail not displaying images, on the site WordPress.org Forums:
    Thanks but the problem isn't missing images, they display fine after I click "Display images…

    7 months ago

  • Created a topic, Gmail not displaying images, on the site WordPress.org Forums:
    Hi guys My images are not displaying in gmail when i …

    7 months ago

  • Created a topic, Upload not working in profile page, on the site WordPress.org Forums:
    Great plugin! Works lovely on teh checkout page howeve…

    8 months ago

  • Posted a reply to Automatically open submenu of the active page, on the site WordPress.org Forums:
    You are welcome. Glad to help! :)

    8 months ago

  • Posted a reply to Automatically open submenu of the active page, on the site WordPress.org Forums:
    You have probably solved this by now but For anyone else looking to fix this…

    8 months ago

  • Posted a reply to Issues with certain surnames & sharing, on the site WordPress.org Forums:
    Great thanks!

    9 months ago

  • Created a topic, Issues with certain surnames & sharing, on the site WordPress.org Forums:
    Hi guys If I share a post via email under a username…

    9 months ago

  • Created a topic, Not working, on the site WordPress.org Forums:
    Hi I activated the plugin but the captcha does not app…

    9 months ago

  • Posted a reply to Nothing display, on the site WordPress.org Forums:
    HI there, how did you fix this? Im having teh same issue! :)

    10 months ago

  • Created a topic, Thumbnail size, on the site WordPress.org Forums:
    Hey guys, great plugin. How do I resize thumbnails tho…

    10 months ago

  • Created a topic, Allow html in excerpt, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to Too much White Space above Form, on the site WordPress Support Forums:
    :)

    11 months ago

  • Posted a reply to Too much White Space above Form, on the site WordPress Support Forums:
    Guess I was right then....:) Glad you got it sorted.

    11 months ago

  • Posted a reply to Too much White Space above Form, on the site WordPress Support Forums:
    Did you click the html tab in your wordpress editor? Again if you see code…

    11 months ago

  • Posted a reply to Too much White Space above Form, on the site WordPress Support Forums:
    I think you may have copied & pasted the shortcode directly into your editor. If…

    11 months ago

  • Posted a reply to Flags not uploading and overflow hidden, on the site WordPress Support Forums:
    Great thanks

    11 months ago

  • Created a topic, Flags not uploading and overflow hidden, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to Redirect loop, on the site WordPress Support Forums:
    Perfect thanks!

    1 year ago

  • Created a topic, Redirect loop, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Secure direct links to downloads, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to How to show custom fields on frontend, on the site WordPress Support Forums:
    Here you go guys. Scroll down to Case 5 here, additional examples: http://www.marcocimmino.net/cimy-wordpress-plugins/cimy-user-extra-fields/documentation/ Just paste…

    1 year ago

  • Posted a reply to redirects not working, on the site WordPress Support Forums:
    Hi Scott, any help on this please? cheers John

    1 year ago

  • Created a topic, redirects not working, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Strange styling issue on archives, on the site WordPress Support Forums:
    Hi nico, thanks but I ended up using an alternative plugin. I sure it was…

    1 year ago

  • Posted a reply to Not working on slider, on the site WordPress Support Forums:
    Any help on this please?

    1 year ago

  • Posted a reply to Break with latest WP4.5 install, on the site WordPress Support Forums:
    Excellent, all good now thanks!

    1 year ago

  • Posted a reply to Break with latest WP4.5 install, on the site WordPress Support Forums:
    Yep having the same issue. Breaks the ajax in wordpress admin. Help!

    1 year ago

  • Created a topic, Not working on slider, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to New update showing incorrect icons, on the site WordPress Support Forums:
    Ive tried clearing the cache though. Still not working.

    1 year ago

  • Posted a reply to New update showing incorrect icons, on the site WordPress Support Forums:
    Thanks but they are still showing wrong in incognito? strange. Also tried differnt browser

    1 year ago

  • Posted a reply to New update showing incorrect icons, on the site WordPress Support Forums:
    Im having this issue too. Cleared cache but no good & tried switching icons? For…

    1 year ago

  • Created a topic, Strange styling issue on archives, on the site WordPress Support Forums

    1 year ago

  • Created a topic, "You do not have sufficient permissions to access this page", on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Place under billing section, on the site WordPress Support Forums:
    Thanks Koen, that worked like a dream! :)

    1 year ago

  • Posted a reply to Place under billing section, on the site WordPress Support Forums:
    Sorry to hear that Pieter, get well soon! Tomorrow is fine. Thanks

    1 year ago

  • Posted a reply to Place under billing section, on the site WordPress Support Forums:
    Thanks Pieter. Im surprised noone else has asked! :) From a usability perspective & flow…

    1 year ago

  • Created a topic, Place under billing section, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Include css in printoff, on the site WordPress Support Forums:
    Ok thanks

    1 year ago

  • Posted a reply to Import keeps failing, on the site WordPress Support Forums:
    Yeah I tried that first but it still didnt work.

    1 year ago

  • Created a topic, Add category dropdown list to archives, on the site WordPress Support Forums

    1 year ago