WordPress.org

Profiles

johnc1979

  • Member Since: October 12th, 2013
  • @johnc1979 on WordPress.org
  • Find me on:

  • Posted a reply to LS Cache keeps missing, on the site WordPress.org Forums:
    I decided to dump the Litespeed plugin qtwrk. The cache being purged every few minutes…

    2 days ago

  • Posted a reply to LS Cache keeps missing, on the site WordPress.org Forums:
    This is the report number. Report number: FXJTSZTB Report date: 02/16/2018 23:04:05

    4 days ago

  • Posted a reply to LS Cache keeps missing, on the site WordPress.org Forums:
    I've been doing some more looking and found the following. Load homepage Go to another…

    5 days ago

  • Posted a reply to LS Cache keeps missing, on the site WordPress.org Forums:
    Hi Tishu, It looks like the cache works on page reload, but not always when…

    5 days ago

  • Created a topic, LS Cache keeps missing, on the site WordPress.org Forums:
    Hi, I hope you can help. I tried to contact you throug…

    5 days ago

  • Created a topic, Updated and half the settings are gone, on the site WordPress.org Forums:
    Hi, I updated the plugin today and noticed there are …

    3 weeks ago

  • Posted a reply to error: the field “title” in must not be empty, on the site WordPress.org Forums:
    So if I did that would I then be able to retarget people by creating…

    1 month ago

  • Posted a reply to error: the field “title” in must not be empty, on the site WordPress.org Forums:
    Oh, and the custom audiences for the feed are nowhere to be found on the…

    1 month ago

  • Posted a reply to error: the field “title” in must not be empty, on the site WordPress.org Forums:
    Hi, I'm running the new version (I only installed the plugin last night). The link…

    1 month ago

  • Created a topic, error: the field “title” in must not be empty, on the site WordPress.org Forums:
    Hi, I keep getting this error message, but I don't hav…

    1 month ago

  • Created a topic, When does the day switch over?, on the site WordPress.org Forums:
    Hi, this looks like a promising plugin, but I have not…

    3 months ago

  • Created a topic, Dodgy, on the site WordPress.org Forums:
    This deserves a 1 star review simply because the autho…

    3 months ago

  • Created a topic, Avoid them like they have Ebola, on the site WordPress.org Forums:
    Absolutely terrible company to deal with. Support is h…

    3 months ago

  • Created a topic, Works well, on the site WordPress.org Forums:
    I thought I'd give this a try to reduce paper wastage.…

    4 months ago

  • Created a topic, Disable fraudlabs from some payment methods, on the site WordPress.org Forums:
    Hi, first of all, great plugin. It's saved me a ton of…

    4 months ago

  • Created a topic, Doesn’t empty cart, on the site WordPress.org Forums:
    Hi, when I click the empty cart button it redirects to…

    4 months ago

  • Posted a reply to 500 when activated, on the site WordPress.org Forums:
    I've been missing the replies. This is happening on every page when the plugin is…

    4 months ago

  • Created a topic, Icons and cart items not showing, on the site WordPress.org Forums:
    Hi, I have tried several times with the live chat feat…

    4 months ago

  • Created a topic, No extra sales and 7 out of 90 days for the trial, on the site WordPress.org Forums:
    I think the title says it all. Advertised a 90 day fre…

    5 months ago

  • Created a topic, 500 when activated, on the site WordPress.org Forums:
    When I activate this plugin the front end gets 500 err…

    5 months ago

  • Created a topic, Very disappointed, on the site WordPress.org Forums:
    What is the point of this plugin? It's available for w…

    5 months ago

  • Created a topic, Disappointed, on the site WordPress.org Forums:
    Very disappointing. This plugin is next to useless unl…

    6 months ago

  • Posted a reply to It needs work and support, on the site WordPress.org Forums:
    Oh dear, I just did. Upon activating and checking the position on the bottom it…

    6 months ago

  • Created a topic, Subscribers are appearing as unconfirmed, on the site WordPress.org Forums:
    Hi, I'm having a little problem with my lists in this…

    6 months ago

  • Created a topic, Courier missing from plugin, on the site WordPress.org Forums:
    Hi, I've tried asking support on your website for help…

    7 months ago

  • Posted a reply to CSS not working, on the site WordPress.org Forums:
    Hi, the site is jollyjohns.com.au. Running Avada theme. I've just reactivated the plugin so I'd…

    8 months ago

  • Created a topic, It needs work and support, on the site WordPress.org Forums:
    As much as I'd lie to rate this plugin higher, at the …

    8 months ago

  • Created a topic, CSS not working, on the site WordPress.org Forums:
    Hi, I decided to give this plugin a try (Avada theme) …

    9 months ago

  • Created a topic, Android app?, on the site WordPress.org Forums:
    Any plans for an Android app for this plugin?

    9 months ago

  • Posted a reply to Rotate ads not rotating, on the site WordPress.org Forums:
    Hi Thomas, TRhanks for getting back to me. That's exactly what I have done. Added…

    10 months ago

  • Created a topic, Disable packing slips, on the site WordPress.org Forums:
    Hi, since updating I've noticed a few little annoyance…

    10 months ago

  • Created a topic, Rotate ads not rotating, on the site WordPress.org Forums:
    Hi, I'm using this plugin with 3 image ads (affiliates…

    10 months ago

  • Created a topic, Working with woocommerce admin to disable plugins, on the site WordPress.org Forums:
    Hi, Fantastic plugin. I've been using it for years an…

    10 months ago

  • Created a topic, timed out then got ?v=91a68b5f40c3 at end of url, on the site WordPress.org Forums:
    Hi, Tried using this plugin but it timed out. I assum…

    11 months ago

  • Created a topic, Submit button not working, on the site WordPress.org Forums:
    Hi, Nice plugin, but I can't get the submit button to …

    12 months ago

  • Created a topic, Don't need the plugin, but it works amazingly well with or without, on the site WordPress.org Forums:
    If you are after traffic Knowd is for you. I installed…

    1 year ago

  • Posted a reply to Sound but no video, on the site WordPress.org Forums:
    Thank you so much Kyle. It was the lazy load plugin that was causing the…

    1 year ago

  • Created a topic, [Video Embed & Thumbnail Generator] Sound but no video, on the site WordPress.org Forums:
    Hi, I’ve read the FAQ nd also the other support …

    1 year ago

  • Created a topic, Browser caching, on the site WordPress.org Forums:
    I’ve just started using this plugin and I want t…

    1 year ago

  • Created a topic, Can’t export orders with current version, on the site WordPress.org Forums:
    Hope you can help. Since updating the plugin I’m…

    1 year ago