WordPress.org

Profiles

John_6x6

Profile picture of John_6x6
  • Member Since: August 27th, 2009
  • @john_6x6 on WordPress.org
  • Find me on:

  • Posted a reply to "Place Bid button problem while not logged in", on the site WordPress Support Forums:
    Sorry if you are offended. I don't like repeating myself over and over again. Also,…

    5 days ago

  • Posted a reply to "Place Bid button problem while not logged in", on the site WordPress Support Forums:
    @Nitesh, Please don't post publically that the problem is solved when it is clearly not.…

    5 days ago

  • Posted a reply to "Author fixed as promised", on the site WordPress Support Forums:
    We've conversed via email twice, August 5th and August 8th. Nieht time you replied to…

    7 days ago

  • Created a topic, Author fixed as promised, on the site WordPress Support Forums

    1 week ago

  • Posted a reply to "Place Bid button problem while not logged in", on the site WordPress Support Forums:
    This problem is NOT resolved but the author will not communicate with me at all…

    1 week ago

  • Posted a reply to "Place Bid button problem while not logged in", on the site WordPress Support Forums:
    @Nitesh, I deactivated all plugins and switched over to default 2015 theme and this problem…

    3 weeks ago

  • Posted a reply to "Place Bid button problem while not logged in", on the site WordPress Support Forums:
    @esmi, Thank you but I didn't send it via the forums. I sent it privately…

    4 weeks ago

  • Posted a reply to "Place Bid button problem while not logged in", on the site WordPress Support Forums:
    Yes, thank you. I will forward you admin login info as well to test.

    4 weeks ago

  • Created a topic, Place Bid button problem while not logged in, on the site WordPress Support Forums

    1 month ago

  • Created a topic, Works very well and suppported well, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "No images showing in free version", on the site WordPress Support Forums:
    Thanks for the reply. It works perfectly now.

    3 months ago

  • Posted a reply to "No images showing in free version", on the site WordPress Support Forums:
    Please ignore this support request. Found out another plugin was defering the script it needed.…

    3 months ago

  • Created a topic, No images showing in free version, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Still works!, on the site WordPress Support Forums

    4 months ago

  • Created a topic, doesn't work, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Blank Category Page", on the site WordPress Support Forums:
    You closed the thread this topic was in so to help other here with the…

    4 months ago

  • Created a topic, Blank Category Page, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Category page empty", on the site WordPress Support Forums:
    Can you post the fix to this problem?

    4 months ago

  • Created a topic, no longer supported. broke in php 5.7, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Simple and it just works, on the site WordPress Support Forums

    5 months ago

  • Created a topic, works great, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Simple and it just works, on the site WordPress Support Forums

    7 months ago

  • Created a topic, works just fine! author supports it too, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "No longer working in V4.4.1", on the site WordPress Support Forums:
    My apologies. Feeling very stupid right now, but thank you none-the-less!

    7 months ago

  • Posted a reply to "No longer works in WP multisite 4.4", on the site WordPress Support Forums:
    Sith Lord Goz, thanks for clarifying that for me. I'm only interested in case.

    8 months ago

  • Created a topic, ALTERNATIVE Found!, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "No longer works in WP multisite 4.4", on the site WordPress Support Forums:
    Here's an alternative I just came across and implemented in this thread: Allow Uppercase Usernames…

    8 months ago

  • Posted a reply to "Allow Uppercase Usernames in WP Network", on the site WordPress Support Forums:
    Tanner Moushey, THANK YOU!! Worked perfectly, and no plugin needed. For those who need to…

    8 months ago

  • Created a topic, No longer working in V4.4.1, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "BuddyPress?", on the site WordPress Support Forums:
    Thank you so much for the fast reply!

    9 months ago

  • Created a topic, BuddyPress?, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Virus found virustotal.com", on the site WordPress Support Forums:
    Thank you for a quick response. same as everyone else here.

    9 months ago

  • Posted a reply to ".csv file upload not working after updates", on the site WordPress Support Forums:
    JBREC_IT, no stored redirects will be removed on updates.

    10 months ago

  • Posted a reply to "Feature request: user role access?", on the site WordPress Support Forums:
    Tobias, Thank you again for your insight and assistance with my project. Your solution works…

    11 months ago

  • Posted a reply to "Need better admin navigation but working okay", on the site WordPress Support Forums:
    How can i change my rating? I'm logged into WordPress but don't see that option.

    11 months ago

  • Posted a reply to "Need better admin navigation but working okay", on the site WordPress Support Forums:
    manas666, thank you. I tried this plugin again and this time it works now. The…

    11 months ago

  • Created a topic, 404 error on save survey button, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to ".csv file upload not working after updates", on the site WordPress Support Forums:
    Thanks Stephdotnet and ZanchettaSol! This isn't the first time this plugin had this problem. It…

    11 months ago

  • Posted a reply to "Feature request: user role access?", on the site WordPress Support Forums:
    Thank you. I just emailed you the details. And no trouble at all!

    11 months ago

  • Created a topic, Feature request: user role access?, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Well thought out, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Need better admin navigation but working okay, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "main redirection page not showing", on the site WordPress Support Forums:
    Outstanding! Fixed the very next day with an update. Thank you!! 5 stars and fav'ed…

    1 year ago

  • Posted a reply to "main redirection page not showing", on the site WordPress Support Forums:
    Same. 4.2 won't show page of redirections. Importing shows they imported from CSV but nothing…

    1 year ago

  • Posted a reply to "will not finish scan", on the site WordPress Support Forums:
    I use Wiredtree.com and a dedicated server running litespeed. Nothing cheap about them. Intel Core…

    2 years ago

  • Created a topic, works but needs simplicity, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Conflicts with WP Lightbox 2 plugin, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Import function is broken in Redirection", on the site WordPress Support Forums:
    Perfect fix! Thank you, pembo13

    2 years ago

  • Created a topic, works well as expected so far, on the site WordPress Support Forums

    2 years ago

  • Created a topic, will not finish scan, on the site WordPress Support Forums

    2 years ago