WordPress.org

Profiles

  • Member Since: March 6th, 2013
  • Find me on:
  • Created a topic, Please add default notifications setting., on the site WordPress.org Forums:
    As per this pinned support thread, switching the funct…

    1 week ago

  • Posted a reply to REGRESSION! Latest update COMPLETELY BREAKS existing Child Themes!, on the site WordPress.org Forums:
    VERY CRITICAL: Part of the reason we had a Child Theme was to insert vital…

    1 year ago

  • Created a topic, REGRESSION! Latest update COMPLETELY BREAKS existing Child Themes!, on the site WordPress.org Forums:
    We had a carefully crafted Child Theme of Customizr th…

    1 year ago

  • Posted a reply to Nimble builder & customizr theme not working, on the site WordPress.org Forums:
    It should be noted that Swift Performance Lite has had some updates since the last…

    1 year ago

  • Created a topic, AMP Builder Feature Module does not allow re-ordering Features Fields!, on the site WordPress.org Forums:
    (The sample page link won’t show a Features Module g…

    1 year ago

  • Posted a reply to AMP Builder-made Page not saving changes visibly!, on the site WordPress.org Forums:
    Forgot to mention that I also tried rebuilding the Permalinks. Still no change.

    1 year ago

  • Created a topic, AMP Builder-made Page not saving changes visibly!, on the site WordPress.org Forums:
    First I created a new Page that is intended to become …

    1 year ago

  • Posted a reply to uninstalled it, on the site WordPress.org Forums:
    Did you try using the Advertising module in the AMP Page Builder? Or, if you…

    1 year ago

  • Posted a reply to Submit button, on the site WordPress.org Forums:
    Another suggestion, perhaps easier to implement: have the “Blank Form” template include an empty row…

    1 year ago

  • Posted a reply to Submit button, on the site WordPress.org Forums:
    I know that support is not provided through this forum, but this is a suggestion…

    1 year ago

  • Posted a reply to <span class=\"resolved\" aria-label=\"Resolved\" title=\"Topic is resolved.\"></span>[The Events Calendar] Month View displaying as unformatted text. No actual calendar., on the site WordPress.org Forums:
    Sorry, I just saw your Reply since I was getting so much mail from having…

    2 years ago

  • Posted a reply to Maintained? Not tested w/last 3 MAJOR WP versions! Google News Lite DEPRECATED!!, on the site WordPress.org Forums:
    Found a workaround for those using the Google News Lite widget and getting the “<b><i>This…

    2 years ago

  • Created a topic, Maintained? Not tested w/last 3 MAJOR WP versions! Google News Lite DEPRECATED!!, on the site WordPress.org Forums:
    WordPress.org reports:This plugin hasn’t been tested…

    2 years ago

  • Posted a reply to “TypeError: wp.template is not a function” in product-popup.js lines 283–4 & 526, on the site WordPress.org Forums:
    It’s a very popular and powerful free theme, available for install from the WordPress.org repository.…

    2 years ago

  • Posted a reply to “TypeError: wp.template is not a function” in product-popup.js lines 283–4 & 526, on the site WordPress.org Forums:
    Forgot to mention: yes, deactivating your plugin temporarily enabled the Customizr theme Add-to-Slider function to…

    2 years ago

  • Created a topic, “TypeError: wp.template is not a function” in product-popup.js lines 283–4 & 526, on the site WordPress.org Forums:
    Client was having issues trying to add an image to a s…

    2 years ago

  • Posted a reply to Uncaught TypeError: wp.template is not a function, on the site WordPress.org Forums:
    If anyone else is having this issue, look carefully at the error as displayed in…

    2 years ago

  • Posted a reply to Month View displaying as unformatted text. No actual calendar., on the site WordPress.org Forums:
    Still happens with v4.5.7 and v4.5.8. Hellooo!?!? ECHO!! Echo! Echo! Echo! Echo! Echo. echo…

    3 years ago

  • Posted a reply to Month View displaying as unformatted text. No actual calendar., on the site WordPress.org Forums:
    Still happens with today’s v4.5.6 release. Still haven’t even heard from anyone on this issue.

    3 years ago

  • Posted a reply to Month View displaying as unformatted text. No actual calendar., on the site WordPress.org Forums:
    Okay, I just tried the Customizer to do Live Previews of various themes we had…

    3 years ago

  • Posted a reply to Month View displaying as unformatted text. No actual calendar., on the site WordPress.org Forums:
    The issue still happens with the latest v4.5.5 release. Example: http://berthaharris.com/wp/events We had to remove…

    3 years ago

  • Created a topic, Month View displaying as unformatted text. No actual calendar., on the site WordPress.org Forums:
    Going to the standard The Events Calendar URL (“…/…

    3 years ago

  • Posted a reply to moving/copying images between nextcellent galleries not working, on the site WordPress.org Forums:
    Oh, and the link given upthread to the “fixed” version (which, according to @gregpooleuk, breaks…

    3 years ago

  • Posted a reply to moving/copying images between nextcellent galleries not working, on the site WordPress.org Forums:
    Copy/Move (original subject of this thread) is still not working after 1 year and 2…

    3 years ago