Profiles

  • Member Since: February 24th, 2013
  • Find me on:
  • Posted a reply to Sort Gallery doesn’t work, on the site WordPress.org Forums:
    Your version fixed the bulk delete problem! I should have checked that when I was…

  • Posted a reply to Sort Gallery doesn’t work, on the site WordPress.org Forums:
    Thanks for your reply. It's good to know that the 'sort gallery' will be fixed!…

  • Created a topic, Sort Gallery doesn’t work, on the site WordPress.org Forums:
    I realize that this plugin is no longer supported. How…

  • Created a topic, Awesome plugin!, on the site WordPress.org Forums:
    I'm very happy with the Seamless Donations plugin. I c…

  • Posted a reply to Sliding header background images, on the site WordPress.org Forums:
    Thanks much for the reply! I'm not sure that the page header is what I…

  • Created a topic, Sliding header background images, on the site WordPress.org Forums:
    I would like the header image to be a slideshow. The i…

  • Posted a reply to Folder in root called ‘(domainname)-redirect’, on the site WordPress.org Forums:
    Thanks for the response @corrinarusso. I learned something since I last responded. I very briefly…

  • Posted a reply to Folder in root called ‘(domainname)-redirect’, on the site WordPress.org Forums:
    @corrinarusso: thanks for the advice. I'm not sure if I should remove the whole folder,…

  • Created a topic, Works great!, on the site WordPress.org Forums:
    This is an excellent plugin! It does exactly what I wa…

  • Posted a reply to Unable to register with Wordfence Central, on the site WordPress.org Forums:
    Tim, Thank you for your help. I am up and running on Wordfence Central now.…

  • Created a topic, Unable to register with Wordfence Central, on the site WordPress.org Forums:
    I tried to register with Wordfence Central, so that I …

  • Created a topic, “Save Changes” after searching images doesn’t work, on the site WordPress.org Forums:
    On the 'Galleries' page there is a 'Search images' opt…

  • Posted a reply to Submit for Review in WordPress 5.0, on the site WordPress.org Forums:
    Thanks for your responses, Tony. I found the 'problem', but I didn't have to re-install…

  • Posted a reply to Submit for Review in WordPress 5.0, on the site WordPress.org Forums:
    Thanks for your response. No, I don't have any role manager plugins installed. I also…

  • Created a topic, Submit for Review in WordPress 5.0, on the site WordPress.org Forums:
    I have a user on my Website who has the role of Contri…

  • Created a topic, Rename Tag function not working, on the site WordPress.org Forums:
    The 'Tags' window has an option to rename tags. When I…

  • Posted a reply to Easy Fancybox takes 90 seconds to start working, on the site WordPress.org Forums:
    Fixed gallery style with NextCellent change. One mystery solved.

  • Posted a reply to Easy Fancybox takes 90 seconds to start working, on the site WordPress.org Forums:
    Interesting on my test site the galleries appear different. The thumbnails have no border and…

  • Posted a reply to Easy Fancybox takes 90 seconds to start working, on the site WordPress.org Forums:
    UPDATE: FYI: my test site now works at thelesters.net/tlntestsite. I had to update the .htaccess…

  • Posted a reply to Easy Fancybox takes 90 seconds to start working, on the site WordPress.org Forums:
    I created a test site that is a copy of my site, but I haven't…

  • Posted a reply to Easy Fancybox takes 90 seconds to start working, on the site WordPress.org Forums:
    Thanks for the ideas, and for looking into this. I'm not using NextCellent in any…

  • Posted a reply to Easy Fancybox takes 90 seconds to start working, on the site WordPress.org Forums:
    I am working on putting my website in a subdomain so you can see it…

  • Posted a reply to Easy Fancybox takes 90 seconds to start working, on the site WordPress.org Forums:
    Thanks for your reply, Ravan. I'll look into setting up a subdomain, but I think…

  • Created a topic, Easy Fancybox takes 90 seconds to start working, on the site WordPress.org Forums:
    I am using Easy Fancybox with NextCellent Gallery plug…

  • Posted a reply to Alt & description not saving after 1.9.32 update, on the site WordPress.org Forums:
    I have the same problem. Thanks much for you efforts to fix it. I'm anxiously…

  • Posted a reply to Account Suspended, on the site WordPress.org Forums:
    I had the same problem of a bunch of spam registrations once WangGuard quit working.…

  • Posted a reply to NextCellent Gallery is broken under WordPress 4.7, on the site WordPress.org Forums:
    I'll chime in: Thanks a lot! It's great to find a fix posted so quickly.