WordPress.org

Profiles

  • Member Since: July 26th, 2012
  • Find me on:
  • Created a topic, Easy to use and great support, on the site WordPress.org Forums:
    I purchased the paid version before the free version w…

    2 days ago

  • Created a topic, Only send once, on the site WordPress.org Forums:
    I currently have a notification set up to send when a …

    3 weeks ago

  • Posted a reply to How can I automatically charge all states tax?, on the site WordPress.org Forums:
    What if the business has several locations in different states that it ships from? I…

    4 weeks ago

  • Created a topic, Bulk update, on the site WordPress.org Forums:
    I used to be able to bulk update the expiration date, …

    4 weeks ago

  • Created a topic, Lacks basic functionality, on the site WordPress.org Forums:
    Initial sync worked well, but I found when I went to c…

    1 month ago

  • Posted a reply to Importing custom tabs doesn’t work, on the site WordPress.org Forums:
    I'm sorry, I made a mistake. The tabs were imported just fine ... it was…

    2 months ago

  • Posted a reply to Importing custom tabs doesn’t work, on the site WordPress.org Forums:
    I have the same issue. I exported/imported a bunch of products, but no tabs exist.

    2 months ago

  • Posted a reply to Works great, thanks for this!, on the site WordPress.org Forums:
    Here's the page. It's the hover state that I had to use !important on. https://rainbowmidwest.uncorkeddesign.com/product/extreme-value-pack-octagon-kit-enclosure-pads/…

    3 months ago

  • Created a topic, Works great, thanks for this!, on the site WordPress.org Forums:
    I'm so glad I found this! My only complaint is that I …

    3 months ago

  • Posted a reply to Where is the ZIP?, on the site WordPress.org Forums:
    Weird, I tried several times and it didn't work for me. I migrated it from…

    3 months ago

  • Posted a reply to Where is the ZIP?, on the site WordPress.org Forums:
    Hi Gregg, that's not what I'm trying to do. I'm trying to create a static…

    3 months ago

  • Created a topic, Where is the ZIP?, on the site WordPress.org Forums:
    I'm using DesktopServer as my local development server…

    3 months ago

  • Created a topic, Happy I found this!, on the site WordPress.org Forums:
    It worked perfectly. I couldn't find another to do thi…

    3 months ago

  • Posted a reply to “from” address is the one in Postman settings, not the one my plugin specifies, on the site WordPress.org Forums:
    FWIW - I was using Gmail and that doesn't allow you to override the FROM…

    4 months ago

  • Posted a reply to WooCommerce Follow-Ups, on the site WordPress.org Forums:
    Never mind, I set up Sendgrid and that seems to have done the trick. BTW:…

    4 months ago

  • Created a topic, WooCommerce Follow-Ups, on the site WordPress.org Forums:
    I need to be able to change some emails to come FROM a…

    4 months ago

  • Posted a reply to “from” address is the one in Postman settings, not the one my plugin specifies, on the site WordPress.org Forums:
    I'd also like to know if these can work together. I'm currently using another SMTP…

    4 months ago

  • Posted a reply to Password change notifications, on the site WordPress.org Forums:
    I'm not totally sure what you mean. In WooCommerce, there is an option for the…

    4 months ago

  • Posted a reply to Password change notifications, on the site WordPress.org Forums:
    It's a site using WooCommerce Subscriptions. Other than that, no custom login that I'm aware…

    4 months ago

  • Created a topic, Password change notifications, on the site WordPress.org Forums:
    I have "Disable email to admin when user changed their…

    4 months ago

  • Posted a reply to FROM email hijacks WooCommerce FROM email, on the site WordPress.org Forums:
    Excellent, I will give that a try. Thanks!

    4 months ago

  • Created a topic, FROM email hijacks WooCommerce FROM email, on the site WordPress.org Forums:
    Is it possible to have notifications come from differe…

    4 months ago

  • Posted a reply to Troubleshooting Mode sets remaining plugins deactivated if one requires another, on the site WordPress.org Forums:
    Update: I restored it and tried again and it worked better, but for some reason,…

    5 months ago

  • Posted a reply to Troubleshooting Mode sets remaining plugins deactivated if one requires another, on the site WordPress.org Forums:
    I'm having a similar issue. When I exit troubleshooting, all the plugins that were deactivated…

    5 months ago

  • Posted a reply to Admin redirect bug in the latest version?, on the site WordPress.org Forums:
    Works for me as well. I was able to upload a plugin and import an…

    7 months ago

  • Posted a reply to Admin redirect bug in the latest version?, on the site WordPress.org Forums:
    Installing plugins from the repo seems to be okay, it's just if I upload one…

    7 months ago

  • Posted a reply to Admin redirect bug in the latest version?, on the site WordPress.org Forums:
    I just tried using WordPress Importer to import an XML file and it did the…

    7 months ago

  • Posted a reply to Admin redirect bug in the latest version?, on the site WordPress.org Forums:
    I'm having the same issue. When installing plugins, it redirects and either doesn't go to…

    7 months ago

  • Created a topic, Fields do not show up when Envira Gallery is active, on the site WordPress.org Forums:
    I'm using Envira Gallery on some pages, but wanted to …

    7 months ago

  • Posted a reply to Request Entity Too Large Error 413, on the site WordPress.org Forums:
    Right, I get that and the 18MB was after all was considered. That still should…

    11 months ago

  • Created a topic, Request Entity Too Large Error 413, on the site WordPress.org Forums:
    I'm getting an error when sending via Gmail. Request …

    11 months ago

  • Posted a reply to My slider disappeared, on the site WordPress.org Forums:
    The images were still in the media library, it's a mystery to why they disappeared…

    11 months ago

  • Created a topic, My slider disappeared, on the site WordPress.org Forums:
    I'm not sure how long it's been missing, but my slider…

    11 months ago

  • Posted a reply to TinyMCE editor, on the site WordPress.org Forums:
    I just figured out it works if I uncheck "Allow unfiltered HTML in email body".…

    1 year ago

  • Posted a reply to TinyMCE editor, on the site WordPress.org Forums:
    No, it's not disabled in my profile. I tried deactivating all non-essential plugins and it's…

    1 year ago

  • Posted a reply to TinyMCE editor, on the site WordPress.org Forums:
    I'm using the latest version and still not seeing the TinyMCE editor. I tried adding…

    1 year ago

  • Posted a reply to Conflict with WooCommerce Subscriptions, on the site WordPress.org Forums:
    From the WooCommerce Status Log: `2019-04-10T02:11:00+00:00 CRITICAL Allowed memory size of 167772160 bytes exhausted (tried…

    1 year ago

  • Created a topic, Conflict with WooCommerce Subscriptions, on the site WordPress.org Forums:
    We were getting a blank error upon checkout and other …

    1 year ago

  • Posted a reply to Resource hog?, on the site WordPress.org Forums:
    Luke, can you clarify? What is being run every 10 minutes vs. 72 hours?

    1 year ago

  • Created a topic, Resource hog?, on the site WordPress.org Forums:
    I've been using this plugin for a long time and like i…

    1 year ago

  • Posted a reply to Woocommerce not registering new users when order, on the site WordPress.org Forums:
    Are you running Query Monitor? I've been having a multitude of issues for 2.5 months…

    1 year ago

  • Posted a reply to Cannot update hours – Fatal error, on the site WordPress.org Forums:
    Thank you!

    1 year ago

  • Posted a reply to Cannot update hours – Fatal error, on the site WordPress.org Forums:
    Thanks for this. In the meantime, I was able to download an older version.

    1 year ago

  • Created a topic, Cannot update hours – Fatal error, on the site WordPress.org Forums:
    Hello, I cannot update the hours. First, nothing showe…

    1 year ago

  • Posted a reply to Double Notificaton email on ‘Post Update’, on the site WordPress.org Forums:
    It’s custom coded.

    1 year ago

  • Posted a reply to Double Notificaton email on ‘Post Update’, on the site WordPress.org Forums:
    I’m not sure I understand your question. The CPT is coded in the theme. The…

    1 year ago

  • Posted a reply to Double Notificaton email on ‘Post Update’, on the site WordPress.org Forums:
    I'm also having this problem. I have two notifications, one is supposed to be triggered…

    1 year ago

  • Created a topic, Disable option, on the site WordPress.org Forums:
    I'm not seeing the option to disable it from within th…

    2 years ago

  • Posted a reply to Redirects not working, on the site WordPress.org Forums:
    I was able to get it to work, eventually. Somehow, Siteground controls the redirects just…

    2 years ago

  • Created a topic, Redirects not working, on the site WordPress.org Forums:
    I've got four domains redirecting to one URL. They're …

    2 years ago

Plugins