WordPress.org

Profiles

  • Member Since: July 26th, 2012
  • Find me on:
  • Posted a reply to Troubleshooting Mode sets remaining plugins deactivated if one requires another, on the site WordPress.org Forums:
    Update: I restored it and tried again and it worked better, but for some reason,…

    2 weeks ago

  • Posted a reply to Troubleshooting Mode sets remaining plugins deactivated if one requires another, on the site WordPress.org Forums:
    I'm having a similar issue. When I exit troubleshooting, all the plugins that were deactivated…

    2 weeks ago

  • Posted a reply to Admin redirect bug in the latest version?, on the site WordPress.org Forums:
    Works for me as well. I was able to upload a plugin and import an…

    2 months ago

  • Posted a reply to Admin redirect bug in the latest version?, on the site WordPress.org Forums:
    Installing plugins from the repo seems to be okay, it's just if I upload one…

    2 months ago

  • Posted a reply to Admin redirect bug in the latest version?, on the site WordPress.org Forums:
    I just tried using WordPress Importer to import an XML file and it did the…

    2 months ago

  • Posted a reply to Admin redirect bug in the latest version?, on the site WordPress.org Forums:
    I'm having the same issue. When installing plugins, it redirects and either doesn't go to…

    2 months ago

  • Created a topic, Fields do not show up when Envira Gallery is active, on the site WordPress.org Forums:
    I'm using Envira Gallery on some pages, but wanted to …

    3 months ago

  • Posted a reply to Request Entity Too Large Error 413, on the site WordPress.org Forums:
    Right, I get that and the 18MB was after all was considered. That still should…

    6 months ago

  • Created a topic, Request Entity Too Large Error 413, on the site WordPress.org Forums:
    I'm getting an error when sending via Gmail. Request …

    6 months ago

  • Posted a reply to My slider disappeared, on the site WordPress.org Forums:
    The images were still in the media library, it's a mystery to why they disappeared…

    7 months ago

  • Created a topic, My slider disappeared, on the site WordPress.org Forums:
    I'm not sure how long it's been missing, but my slider…

    7 months ago

  • Posted a reply to TinyMCE editor, on the site WordPress.org Forums:
    I just figured out it works if I uncheck "Allow unfiltered HTML in email body".…

    8 months ago

  • Posted a reply to TinyMCE editor, on the site WordPress.org Forums:
    No, it's not disabled in my profile. I tried deactivating all non-essential plugins and it's…

    8 months ago

  • Posted a reply to TinyMCE editor, on the site WordPress.org Forums:
    I'm using the latest version and still not seeing the TinyMCE editor. I tried adding…

    8 months ago

  • Posted a reply to Conflict with WooCommerce Subscriptions, on the site WordPress.org Forums:
    From the WooCommerce Status Log: `2019-04-10T02:11:00+00:00 CRITICAL Allowed memory size of 167772160 bytes exhausted (tried…

    9 months ago

  • Created a topic, Conflict with WooCommerce Subscriptions, on the site WordPress.org Forums:
    We were getting a blank error upon checkout and other …

    9 months ago

  • Posted a reply to Resource hog?, on the site WordPress.org Forums:
    Luke, can you clarify? What is being run every 10 minutes vs. 72 hours?

    9 months ago

  • Created a topic, Resource hog?, on the site WordPress.org Forums:
    I've been using this plugin for a long time and like i…

    9 months ago

  • Posted a reply to Woocommerce not registering new users when order, on the site WordPress.org Forums:
    Are you running Query Monitor? I've been having a multitude of issues for 2.5 months…

    9 months ago

  • Posted a reply to Cannot update hours – Fatal error, on the site WordPress.org Forums:
    Thank you!

    10 months ago

  • Posted a reply to Cannot update hours – Fatal error, on the site WordPress.org Forums:
    Thanks for this. In the meantime, I was able to download an older version.

    10 months ago

  • Created a topic, Cannot update hours – Fatal error, on the site WordPress.org Forums:
    Hello, I cannot update the hours. First, nothing showe…

    10 months ago

  • Posted a reply to Double Notificaton email on ‘Post Update’, on the site WordPress.org Forums:
    It’s custom coded.

    12 months ago

  • Posted a reply to Double Notificaton email on ‘Post Update’, on the site WordPress.org Forums:
    I’m not sure I understand your question. The CPT is coded in the theme. The…

    12 months ago

  • Posted a reply to Double Notificaton email on ‘Post Update’, on the site WordPress.org Forums:
    I'm also having this problem. I have two notifications, one is supposed to be triggered…

    12 months ago

  • Created a topic, Disable option, on the site WordPress.org Forums:
    I'm not seeing the option to disable it from within th…

    1 year ago

  • Posted a reply to Redirects not working, on the site WordPress.org Forums:
    I was able to get it to work, eventually. Somehow, Siteground controls the redirects just…

    1 year ago

  • Created a topic, Redirects not working, on the site WordPress.org Forums:
    I've got four domains redirecting to one URL. They're …

    1 year ago

  • Created a topic, Fantastic support!, on the site WordPress.org Forums:
    I had some problems connecting and they quickly helped…

    1 year ago

  • Created a topic, Post expired early, on the site WordPress.org Forums:
    I had one post set to expire on July 3. That one worke…

    2 years ago

  • Posted a reply to Index warning after plugin’s bug and update, on the site WordPress.org Forums:
    I had the same issue. Is it a bug?

    2 years ago

  • Posted a reply to Load on one page only, on the site WordPress.org Forums:
    Great, thanks so much!

    2 years ago

  • Posted a reply to Expirator Not Expiring Categories, on the site WordPress.org Forums:
    It's working for me - think what I figured out is I have to assign…

    2 years ago

  • Posted a reply to Bulk edit, on the site WordPress.org Forums:
    Thanks much, jhegeman!

    2 years ago

  • Created a topic, Bulk edit, on the site WordPress.org Forums:
    When selecting a bunch of posts and editing in bulk, t…

    2 years ago

  • Posted a reply to Fatal error, on the site WordPress.org Forums:
    Sorry, I think it was a coincidence this happened when I installed your plugin. I'm…

    2 years ago

  • Created a topic, Fatal error, on the site WordPress.org Forums:
    I installed the plugin and when I try to activate it, …

    2 years ago

  • Created a topic, Love this product and the great support!, on the site WordPress.org Forums:
    Not only does the plugin speed up design and developme…

    2 years ago

  • Created a topic, I love that I can turn it off on some pages/posts, on the site WordPress.org Forums:
    I chose this plugin to use with a carousel, but didn't…

    2 years ago

  • Posted a reply to Suggestion for email/contact, on the site WordPress.org Forums:
    I'm using a page builder with the shortcodes. What I'm wanting to do is have…

    2 years ago

  • Created a topic, Suggestion for email/contact, on the site WordPress.org Forums:
    I like the option to show a link to the contact page o…

    2 years ago

  • Posted a reply to Contact page, on the site WordPress.org Forums:
    The /contact/location-1 were pages I created myself, prior to using the plugin. I guess my…

    2 years ago

  • Posted a reply to Contact page, on the site WordPress.org Forums:
    Okay, that's helpful, but not really what I meant. What's confusing me is this plugin…

    2 years ago

  • Created a topic, Contact page, on the site WordPress.org Forums:
    I'm using multiple locations. When I create a location…

    2 years ago

  • Posted a reply to JS not working in ACF, on the site WordPress.org Forums:
    I'm having the same problem when adding the shortcode in Beaver Builder. Adding that code…

    2 years ago

  • Posted a reply to Load on one page only, on the site WordPress.org Forums:
    I'm still hoping for an answer on this. Any ideas?

    2 years ago

  • Posted a reply to Arrows not working, on the site WordPress.org Forums:
    Thanks, it worked for me this time!

    2 years ago

  • Posted a reply to Arrows not working, on the site WordPress.org Forums:
    Confirming that it is only on a touch-screen laptop as well. I must have been…

    2 years ago

  • Posted a reply to Facebook image only shows backup image, on the site WordPress.org Forums:
    Well, wouldn't you know it, I tested it again and it's working fine now on…

    2 years ago

  • Posted a reply to Facebook image only shows backup image, on the site WordPress.org Forums:
    Here's a screenshot showing I have no image set on a page that has a…

    2 years ago

Plugins