WordPress.org

Profiles

  • Member Since: January 3rd, 2017
  • Find me on:
  • Created a topic, Stopped working after latest WordPress update, on the site WordPress.org Forums:
    Hi Could you please have a look at the provided link …

    2 days ago

  • Created a topic, Your plugin breaks SITEORIGIN WIDGETS BUNDLE, on the site WordPress.org Forums:
    If I have your plugin activated, then when I edit a pa…

    1 month ago

  • Created a topic, Your plugin breaks AUTOPTIMIZE, on the site WordPress.org Forums:
    I am using your latest PREMIUM version. When it is ac…

    1 month ago

  • Created a topic, Cannot deactivate IP Location, on the site WordPress.org Forums:
    Hi When I open your plugin, I get the error: ERROR: …

    1 month ago

  • Created a topic, Please STOP your embedded messages, on the site WordPress.org Forums:
    Please stop with your endless pop-ups telling us: "Di…

    1 month ago

  • Created a topic, Drop down & irritating messages, on the site WordPress.org Forums:
    When I hover over the Autoptimize menu bar, I get 2 op…

    1 month ago

  • Posted a reply to Network Error – icon not displayed, on the site WordPress.org Forums:
    Hi Tom Went thru the pain of disabling all my plugins (except Hide my WP).…

    6 months ago

  • Created a topic, Network Error – icon not displayed, on the site WordPress.org Forums:
    Hi I have the latest GP version and my plugins are al…

    6 months ago

  • Created a topic, PLEASE please stop with the admin messages, on the site WordPress.org Forums:
    Hi Please stop your plugin from constantly inserting …

    8 months ago

  • Created a topic, Accordion stopped working, on the site WordPress.org Forums:
    Hi My accordion has stopped working after I upgraded …

    8 months ago

  • Posted a reply to Drop down fonts disappeared, on the site WordPress.org Forums:
    Hi Tom I had a chat to GoDaddy – and after they had a look,…

    9 months ago

  • Posted a reply to Drop down fonts disappeared, on the site WordPress.org Forums:
    Hi I followed your instructions carefully. Please note that I have Autoptimize running since my…

    9 months ago

  • Created a topic, Drop down fonts disappeared, on the site WordPress.org Forums:
    Hi guys I noticed that the up-arrow in the "scroll ba…

    9 months ago

  • Posted a reply to Your update just broke my site, on the site WordPress.org Forums:
    I have set the NEXTEND JavaScript Async to ON, and I have flushed both the…

    1 year ago

  • Posted a reply to Your update just broke my site, on the site WordPress.org Forums:
    Hi I will do that soon. Also - my page here: http://fairmoney.info/pdf/ has also broken,…

    1 year ago

  • Created a topic, Your update just broke my site, on the site WordPress.org Forums:
    I just downloaded and upgraded to your latest version …

    1 year ago

  • Posted a reply to How to center the PDF display?, on the site WordPress.org Forums:
    Hi Found a way to get the PDF viewer to display in the center. If…

    2 years ago

  • Created a topic, How to center the PDF display?, on the site WordPress.org Forums:
    Hi Your plugin works fine - except that I want to dis…

    2 years ago

  • Posted a reply to Hidden subdirectory visible in URL, on the site WordPress.org Forums:
    Great. Now works well. Thanks

    2 years ago

  • Posted a reply to Hidden subdirectory visible in URL, on the site WordPress.org Forums:
    Hi This issue has just become evident with the installation of version 1.1.027 I have…

    2 years ago

  • Created a topic, Hidden subdirectory visible in URL, on the site WordPress.org Forums:
    Hi I have the Lite version installed, and the followi…

    2 years ago

  • Posted a reply to Style = TABLE shows cell borders and header label, on the site WordPress.org Forums:
    Hi guys Would appreciate some feedback as to whether this issue will be fixed. Would…

    2 years ago

  • Posted a reply to Login attempts from a blocked country, on the site WordPress.org Forums:
    Thanks

    2 years ago

  • Created a topic, Login attempts from a blocked country, on the site WordPress.org Forums:
    Hi I think something has gone wrong with your latest …

    2 years ago

  • Posted a reply to Statistics page no longer displays country, on the site WordPress.org Forums:
    Hi Used the automated download process to re-install the latest BIN file. Still no country…

    2 years ago

  • Created a topic, Statistics page no longer displays country, on the site WordPress.org Forums:
    Hi I have your latest IP Location Country Blocker plu…

    2 years ago

  • Posted a reply to Style = TABLE shows cell borders and header label, on the site WordPress.org Forums:
    Hi guys Can you please provide some quick feedback as to whether this issue will…

    2 years ago

  • Created a topic, Style = TABLE shows cell borders and header label, on the site WordPress.org Forums:
    Hi guys I use the DISPLAY STYLE = TABLE, and the foll…

    2 years ago

  • Posted a reply to Pretty URLs don’t work that well, on the site WordPress.org Forums:
    Hi guys Can you please let us know if the issues I raised above will…

    2 years ago

  • Created a topic, Touch swipe is AWESOME !, on the site WordPress.org Forums:
    Uninstalled a different plugin and now using SMART SLI…

    2 years ago

  • Posted a reply to Pretty URLs don’t work that well, on the site WordPress.org Forums:
    I tried using the DISPLAY STYLE = TABLE, and the following happens: The vertical spacing…

    2 years ago

  • Posted a reply to Pretty URLs don’t work that well, on the site WordPress.org Forums:
    The previous version displayed the list in the following fashion - which was great! The…

    2 years ago

  • Posted a reply to Pretty URLs don’t work that well, on the site WordPress.org Forums:
    Hi Thanks for the fix. The PRETTY URLs feature now work properly. However - your…

    2 years ago

  • Posted a reply to Front-end blocking on report – but not selected !?, on the site WordPress.org Forums:
    Hi guys Just wondering if there is any progress on this issue. Just to clarify:…

    2 years ago

  • Posted a reply to Pretty URLs don’t work that well, on the site WordPress.org Forums:
    My permalinks are set to POST NAME. I re-saved the page, but it did not…

    2 years ago

  • Posted a reply to Pretty URLs don’t work that well, on the site WordPress.org Forums:
    Hi No - I do not use any URL encryption. What I have done is…

    2 years ago

  • Posted a reply to Database date is incorrect, on the site WordPress.org Forums:
    Thanks. Much better now.

    2 years ago

  • Posted a reply to IP country shown as BLANK, on the site WordPress.org Forums:
    Thanks - now works.

    2 years ago

  • Created a topic, Database date is incorrect, on the site WordPress.org Forums:
    Hi I update the IP country database to 2017-3-30. I r…

    2 years ago

  • Created a topic, Front-end blocking on report – but not selected !?, on the site WordPress.org Forums:
    Hi Another issue - since the last update the followin…

    2 years ago

  • Created a topic, IP country shown as BLANK, on the site WordPress.org Forums:
    Hi I have your plugin installed and also have the lat…

    2 years ago

  • Posted a reply to Pretty URLs don’t work that well, on the site WordPress.org Forums:
    Hi guys I have kept my site up to date - but this plugin still…

    2 years ago

  • Created a topic, Awesome – initial hickups all solved, on the site WordPress.org Forums:
    Had some initial issues - which the author addressed a…

    2 years ago

  • Posted a reply to Plugin displays Hidden URL in plain sight !?, on the site WordPress.org Forums:
    It works ! :-) Great job. Feel a bit more secure now and hopefully the…

    2 years ago

  • Posted a reply to Conflict with “Hide My WordPress” plugin ?, on the site WordPress.org Forums:
    Thanks for the response. Appreciate that.

    2 years ago

  • Posted a reply to Plugin displays Hidden URL in plain sight !?, on the site WordPress.org Forums:
    Hi Thanks for the effort. FYI - I received a response from the authors of…

    2 years ago

  • Created a topic, Conflict with “Hide My WordPress” plugin ?, on the site WordPress.org Forums:
    Hi guys I am having some problems with the use of the…

    2 years ago

  • Posted a reply to Plugin displays Hidden URL in plain sight !?, on the site WordPress.org Forums:
    I checked those settings - and I do have the Hide "wp-login.php" option selected. To…

    2 years ago

  • Posted a reply to Plugin displays Hidden URL in plain sight !?, on the site WordPress.org Forums:
    Hi Just installed the latest version - and here is the result: If I enter…

    2 years ago

  • Posted a reply to Plugin displays Hidden URL in plain sight !?, on the site WordPress.org Forums:
    Some extra info: The admin URL was set to: hiddenadmin The login URL was set…

    2 years ago