WordPress.org

Profiles

Josie Stauffer

  • Member Since: July 31st, 2010
  • @joanne123 on WordPress.org
  • Find me on:

  • Posted a reply to Finish Button, on the site WordPress.org Forums:
    It will show in the Data Management area of the rating form. Refresh the page.

    13 hours ago

  • Posted a reply to Altering Entry Wizard info before the EWZ Ratings module, on the site WordPress.org Forums:
    That's something that has been on my to-do list for a while, but I haven't…

    2 days ago

  • Committed [1765279] to Plugins Trac:
    reformatted readme.txt

    4 weeks ago

  • Posted a reply to Judging Form Thumbnail Size, on the site WordPress.org Forums:
    It's a WordPress setting ( Settings -> Media -> Thumbnail size

    4 weeks ago

  • Committed [1763852] to Plugins Trac:
    fixed error in readme.txt

    1 month ago

  • Committed [1763848] to Plugins Trac:
    tested in 4.9

    1 month ago

  • Committed [1763841] to Plugins Trac:
    tested in 4.9

    1 month ago

  • Committed [1763840] to Plugins Trac:
    tested in 4.9

    1 month ago

  • Posted a reply to Webform Not Showing Up, on the site WordPress.org Forums:
    When you create a rating form you select the layout it works with. At the…

    1 month ago

  • Posted a reply to Webform Not Showing Up, on the site WordPress.org Forums:
    The only webforms that appear on a rating form list are those that use the…

    1 month ago

  • Posted a reply to Upload extra per-image data, on the site WordPress.org Forums:
    Did you leave a header line in the file? It doesn't expect one.

    2 months ago

  • Posted a reply to Upload extra per-image data, on the site WordPress.org Forums:
    1024 is not an identifier. Whatever column you have 1024 in, it is expecting to…

    2 months ago

  • Posted a reply to Upload extra per-image data, on the site WordPress.org Forums:
    When the image was uploaded, you used a layout that contained a field for the…

    2 months ago

  • Posted a reply to Image View Window, on the site WordPress.org Forums:
    That command will not work in all browsers. I would suggest resizing the images.

    2 months ago

  • Posted a reply to Image View Window, on the site WordPress.org Forums:
    This question really belongs in the ewz-rating forum, not entrywizard. I'm afraid the quick answer…

    2 months ago

  • Posted a reply to Submission not working, on the site WordPress.org Forums:
    Ir it happens again, check your javascript console to see if there are any useful…

    2 months ago

  • Posted a reply to Submit button not activating, on the site WordPress.org Forums:
    Hi Danny, Sorry, but I think you need to contact your hosting company about this.…

    2 months ago

  • Posted a reply to Submit button not activating, on the site WordPress.org Forums:
    OK, I was able to see the error messages for myself. Several of your files…

    2 months ago

  • Posted a reply to Submit button not activating, on the site WordPress.org Forums:
    I can't see anything useful without a login to your site. But the first thing…

    2 months ago

  • Committed [1742937] to Plugins Trac:
    version 1.0.13 update

    2 months ago

  • Committed [1742889] to Plugins Trac:
    updating version 1.0.13

    2 months ago

  • Committed [1742888] to Plugins Trac:
    version 1.0.13 Bugfix release.

    2 months ago

  • Committed [1742600] to Plugins Trac:
    tagging version 1.0.13

    2 months ago

  • Committed [1742599] to Plugins Trac:
    version 1.0.13 Bugfix release.

    2 months ago

  • Posted a reply to Displaying Closing date on WebForm, on the site WordPress.org Forums:
    Not a bad idea, but it would have to be optional. I'll put it on…

    3 months ago

  • Posted a reply to Adding Custom Fields, on the site WordPress.org Forums:
    It certainly should not be a blank file! If that is all that is wrong…

    3 months ago

  • Posted a reply to Creating a filename for DiCentra, on the site WordPress.org Forums:
    Right now, the only way to add the user name would be to set up…

    3 months ago

  • Posted a reply to Link for judges to rating form, on the site WordPress.org Forums:
    We do not put the page in a menu at all, just email the link…

    4 months ago

  • Posted a reply to Remove “Display a test image”, on the site WordPress.org Forums:
    Actually, this is the EntryWizard forum. There is a separate one for Ewz-Rating, since it…

    4 months ago

  • Posted a reply to Creating multiple Ratings and scheme forms using EW source, on the site WordPress.org Forums:
    The rating code does not update any of the EntryWizard upload data, if that is…

    4 months ago

  • Posted a reply to Is there a way to download the spreadsheet?, on the site WordPress.org Forums:
    See my last reply. I hope to have that issue fixed in the next release,…

    4 months ago

  • Posted a reply to Question on Functionality, on the site WordPress.org Forums:
    I'm sorry, but that's not something I have either the time or the security expertise…

    4 months ago

  • Posted a reply to Is there a way to download the spreadsheet?, on the site WordPress.org Forums:
    There would need to be a visit after the closing time to trigger it. Or…

    4 months ago

  • Posted a reply to Is there a way to download the spreadsheet?, on the site WordPress.org Forums:
    Addition: to see if the webform actually closed, without actually triggering the close by visiting…

    4 months ago

  • Posted a reply to Is there a way to download the spreadsheet?, on the site WordPress.org Forums:
    When the xls was not in the folder, had the webform actually closed? If you…

    4 months ago

  • Posted a reply to More PHP Errors, on the site WordPress.org Forums:
    Thanks very much indeed for taking the time to check this out. 1. On careful…

    4 months ago

  • Posted a reply to Why The excel sheet returns the label, not the value?, on the site WordPress.org Forums:
    No, I've just realized - I omitted to have that option deleted when you uninstall.…

    5 months ago

  • Posted a reply to Why The excel sheet returns the label, not the value?, on the site WordPress.org Forums:
    Did you check the Settings option "In spreadsheets and in the "Manage Items" area, display…

    5 months ago

  • Posted a reply to More PHP Errors, on the site WordPress.org Forums:
    These are actually just warnings, not errors. But they may well indicate a problem. I…

    5 months ago

  • Posted a reply to Is there a way to download the spreadsheet?, on the site WordPress.org Forums:
    This was done in the last release ( 1.2.27 ) There is an option in…

    5 months ago

  • Posted a reply to Optional Numbering of Entries, on the site WordPress.org Forums:
    The "-1" added to the end of a filename is done by wordpress when a…

    7 months ago

  • Posted a reply to Shortcode Not Working, on the site WordPress.org Forums:
    "Page Builder is required" ??? I don't know where that is coming in. If you…

    7 months ago

  • Posted a reply to Shortcode Not Working, on the site WordPress.org Forums:
    I did a quick web search. It seems page builder has problems with all shortcodes,…

    7 months ago

  • Posted a reply to Shortcode Not Working, on the site WordPress.org Forums:
    Unless you also installed EWZ-Rating ( which has its own dropdown titled "EWZR Shortcodes" )…

    7 months ago

  • Posted a reply to Shortcode Not Working, on the site WordPress.org Forums:
    Sounds as if we are in the same timezone, at least :-) A couple of…

    7 months ago

  • Posted a reply to Shortcode Not Working, on the site WordPress.org Forums:
    What does the error message say when you load the page? ( Exactly, please --…

    7 months ago

  • Posted a reply to Link Not in Administration Sidebar, on the site WordPress.org Forums:
    Strange - that's not a problem I've heard of before. Once the plugin is activated,…

    7 months ago

  • Posted a reply to Shortcode does not work on page, on the site WordPress.org Forums:
    Thanks for letting me know -- I was just in the process of suggesting various…

    7 months ago

  • Created a topic, property of non-object, on the site WordPress.org Forums:
    Thanks for a great and very useful plugin! But the la…

    8 months ago

  • Created a topic, Update not happening?, on the site WordPress.org Forums:
    I installed this pluging on December 17, via the contr…

    8 months ago