WordPress.org

Profiles

Profile picture of
  • Member Since: August 22nd, 2004
  • @joand on WordPress.org
  • Find me on:

  • Posted a reply to "Importing Menus", on the site WordPress Support Forums:
    Yes, it is (or at least it was) set to Main Menu, and yes it…

    3 days ago

  • Posted a reply to "Importing Menus", on the site WordPress Support Forums:
    Yes the testing site is empty before I import into it. I delete all the…

    4 days ago

  • Created a topic, Importing Menus, on the site WordPress Support Forums

    4 days ago

  • Posted a reply to "xml file not importing", on the site WordPress Support Forums:
    Oops, they should not have "packaging" in them - but looks like you found them…

    1 week ago

  • Posted a reply to "Adding Sidebar ID", on the site WordPress Support Forums:
    No, I am trying to create an install package for a child theme, and it…

    1 week ago

  • Posted a reply to "xml file not importing", on the site WordPress Support Forums:
    There were 66 images. Both import files would have been created the same way -…

    1 week ago

  • Posted a reply to "Adding Sidebar ID", on the site WordPress Support Forums:
    I had used the Widget Importer & Exporter plugin to create the widget file -…

    1 week ago

  • Created a topic, Adding Sidebar ID, on the site WordPress Support Forums

    1 week ago

  • Posted a reply to "xml file not importing", on the site WordPress Support Forums:
    I am having the same problem - it says the import is all done but…

    1 week ago

  • Posted a reply to "Sidebar does not work", on the site WordPress Support Forums:
    That is unfortunate. It is rather a useful feature. Is it going to be fixed…

    4 weeks ago

  • Created a topic, Sidebar does not work, on the site WordPress Support Forums

    4 weeks ago

  • Posted a reply to "Catchable fatal error in formatting.php", on the site WordPress Support Forums:
    Hi WP Gurus, thank you for your help. I did try switching to the default…

    9 months ago

  • Posted a reply to "Catchable fatal error in formatting.php", on the site WordPress Support Forums:
    I tried to run a repair on the database with the WordPress repair script and…

    9 months ago

  • Posted a reply to "Catchable fatal error in formatting.php", on the site WordPress Support Forums:
    I don't know if this could have anything to do with it - but I…

    9 months ago

  • Posted a reply to "Catchable fatal error in formatting.php", on the site WordPress Support Forums:
    Hi Digico, thank you for taking the time to reply. This function is in a…

    9 months ago

  • Created a topic, Catchable fatal error in formatting.php, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Some Facebook avatars have stopped working, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "How to not cache static home page", on the site WordPress Support Forums:
    Sorry - I figured it out after reading the FAQs!

    1 year ago

  • Created a topic, How to not cache static home page, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Custom post", on the site WordPress Support Forums:
    So you can't create a recent slider as Cliff had suggested with the latest 10…

    1 year ago

  • Posted a reply to "WP-CRM Shortcode Contact Form Tab Missing", on the site WordPress Support Forums:
    UD account? There is no mention in the documentation that you need an external account.…

    1 year ago

  • Created a topic, Does not work, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "WP-CRM Shortcode Contact Form Tab Missing", on the site WordPress Support Forums:
    I have obviously given up on this plugin since it does not work - but…

    1 year ago

  • Posted a reply to "Request: AutoEmbed for YouTube Videos", on the site WordPress Support Forums:
    Okay, I changed the code in single-listing.php from <?php echo get_post_meta( $post->ID, '_listing_video', true); ?>…

    1 year ago

  • Posted a reply to "Request: AutoEmbed for YouTube Videos", on the site WordPress Support Forums:
    Does the text field only work with Jetpack shortcodes? I tried [embed] and that didn't…

    1 year ago

  • Posted a reply to "WP-CRM Shortcode Contact Form Tab Missing", on the site WordPress Support Forums:
    Hi Maria, the permissions on that folder are 755. The only thing in that folder…

    2 years ago

  • Posted a reply to "WP-CRM Shortcode Contact Form Tab Missing", on the site WordPress Support Forums:
    How can it be once again available? The plugin has not been updated since September.…

    2 years ago

  • Posted a reply to "List View doesn't work", on the site WordPress Support Forums:
    I found this info in the developers support forum. I added the code suggested to…

    3 years ago

  • Created a topic, List View doesn't work, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "No content displaying", on the site WordPress Support Forums:
    I found out what the problem was. It is on a multisite install - when…

    3 years ago

  • Created a topic, No content displaying, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Google Map in event listing", on the site WordPress Support Forums:
    Hey Rob, I am not sure how it happened but the Show Google Map checkbox…

    3 years ago

  • Posted a reply to "Google Map in event listing", on the site WordPress Support Forums:
    Hi Rob, the site has not gone live yet, so I was able to deactivate…

    3 years ago

  • Posted a reply to "[Plugin: The Events Calendar] Widget Dates", on the site WordPress Support Forums:
    I would like this too. I don't think date functions will help. The widget code…

    4 years ago

  • Posted a reply to "Google Map in event listing", on the site WordPress Support Forums:
    Hi Rob, thank you for the reply. I do have Enable Google Maps turned on…

    4 years ago

  • Created a topic, Google Map in event listing, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: Fast Secure Contact Form] Problem with Constant Contact option", on the site WordPress Support Forums:
    Thanks very much Zack! Sorry for double posting - I was not sure which plugin…

    4 years ago

  • Created a topic, [Plugin: Fast Secure Contact Form] Problem with Constant Contact option, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: Fast Secure Contact Form Newsletter] breaking contact form, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: Fast Secure Contact Form] Problem with Constant Contact option", on the site WordPress Support Forums:
    I have upgraded the site to WordPress 3.5 and the problem still remains.

    4 years ago

  • Posted a reply to "[Plugin: FB Linkedin Resume] lookout timed out", on the site WordPress Support Forums:
    http://wordpress.org/extend/plugins/fb-linkedin-resume/

    4 years ago

  • Created a topic, [Plugin: Fast Secure Contact Form] Problem with Constant Contact option, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: FB Linkedin Resume] lookout timed out, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Automatic updates failed", on the site WordPress Support Forums:
    I have found out that the problem was caused by woothemes.com WooDojo plugin - I…

    4 years ago

  • Posted a reply to "Automatic updates failed", on the site WordPress Support Forums:
    Actually, my hosting provider is at a loss also. How would it be related to…

    4 years ago

  • Created a topic, Automatic updates failed, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: Constant Contact for WordPress] Form Designer not saving forms nor allowing editing", on the site WordPress Support Forums:
    Also having the same problem - form designs are not saved. I created 3 forms…

    4 years ago

  • Posted a reply to "Cannot insert images into blog", on the site WordPress Support Forums:
    I have another install that I updated to 2.6.1 - it does not have NextGen…

    8 years ago

  • Posted a reply to "Cannot insert images into blog", on the site WordPress Support Forums:
    I am having the same problem with 2.6.1 - I cannot insert an uploaded image…

    8 years ago

  • Posted a reply to "Installing without a domain name", on the site WordPress Support Forums:
    I do not remember what sort of error message it was - it was a…

    8 years ago