WordPress.org

Profiles

  • Member Since: April 29th, 2014
  • Location: Middletown, Va.
  • Website: GuidedWP.com
  • Job Title: Owner
  • Employer: Paradigm Domains
  • Find me on:

Interests

Monster Trucks, The Web, Tractor Pulling, Cars, the Outdoors!

WordPress Origin Story

I had a good bit of experience running a web hosting operation and was using Pligg as my CMS. An acquaintance called me from an airport requesting I make a few changes on his WordPress based website and in 15 minutes he walked me through the login and dashboard then boarded his flight.

When he landed an hour or so later I was done with his changes and he was ready to go into his meeting.

I moved on to running Pligg/WordPress hybrids and then discovered WordPress could easily take the place of Pligg (as I used it anyway) by using a few plugins and never looked back.

I’ve worked with content aggregation, syndication, and multisite extensively since then.

Contributions

JNashHawkins contributes 7 hours per week to the Support team.

  • Posted a reply to website crashed, on the site WordPress.org Forums:
    Probably the best place to ask would be your web host.

    28 mins ago

  • Posted a reply to Page links not loading when logged out of WP admin, on the site WordPress.org Forums:
    Yeah, I'd try a server elsewhere at this point.

    8 hours ago

  • Posted a reply to How to customize the template at blog.php in astra child theme, on the site WordPress.org Forums:
    One of my old tricks was to write the word 'here' shortly after the body…

    2 days ago

  • Posted a reply to multisite non www links redirects to main site, on the site WordPress.org Forums:
    I would have looked but you forgot to include the link to your actual site!…

    4 days ago

  • Posted a reply to Blocked two sites trying to move worpress to root, on the site WordPress.org Forums:
    Seems the WordPress is working but whatever Prestashop is isn't working... So maybe your web…

    5 days ago

  • Posted a reply to Pwa, on the site WordPress.org Forums:
    I'm wondering what pwa is? Something new in WordPress they didn't tell me about?

    5 days ago

  • Posted a reply to Linking to PDF which is not displaying correctly, on the site WordPress.org Forums:
    The pdf 'download link' seems to work for me. And the file displays just fine.

    5 days ago

  • Posted a reply to double link of website problem, on the site WordPress.org Forums:
    I don't see any problem either but I love the picture of those cats and…

    1 week ago

  • Posted a reply to Problem With My RSS Feed, on the site WordPress.org Forums:
    That server acts like it is fast enough but may be blocking anything other than…

    1 week ago

  • Posted a reply to Recovering a lost site?, on the site WordPress.org Forums:
    Your website opens fine for me but is being hosted by WordPress dot com... Regardless…

    1 week ago

  • Posted a reply to Just converted to Multisite: where subdomains are located?, on the site WordPress.org Forums:
    From what I see now things look right. I see the subsite on the subdomain.…

    3 weeks ago

  • Posted a reply to Just converted to Multisite: where subdomains are located?, on the site WordPress.org Forums:
    Multisite WordPress doesn't create sub-directories or anything within the file system to distinguish locations for…

    3 weeks ago

  • Wrote a comment on the post Experiment: A Public Channel for All Team Reps, on the site Team Updates:
    Well, it sounds a slight bit exclusionary but that might be needed at that. You…

    3 weeks ago

  • Posted a reply to 2 websites in same wordpress without multisite, on the site WordPress.org Forums:
    You might try pointing a domain at a single page, tag, or category. Anything else…

    3 weeks ago

  • Posted a reply to Redirect my site page in a Network, on the site WordPress.org Forums:
    This site provides a tool to help you generate redirect code... https://www.rapidtables.com/web/tools/redirect-generator.html

    4 weeks ago

  • Posted a reply to .htaccess question, on the site WordPress.org Forums:
    Always keep a good backup of everything and double-check those backups before upgrading but the…

    4 weeks ago

  • Posted a reply to Same Email address for Multiple Users, on the site WordPress.org Forums:
    I'm still using this plugin on both of my multisites https://wordpress.org/plugins/allow-multiple-accounts/ Works fine for me...

    4 weeks ago

  • Posted a reply to Wenbsite login, on the site WordPress.org Forums:
    Try typing in the URL then adding /admin/ to the URL... You should get a…

    4 weeks ago

  • Posted a reply to Unknown URL opens at Google Search instead of my site, on the site WordPress.org Forums:
    It appears your site might have been hacked or has malware... That's according to Sucuri's…

    4 weeks ago

  • Posted a reply to Reward Video Ads, on the site WordPress.org Forums:
    You might just try that plugin because it might work, you might be able to…

    4 weeks ago

  • Posted a reply to Blog post synchronization from child site to parent site, on the site WordPress.org Forums:
    The way I'd handle this would be to install the Feed WordPress plugin then enable…

    4 weeks ago

  • Posted a reply to Site URL, on the site WordPress.org Forums:
    Quick fix would be to use GoDaddy's DNS service and domain forwarding since that is…

    1 month ago

  • Posted a reply to RSS feed not working properly, on the site WordPress.org Forums:
    Quick fix? Try setting the posts to use 'excerpts' where it might strip out the…

    1 month ago

  • Posted a reply to Thee columns recent blogposts (bootstrap), on the site WordPress.org Forums:
    Find a free bootstrap theme with three post columns and use that.

    1 month ago

  • Posted a reply to does ANYBODY have a WORKING wordpress behind Nginx reverse proxy config?, on the site WordPress.org Forums:
    First, get the WordPress to work exactly as you want it to work... exactly! From…

    2 months ago

  • Posted a reply to Cloning question, on the site WordPress.org Forums:
    It's probably way overkill but, another thing you might do is to clone the whole…

    2 months ago

  • Posted a reply to Discontinued Products from Suppliers, on the site WordPress.org Forums:
    You have 30,000 products but I don't see any SKUs... That worries me. It also…

    2 months ago

  • Posted a reply to Site not working proper on different countries, on the site WordPress.org Forums:
    I don't see any hints on that website to switch languages so I can't try…

    2 months ago

  • Posted a reply to Site has multiple versions of homepage created (and indexed in Google), on the site WordPress.org Forums:
    That's the address of your 'Read More' buttons on your index pages.

    2 months ago

  • Posted a reply to Attempting to use WordPress as a headless CMS placing it behind a reverse-proxy, on the site WordPress.org Forums:
    You probably want to rethink this a bit... Localhost is the machine you are on…

    2 months ago

  • Posted a reply to index.php?error=410, on the site WordPress.org Forums:
    The 410 error is trying to tell you the article is gone. Since you're seeing…

    2 months ago

  • Posted a reply to Website only accessible via “xxxxxxx.com”; 500 error as “www.xxxxxx.com”, on the site WordPress.org Forums:
    A 500 error says the server doesn't know what to do with that... So, I'd…

    2 months ago

  • Posted a reply to Business Directory Recommendation, on the site WordPress.org Forums:
    I think this is what you want. I like it. https://wordpress.org/plugins/business-directory-plugin/

    2 months ago

  • Posted a reply to H2, H3 formatting issues in blog, on the site WordPress.org Forums:
    Restore the last good backup! Or the one from before that. Else, swap out the…

    2 months ago

  • Posted a reply to Site can’t be reached After migration., on the site WordPress.org Forums:
    I'm a bit surprised Hostway didn't figure out the index.php file in the root directory…

    2 months ago

  • Posted a reply to Two Conflicting Robots Tag on one page., on the site WordPress.org Forums:
    Disable all your plugins and see if that second robots tag goes away. If it…

    2 months ago

  • Posted a reply to How do I fix one page with and incorrect URL?, on the site WordPress.org Forums:
    find a page called and rename it to

    2 months ago

  • Posted a reply to 404 only on main site of subdomain multisite, on the site WordPress.org Forums:
    oK, @kagsundaram, I tried to give you my best take on what you might consider…

    2 months ago

  • Posted a reply to 404 only on main site of subdomain multisite, on the site WordPress.org Forums:
    I saw this the other week but left it be for the plugin author going…

    2 months ago

  • Wrote a comment on the post Proposal: Treat FLoC like a security concern, on the site Make WordPress Core:
    Create the built-in patch for the next version of WordPress with a selection in settings…

    2 months ago

  • Posted a reply to Domain mapping to subsite in subdirectory for 301s link preserving, on the site WordPress.org Forums:
    The quick answer is, 'Yes', but there's plenty of reasons why that might not work...…

    2 months ago

  • Posted a reply to Not Found Error on New Site Added in Multisite, on the site WordPress.org Forums:
    Looks like a hosting issue where the subdomain needs to be pointed at the directory…

    2 months ago

  • Posted a reply to robots.txt fetch: High fail rate last week, on the site WordPress.org Forums:
    I can't see any problem and can't think of any reason WordPress would be causing…

    2 months ago

  • Posted a reply to Multisite net work is not enable, on the site WordPress.org Forums:
    You are trying to install a multisite in a subdirectory on a Windows-based server... And,…

    2 months ago

  • Posted a reply to Issue – Index of /wp, on the site WordPress.org Forums:
    In that directory listing do you see an 'index.php'? Do you see a 'index.htm' or…

    3 months ago

  • Posted a reply to All multisite invalid urls redirect to the main site, on the site WordPress.org Forums:
    The main account is the resolver for the mapping function so, if the site being…

    3 months ago

  • Posted a reply to Has wordpress.slack.com been deleted just for me?, on the site WordPress.org Forums:
    You and I so far. Not sure what happened but I'm in the Slack APP…

    3 months ago

  • Posted a reply to Pushing content from main domain to subdomain., on the site WordPress.org Forums:
    Maybe try a syndication plugin or else RSS display page. Pretty easy stuff really.

    3 months ago

  • Posted a reply to Create a single PDF from multiple custom posts, on the site WordPress.org Forums:
    You could set a 'tag' or 'category' for each post of just what you wish…

    3 months ago

  • Posted a reply to DNS Verification Failure on WP Encryption v5.3.15, on the site WordPress.org Forums:
    Okay, I was just trying to help with what I do know. Do feel free…

    3 months ago