WordPress.org

Profiles

  • Member Since: April 29th, 2014
  • Location: Middletown, Va.
  • Website: GuidedWP.com
  • Job Title: Owner
  • Employer: Paradigm Domains
  • Find me on:

Interests

Monster Trucks, The Web, Tractor Pulling, Cars, the Outdoors!

WordPress Origin Story

I had a good bit of experience running a web hosting operation and was using Pligg as my CMS. An acquaintance called me from an airport requesting I make a few changes on his WordPress based website and in 15 minutes he walked me through the login and dashboard then boarded his flight.

When he landed an hour or so later I was done with his changes and he was ready to go into his meeting.

I moved on to running Pligg/WordPress hybrids and then discovered WordPress could easily take the place of Pligg (as I used it anyway) by using a few plugins and never looked back.

I’ve worked with content aggregation, syndication, and multisite extensively since then.

Contributions

JNashHawkins contributes 7 hours per week to the Support team.

  • Posted a reply to I have a really strange white screen problem relating to an specific domain, on the site WordPress.org Forums:
    That's not really all that strange... PHP appears to be 'being clobbered' by something. Usually…

    2 hours ago

  • Posted a reply to Dashboard Not Available, on the site WordPress.org Forums:
    The error reported is trying to tell you that Feed WordPress is having problems for…

    2 hours ago

  • Posted a reply to Complete Newbie Really Needs Some Help/Advice., on the site WordPress.org Forums:
    AWS support should be able to help you with that... possibly with a ready to…

    5 hours ago

  • Posted a reply to “Turn on editor” is not doing anything now (it used to work), on the site WordPress.org Forums:
    "Turn on Editor" isn't anything I'm familiar with... I think that might either be a…

    5 hours ago

  • Posted a reply to From where do the “People” email subscribers come?, on the site WordPress.org Forums:
    Your website mentioned in the link is hosted at Bluehost... Whatever website you have at…

    15 hours ago

  • Posted a reply to One page not secure – why https not secure, on the site WordPress.org Forums:
    I thought 'maybe'... I could see it here in the console and was wondering why…

    15 hours ago

  • Posted a reply to One page not secure – why https not secure, on the site WordPress.org Forums:
    I just looked and it is still requesting that file from where ever via HTTP…

    16 hours ago

  • Posted a reply to Woof pluggin showing disabled but is enabled when customize option is opened, on the site WordPress.org Forums:
    The only thing I see is your web host may be down according to Cloudflare.…

    16 hours ago

  • Posted a reply to XML Data Import Troubles for WP on AWS Lightsail, on the site WordPress.org Forums:
    Let's see... I'd download from my old host if I still could. If I was…

    16 hours ago

  • Posted a reply to One page not secure – why https not secure, on the site WordPress.org Forums:
    You have this image being called over HTTP... 'flag-US.jpg`

    1 day ago

  • Posted a reply to Found code with “inspect” but nowhere on WP, on the site WordPress.org Forums:
    It isn't all that big a problem really. I would look at a file manager…

    1 day ago

  • Posted a reply to XML Data Import Troubles for WP on AWS Lightsail, on the site WordPress.org Forums:
    Export the images or FTP in and download the files (or swipe them from your…

    2 days ago

  • Posted a reply to Found code with “inspect” but nowhere on WP, on the site WordPress.org Forums:
    Yeah, I saw that you fixed that 'Isle of Palms' text earlier this morning. No,…

    2 days ago

  • Posted a reply to Found code with “inspect” but nowhere on WP, on the site WordPress.org Forums:
    So, how bad was the earthquake down your way? Anyway... That code for Exclusive Properties…

    2 days ago

  • Posted a reply to WordPress 5.5 SimpleXML, on the site WordPress.org Forums:
    The web browser or other app is handling the rendering or parsing of the XML…

    3 days ago

  • Posted a reply to unable to run the install script – almost breakdown after 10 days searching, on the site WordPress.org Forums:
    Talk to your webhost about the IP addresses you are using... I'm a bit confused…

    3 days ago

  • Posted a reply to Increase resources to handle 40 plugins, on the site WordPress.org Forums:
    One of the first things I do on an underpowered server is to take manual…

    4 days ago

  • Posted a reply to Lazy Load turned off, on the site WordPress.org Forums:
    Well, it's time to turn off all the plugins and swap out the theme to…

    4 days ago

  • Posted a reply to Lazy Load turned off, on the site WordPress.org Forums:
    The RSS feed is just picking up on what your website is telling it while…

    4 days ago

  • Posted a reply to Any reference for creating wordpress managed hosting platform??, on the site WordPress.org Forums:
    That question was asked as I was looking for something specific about how WordPress dot…

    4 days ago

  • Posted a reply to Reverse MU Domain Masking when DNS Not Pointed Properly, on the site WordPress.org Forums:
    Your client is probably overwhelmed with this change... Maybe you need to reach out to…

    5 days ago

  • Posted a reply to Any reference for creating wordpress managed hosting platform??, on the site WordPress.org Forums:
    If I'm understanding your question right... Multisite for sure. Come up with a default implementation…

    5 days ago

  • Posted a reply to How to make the navigation secure (https), on the site WordPress.org Forums:
    Either through Cloudflare and their plugin or else ask your host to help you with…

    5 days ago

  • Posted a reply to FTP Credential, on the site WordPress.org Forums:
    WordPress doesn't know your FTP credentials but your web host might know or else they'll…

    5 days ago

  • Posted a reply to Most Plugins Not Showing Anything, on the site WordPress.org Forums:
    I'd probably disable every plugin by FTP or the hosting control panel's file manager by…

    5 days ago

  • Posted a reply to RSS feed not updating regularly enough for Mailchimp, on the site WordPress.org Forums:
    You'll probably need to talk with Mailchimp support about this problem but I would suggest…

    5 days ago

  • Posted a reply to Transferring site ownership to me, on the site WordPress.org Forums:
    Your web designer needs to help you through this final 'turn over' hurdle where they…

    5 days ago

  • Posted a reply to wordpress multisite and permalinks – again, on the site WordPress.org Forums:
    I ran your htaccess file through a lint tool and it always adds index.php to…

    7 days ago

  • Posted a reply to Wanted to create tutorial kind of theme, on the site WordPress.org Forums:
    Oh, another support person suggested this link that I forgot all about. Give it a…

    7 days ago

  • Posted a reply to Wanted to create tutorial kind of theme, on the site WordPress.org Forums:
    That's really a bare minimum theme but a little CSS magic and this theme might…

    7 days ago

  • Posted a reply to Connection with Cloudfare Issue (icons not loading), on the site WordPress.org Forums:
    You probably need to run this past the people at Elemitor... https://wordpress.org/support/plugin/elementor/

    1 week ago

  • Posted a reply to Subdomain site and dashboard is not accessible, on the site WordPress.org Forums:
    It looks like you are on an Nginx server so the htaccess directives won't work…

    1 week ago

  • Posted a reply to There has been a critical error on your website. Please check your site’s admin, on the site WordPress.org Forums:
    Try the suggestions in this article. https://wordpress.org/support/article/login-trouble/ Once you get back in and have dealt…

    1 week ago

  • Posted a reply to Bus company page, on the site WordPress.org Forums:
    You'll probably want that where the regular visitors/riders don't ever see that. Maybe a subdomain.…

    1 week ago

  • Posted a reply to Why .htaccessfile is updating and reset, on the site WordPress.org Forums:
    I looked at the site mentioned in your profile since you didn't include a link...…

    1 week ago

  • Posted a reply to HELP: Unable to login to my admin after enabling 2FA., on the site WordPress.org Forums:
    You'll need to ask this over at the WordFence forum. https://wordpress.org/support/plugin/wordfence/ I'm not sure why…

    1 week ago

  • Posted a reply to staging site 404 error and security warning, on the site WordPress.org Forums:
    Well, when I looked at the URL for the admin I see the 404 which…

    1 week ago

  • Posted a reply to staging site 404 error and security warning, on the site WordPress.org Forums:
    That's a cPanel default page so that's Apache giving you that instead of running the…

    1 week ago

  • Posted a reply to Mystery link to my site, on the site WordPress.org Forums:
    None of what you are looking for is in your WordPress site itself so you…

    1 week ago

  • Posted a reply to Connection Lost, on the site WordPress.org Forums:
    Fast fix... upgrade your server package... you need more horsepower. That's memory and CPU! Not…

    1 week ago

  • Posted a reply to Site not Recognized and Posts not Posting, on the site WordPress.org Forums:
    Well, I can't find any blog posts there on your website... I used the RSS…

    1 week ago

  • Posted a reply to Change WordPress-URL in retrospect, on the site WordPress.org Forums:
    If you can't change the domain name in WordPress it is probably because someone set…

    1 week ago

  • Posted a reply to Multisite – No Sites generated, on the site WordPress.org Forums:
    Both of those sites seem to be working from what I can see. If I…

    1 week ago

  • Posted a reply to WordPress 5.4.2, on the site WordPress.org Forums:
    I'm not seeing anything odd on the site referenced... Could you provide a bit more…

    1 week ago

  • Posted a reply to Change Padding on Blog Entries Page, on the site WordPress.org Forums:
    I'm not all that good with this stuff but you might try stuffing this into…

    1 week ago

  • Posted a reply to staging site 404 error and security warning, on the site WordPress.org Forums:
    That isn't a 404 page you are seeing... That is the default server page from…

    1 week ago

  • Posted a reply to WordPress Multisite Forwarding non-https to Main Site, on the site WordPress.org Forums:
    Read through this tutorial to get your main domain working right then attack the rest…

    1 week ago

  • Posted a reply to https redirect via httaccess only works on first site in multisite setup, on the site WordPress.org Forums:
    From what I see, you are on a IIS server... IIS doesn't work with htaccess…

    1 week ago

  • Posted a reply to Multisite – No Sites generated, on the site WordPress.org Forums:
    I don't see a link to your multisite or the subdomain site you created but…

    1 week ago

  • Posted a reply to Use of subdomain for donations, on the site WordPress.org Forums:
    Probably just a personal preference... Or maybe they needed to redirect to a page hosted…

    1 week ago