WordPress.org

Profiles

  • Member Since: April 24th, 2015
  • Find me on:
  • Created a topic, Theme Conflict, on the site WordPress.org Forums:
    After disabling all plugins, and doing some debugging,…

    1 week ago

  • Posted a reply to page title and website name overlaps, on the site WordPress.org Forums:
    Thank you for the fix. I can confirm this work. This appears to be a…

    1 month ago

  • Posted a reply to Captcha on subscription?, on the site WordPress.org Forums:
    Can you explain please?

    1 month ago

  • Posted a reply to Users unable to subscribe, on the site WordPress.org Forums:
    Yes, that's right.

    1 month ago

  • Created a topic, page title and website name overlaps, on the site WordPress.org Forums:
    Hi Just installed this theme. There is an issue out o…

    1 month ago

  • Posted a reply to Widget list options hidden?, on the site WordPress.org Forums:
    Resolved this by copying the form code and creating my own HTML custom form. I…

    2 months ago

  • Posted a reply to Captcha on subscription?, on the site WordPress.org Forums:
    Yep, done that. What do you mean 'second step'? Can I not enable it on…

    2 months ago

  • Created a topic, Captcha on subscription?, on the site WordPress.org Forums:
    How to show Captcha on the subscription form and widge…

    2 months ago

  • Created a topic, Remove related & popular posts section, on the site WordPress.org Forums:
    Can you remove the 'related posts' and 'popular posts'…

    2 months ago

  • Posted a reply to Users unable to subscribe, on the site WordPress.org Forums:
    No - it didn’t work with antibot enabled but work when I switched it off.

    2 months ago

  • Posted a reply to [Newsletter] New WP registered users and “Newsletter”, on the site WordPress.org Forums:
    https://www.thenewsletterplugin.com/documentation/wpusers-extension

    2 months ago

  • Created a topic, Users unable to subscribe, on the site WordPress.org Forums:
    Just setup and am testing the subscription process and…

    2 months ago

  • Created a topic, Widget list options hidden?, on the site WordPress.org Forums:
    I'm trying to add the widget so users can choose which…

    2 months ago

  • Posted a reply to page title and website name overlaps, on the site WordPress.org Forums:
    https://drive.google.com/file/d/1YGVF0-3KvqB6ro-KG8mwxBN5FnR4pxcz/view?usp=drivesdk

    2 months ago

  • Created a topic, page title and website name overlaps, on the site WordPress.org Forums:
    Hi Just installed this theme. There is an issue out …

    2 months ago

  • Created a topic, How to setup Apple Pay, on the site WordPress.org Forums:
    Hi I'm trying to setup Apple Pay and am stuck. I've re…

    3 months ago

  • Posted a reply to Unable to update, on the site WordPress.org Forums:
    Hi I have deleted Defender Pro, Hummingbird pro, and Smush Pro files from my server,…

    3 months ago

  • Posted a reply to Unable to update, on the site WordPress.org Forums:
    Thanks for the reply. I’m not quite sure how I managed to install the pro…

    3 months ago

  • Posted a reply to Unable to update, on the site WordPress.org Forums:
    Not resolved - unable to update defender & smush - says install WPMVU updater plugin,…

    3 months ago

  • Created a topic, Site Identity/Tagline not showing, on the site WordPress.org Forums:
    I can't get the Site Identity Tagline to show under ap…

    4 months ago

  • Created a topic, Images not displayed, on the site WordPress.org Forums:
    Image thumbnails are not being shown. After some inves…

    4 months ago

  • Created a topic, Unable to update, on the site WordPress.org Forums:
    I can't update Defender, Hummingbird or Smush - I get…

    4 months ago

  • Created a topic, Custom CSS editor, on the site WordPress.org Forums:
    Seems to be a bug with the custom css box (under scrip…

    4 months ago

  • Created a topic, Can’t edit fields, on the site WordPress.org Forums:
    I can't edit form fields...seems to freeze.

    5 months ago

  • Created a topic, Invalid username, on the site WordPress.org Forums:
    'm getting the message "invalid username" on my regist…

    5 months ago

  • Posted a reply to No use roles, on the site WordPress.org Forums:
    Tried disabling and even deleting plugin, then re-installing. No additional user roles available such as…

    5 months ago

  • Created a topic, No use roles, on the site WordPress.org Forums:
    Installed on a network site. Haven’t got the roles f…

    5 months ago

  • Created a topic, Won’t disply unless logged in?, on the site WordPress.org Forums:
    Working on a bug for a client, Flipbooks only seem to …

    5 months ago

  • Posted a reply to New users not showing, on the site WordPress.org Forums:
    Ok, I've managed to workaround this using "_sliced_client_business" as the meta form field. This now…

    7 months ago

  • Posted a reply to New users not showing, on the site WordPress.org Forums:
    Thanks for the reply. I see. What i'm trying to do is create a front-end…

    7 months ago

  • Posted a reply to New users not showing, on the site WordPress.org Forums:
    Any response???

    7 months ago

  • Created a topic, New users not showing, on the site WordPress.org Forums:
    I'm having trouble finding new users when creating a q…

    7 months ago

  • Posted a reply to Currency, on the site WordPress.org Forums:
    Hi Thanks for the replies. Yes I see the currency setting on each quote/invoice. That…

    1 year ago

  • Created a topic, Currency, on the site WordPress.org Forums:
    Seems to be a bug with currency... Just installed on a…

    1 year ago

  • Posted a reply to Bug with widget, on the site WordPress.org Forums:
    Not trival reasons. Just want my url removed as I’ve getting spam accounts on my…

    1 year ago

  • Posted a reply to Bug with widget, on the site WordPress.org Forums:
    @anevins can you please remove my site url above?

    1 year ago

  • Posted a reply to Bug with widget, on the site WordPress.org Forums:
    Hi Steffano Thanks - i'll investigate...but like I said, I just grabbed the raw html…

    1 year ago

  • Posted a reply to Bug with widget, on the site WordPress.org Forums:
    Hey Stefano Thanks for the quick response. Sure, it's https://webandrepair.uk/blog/ I've added the widget to…

    1 year ago

  • Created a topic, Bug with widget, on the site WordPress.org Forums:
    Want to report an issue with the widget. I've added th…

    1 year ago

  • Posted a reply to Doesn’t work, on the site WordPress.org Forums:
    I’m not sure what the issue is with my review! I have cleared stated the…

    1 year ago

  • Posted a reply to Doesn’t work, on the site WordPress.org Forums:
    @ipatenu why? What do you mean?

    1 year ago

  • Created a topic, Doesn’t work, on the site WordPress.org Forums:
    Installed and connected to FB. Reviews aren't displaye…

    1 year ago

  • Posted a reply to Theme customiser not working, on the site WordPress.org Forums:
    Yes, I understand how to use the customiser, it’s fairly obvious, as per your video.…

    1 year ago

  • Posted a reply to Theme customiser not working, on the site WordPress.org Forums:
    Yes...done that! I'm pretty confident with WordPress. None of your options in customiser output any…

    1 year ago

  • Created a topic, Theme customiser not working, on the site WordPress.org Forums:
    Just installed and customising via appearance > The…

    1 year ago

  • Created a topic, Unable to create or view an invoice, on the site WordPress.org Forums:
    Just tried to create my first invoice, entered all fie…

    1 year ago

  • Created a topic, Unable to add new clients, on the site WordPress.org Forums:
    Can't add new WP users to clients on an existing proje…

    1 year ago

  • Posted a reply to Unable to add comments to frontend, on the site WordPress.org Forums:
    Thanks for quick response. I've emailed them.

    1 year ago

  • Created a topic, Unable to add comments to frontend, on the site WordPress.org Forums:
    Neither myself as administration or my clients can add…

    1 year ago

  • Posted a reply to Edit user form fields, on the site WordPress.org Forums:
    Solved - another plugin was casing this behaviour.

    1 year ago